1-Click Install not working in 10.3 - Suse

This is a discussion on 1-Click Install not working in 10.3 - Suse ; I am configuring my machine at the moment and when I do a 1-click install, I get an error. e.g. when I go to http://software.opensuse.org/search?...penSUSE%3A10.3 I get the error: No such client module /tmp/ivman-1.ymp Run 'yast2 -h' for help on ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: 1-Click Install not working in 10.3

  1. 1-Click Install not working in 10.3

    I am configuring my machine at the moment and when I do a 1-click
    install, I get an error. e.g. when I go to
    http://software.opensuse.org/search?...penSUSE%3A10.3
    I get the error:
    No such client module /tmp/ivman-1.ymp
    Run 'yast2 -h' for help on usage

    So there is some link to yast2, otherwse it would not give that message.
    This with Firefox. In Konqueror it works. Any ideas?

    houghi
    --
    > Knock-knock.
    > Who's there?
    > Under the Patriot Act, we don't have to tell you that.


  2. Re: 1-Click Install not working in 10.3

    houghi wrote:

    > I am configuring my machine at the moment and when I do a 1-click
    > install, I get an error. e.g. when I go to
    >

    http://software.opensuse.org/search?...penSUSE%3A10.3
    > I get the error:
    > No such client module /tmp/ivman-1.ymp
    > Run 'yast2 -h' for help on usage
    >
    > So there is some link to yast2, otherwse it would not give that message.
    > This with Firefox. In Konqueror it works. Any ideas?
    >
    > houghi


    Do you have 'yast2-metapackage-handler' installed ? That is what comes up
    when clicking the 1-Click Install button in Firefox-2.0.0.9-2.1 in 10.3. I
    mean to say in the dialog that pops up titled 'Opening inkscape.ymp'. Next
    to the 'Open with' line is a drop down menu and the 'Yast Meta Package
    Handler (default) is what is listed. I suppose it wont be listed though if
    you don't have the above mentioned package installed.

    P.S. I have yast2-metapackage-handler-0.7.1-9 and the one click works fine.

  3. Re: 1-Click Install not working in 10.3

    Michael Soibelman wrote:
    > Do you have 'yast2-metapackage-handler' installed ? That is what comes up
    > when clicking the 1-Click Install button in Firefox-2.0.0.9-2.1 in 10.3. I
    > mean to say in the dialog that pops up titled 'Opening inkscape.ymp'. Next
    > to the 'Open with' line is a drop down menu and the 'Yast Meta Package
    > Handler (default) is what is listed. I suppose it wont be listed though if
    > you don't have the above mentioned package installed.
    >
    > P.S. I have yast2-metapackage-handler-0.7.1-9 and the one click works fine.


    Yes, that is installed. Same version. Due to your posting, I looked in
    Firefox and removed the link with ymp files, did a new popup and now it
    works. Perhaps something that went wrong by going from and back between
    10.2 and 10.3

    houghi
    --
    > Knock-knock.
    > Who's there?
    > Under the Patriot Act, we don't have to tell you that.


+ Reply to Thread