Poppler - Suse

This is a discussion on Poppler - Suse ; When updating the Gimp, why is there a problem with poppler dependencies?...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Poppler

  1. Poppler

    When updating the Gimp, why is there a problem with poppler dependencies?

  2. Re: Poppler

    Broderick Crawford ililililil wrote:

    > When updating the Gimp, why is there a problem with poppler dependencies?


    Gimp uses poppler for reading PDF documents. Perhaps you need to
    install/update your poppler files ??

  3. Re: Poppler

    Broderick Crawford ililililil wrote:
    > When updating the Gimp, why is there a problem with poppler dependencies?


    Try "online update" in yast2. I just tried it and it updated poppler
    correctly, after which the gimp also updated correctly (using the
    software updater).

  4. Re: Poppler

    Juha Nieminen wrote:
    > Broderick Crawford ililililil wrote:
    >> When updating the Gimp, why is there a problem with poppler dependencies?

    >
    > Try "online update" in yast2. I just tried it and it updated poppler
    > correctly, after which the gimp also updated correctly (using the
    > software updater).


    I added the gnome repository earlier. That is where the new version
    2.4.-3.2 of The Gimp is. OpenSuse repositories don't have the new
    version 2.2.17-40. That may be conflict.

    #### YaST2 conflicts list - generated 2007-11-17 08:36:32 ####

    kdegraphics3 has missing dependencies
    There are no installable providers of libpoppler-qt.so.1()(64bit)
    for kdegraphics3-3.5.8-2.4.x86_64
    === kdegraphics3-3.5.8-2.4.x86_64 ===
    poppler-qt-0.5.4-101.2.x86_64 provides
    libpoppler-qt.so.1()(64bit), but is scheduled to be uninstalled.

    poppler-qt-0.5.4-100.x86_64[http://download.opensuse.org/reposit...0.3/standard/]
    provides libpoppler-qt.so.1()(64bit), but it is uninstallable. Try
    installing it on its own for more details.
    kdegraphics3-3.5.8-2.4.x86_64 depends on poppler-qt
    kdegraphics3-3.5.8-2.4.x86_64 is lacking the requirement
    libpoppler-qt.so.1()(64bit)
    (null)
    Conflict Resolution:
    ( ) delete kdegraphics3
    ( ) Ignore this requirement just here
    koffice-illustration has missing dependencies
    There are no installable providers of libpoppler-qt.so.1()(64bit)
    for koffice-illustration-1.6.3-51.3.x86_64
    === koffice-illustration-1.6.3-51.3.x86_64 ===
    poppler-qt-0.5.4-101.2.x86_64 provides
    libpoppler-qt.so.1()(64bit), but is scheduled to be uninstalled.

    poppler-qt-0.5.4-100.x86_64[http://download.opensuse.org/reposit...0.3/standard/]
    provides libpoppler-qt.so.1()(64bit), but it is uninstallable. Try
    installing it on its own for more details.
    koffice-illustration-1.6.3-51.3.x86_64 depends on poppler-qt
    koffice-illustration-1.6.3-51.3.x86_64 is lacking the
    requirement libpoppler-qt.so.1()(64bit)
    (null)
    Conflict Resolution:
    ( ) delete koffice-illustration
    ( ) Ignore this requirement just here
    No valid solution found with just resolvables of best architecture.
    With this run only resolvables with the best architecture have been
    regarded.
    Regarding all possible resolvables takes time, but can come to a
    valid result.
    Conflict Resolution:
    ( ) Make a solver run with ALL possibilities.
    poppler-qt has missing dependencies
    There are no installable providers of poppler == 0.5.4 for
    poppler-qt-0.5.4-101.2.x86_64
    === poppler-qt-0.5.4-101.2.x86_64 ===
    poppler-0.5.4-101.2.x86_64 provides poppler == 0.5.4-101.2, but
    is scheduled to be uninstalled.

    poppler-0.5.4-100.i586[http://download.opensuse.org/reposit...0.3/standard/]
    provides poppler == 0.5.4-100, but it is uninstallable. Try installing
    it on its own for more details.
    poppler-qt-0.5.4-101.2.x86_64 depends on poppler
    poppler-qt-0.5.4-101.2.x86_64 is lacking the requirement
    libpoppler.so.1()(64bit)
    (null)
    Conflict Resolution:
    ( ) delete poppler-qt
    ( ) Ignore this requirement just here

    #### YaST2 conflicts list END ###

    Which makes no sense because I have all these files.

    bcrawford

+ Reply to Thread