10.3: pango-32bit update error - Suse

This is a discussion on 10.3: pango-32bit update error - Suse ; Hello, I have opensuse 10.3 I did update with yast2 pango-32bit vers. 1.14.5-16 to pango-32bit vers. 1.18.2-4 (source opensuse.org) but got error: update isn't possible. seems, it has influence to nswrapperplugin. any idea? think it is a bug. where to ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: 10.3: pango-32bit update error

  1. 10.3: pango-32bit update error

    Hello,

    I have opensuse 10.3
    I did update with yast2

    pango-32bit vers. 1.14.5-16
    to
    pango-32bit vers. 1.18.2-4
    (source opensuse.org)

    but got error: update isn't possible.
    seems, it has influence to nswrapperplugin.

    any idea?
    think it is a bug.
    where to report the bug?


    regards
    Alex

  2. Re: 10.3: pango-32bit update error

    Alexander Burger wrote:

    > Hello,
    >
    > I have opensuse 10.3
    > I did update with yast2
    >
    > pango-32bit vers. 1.14.5-16
    > to
    > pango-32bit vers. 1.18.2-4
    > (source opensuse.org)
    >
    > but got error: update isn't possible.
    > seems, it has influence to nswrapperplugin.
    >
    > any idea?
    > think it is a bug.
    > where to report the bug?
    >
    >
    > regards
    > Alex


    should still add:
    it is x86_64 system.

    thanks in advance.

    regards
    Alex

+ Reply to Thread