openSUSE 10.3 Software installtion - Suse

This is a discussion on openSUSE 10.3 Software installtion - Suse ; I installed openSUSE 10.3 using a custom disk setup using LVM. When I try to install a software package Yast puts up a message saying that one or more disk partitions is nearly full. None of the partitions are even ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: openSUSE 10.3 Software installtion

  1. openSUSE 10.3 Software installtion

    I installed openSUSE 10.3 using a custom disk setup using LVM. When I try to
    install a software package Yast puts up a message saying that one or more
    disk partitions is nearly full. None of the partitions are even close to
    being full. Also the size being reported does not match what is shown using
    the LVM utility either. For right now I just ignore the message. My question
    is has anybody else noticed this yet? I used the down loaded DVD iso image
    for i386 32 bit system.


    --
    Regards,
    Leland C. Scott
    KC8LDO



  2. Re: openSUSE 10.3 Software installtion

    Leland C. Scott wrote:
    > I installed openSUSE 10.3 using a custom disk setup using LVM. When I
    > try to install a software package Yast puts up a message saying that
    > one or more disk partitions is nearly full. None of the partitions are
    > even close to being full. Also the size being reported does not match
    > what is shown using the LVM utility either. For right now I just
    > ignore the message. My question is has anybody else noticed this yet?
    > I used the down loaded DVD iso image for i386 32 bit system.


    What results do get from running the "df" command?

    --
    Stephen Chadfield

  3. Re: openSUSE 10.3 Software installtion


    "Stephen Chadfield" wrote in message
    news:5pqm8lFrtvqsU1@mid.individual.net...
    > Leland C. Scott wrote:
    >> I installed openSUSE 10.3 using a custom disk setup using LVM. When I
    >> try to install a software package Yast puts up a message saying that
    >> one or more disk partitions is nearly full. None of the partitions are
    >> even close to being full. Also the size being reported does not match
    >> what is shown using the LVM utility either. For right now I just
    >> ignore the message. My question is has anybody else noticed this yet?
    >> I used the down loaded DVD iso image for i386 32 bit system.

    >
    > What results do get from running the "df" command?


    Filesystem 1K-blocks Used Available Used%
    Mounted on
    /dev/mapper/system-root 51606140 3628992 45355708 8% /
    udev 19309 68 193024 1% /dev
    /dev/sda1 6997 15565 50794 24% /boot
    /dev/mapper/system-home 16513982 203060 156548152 1% /home

    As you can see none of the partitions are even close to being full.


    --
    Regards,
    Leland C. Scott
    KC8LDO



+ Reply to Thread