ATI drivers - Suse

This is a discussion on ATI drivers - Suse ; I have the ATI Radeon Xpress 200M 5975 (PCIE) video card on my Acer Aspire 5100. Can I install the 8.42.3 or newest drivers for openSUSE 10.3? I can't find where that driver is supported by my video. I'm trying ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: ATI drivers

  1. ATI drivers

    I have the ATI Radeon Xpress 200M 5975 (PCIE) video card on my
    Acer Aspire 5100. Can I install the 8.42.3 or newest drivers for
    openSUSE 10.3? I can't find where that driver is supported by my video.
    I'm trying not to loose my video altogether and have to do a manual
    repair or reinstall.

  2. Re: ATI drivers

    Broderick Crawford ilililililil wrote:
    > I have the ATI Radeon Xpress 200M 5975 (PCIE) video card on my
    > Acer Aspire 5100. Can I install the 8.42.3 or newest drivers for
    > openSUSE 10.3? I can't find where that driver is supported by my video.
    > I'm trying not to loose my video altogether and have to do a manual
    > repair or reinstall.


    https://a248.e.akamai.net/f/674/9206...ux_8.42.3.html

    Xpress 200 is listed as supported. I don't know if that implies that
    200M is also supported (usually ATi doesn't list submodels, for example
    "X1900" also means that "X1950" supported too.)

+ Reply to Thread