New firefox 2.0.0.8 - Java quit! - Suse

This is a discussion on New firefox 2.0.0.8 - Java quit! - Suse ; 2.0.0.6 (from distribution 10.3) worked well with Java 1.5 - right after the install. Auto upgrade to 2.0.0.8 and Java quits. Went into Yast - removed 1.5 and installed 1.6 Still doesn't work Followed the firefox procedure to do update ...

+ Reply to Thread
Results 1 to 9 of 9

Thread: New firefox 2.0.0.8 - Java quit!

  1. New firefox 2.0.0.8 - Java quit!

    2.0.0.6 (from distribution 10.3) worked well with Java 1.5 - right after the
    install.

    Auto upgrade to 2.0.0.8 and Java quits.
    Went into Yast - removed 1.5 and installed 1.6
    Still doesn't work
    Followed the firefox procedure to do update - had to download it (a self
    extracting rpm.bin file). Did that - still doesn't work
    Tried rpm -i on the .rpm resulting from above - say it is allready
    installed.

    Looks like it's time to downgrade back to last week.


  2. Re: New firefox 2.0.0.8 - Java quit!

    John Bowling schrieb:
    > 2.0.0.6 (from distribution 10.3) worked well with Java 1.5 - right after the
    > install.
    >
    > Auto upgrade to 2.0.0.8 and Java quits.
    > Went into Yast - removed 1.5 and installed 1.6
    > Still doesn't work
    > Followed the firefox procedure to do update - had to download it (a self
    > extracting rpm.bin file). Did that - still doesn't work
    > Tried rpm -i on the .rpm resulting from above - say it is allready
    > installed.
    >
    > Looks like it's time to downgrade back to last week.
    >

    64-bit ?

    Ciao

    Karl

  3. Re: New firefox 2.0.0.8 - Java quit!

    John Bowling wrote:
    > 2.0.0.6 (from distribution 10.3) worked well with Java 1.5 - right after the
    > install.
    >
    > Auto upgrade to 2.0.0.8 and Java quits.
    > Went into Yast - removed 1.5 and installed 1.6
    > Still doesn't work
    > Followed the firefox procedure to do update - had to download it (a self
    > extracting rpm.bin file). Did that - still doesn't work
    > Tried rpm -i on the .rpm resulting from above - say it is allready
    > installed.
    >
    > Looks like it's time to downgrade back to last week.
    >


    I am getting the same results here. Firefox is insisting it needs to add
    a plugin. Mine is a 32bit.

    Jim

  4. Re: New firefox 2.0.0.8 - Java quit!

    karl skrev:
    > John Bowling schrieb:
    >> 2.0.0.6 (from distribution 10.3) worked well with Java 1.5 - right after the
    >> install.
    >>
    >> Auto upgrade to 2.0.0.8 and Java quits.
    >> Went into Yast - removed 1.5 and installed 1.6
    >> Still doesn't work
    >> Followed the firefox procedure to do update - had to download it (a self
    >> extracting rpm.bin file). Did that - still doesn't work
    >> Tried rpm -i on the .rpm resulting from above - say it is allready
    >> installed.
    >>
    >> Looks like it's time to downgrade back to last week.
    >>

    > 64-bit ?
    >
    > Ciao
    >
    > Karl

    Hi,
    I'm running openSUSE 10.3 32-bit.
    I downloaded jre-6u3 and changed the installation instruction to fit to
    my system. Then everything works fine.
    regards Per

  5. Re: New firefox 2.0.0.8 - Java quit!

    John Bowling wrote:
    > 2.0.0.6 (from distribution 10.3) worked well with Java 1.5 - right after the
    > install.
    >
    > Auto upgrade to 2.0.0.8 and Java quits.
    > Went into Yast - removed 1.5 and installed 1.6
    > Still doesn't work
    > Followed the firefox procedure to do update - had to download it (a self
    > extracting rpm.bin file). Did that - still doesn't work
    > Tried rpm -i on the .rpm resulting from above - say it is allready
    > installed.
    >
    > Looks like it's time to downgrade back to last week.
    >


    Try this in konsole:

    # /usr/sbin/update-alternatives --auto javaplugin

    It was recommended here the other day and it did the trick for me.

    Vahis
    --
    "Only wimps use tape backup: _real_ men just upload their important
    stuff on ftp, and let the rest of the world mirror it "
    Linus Torvalds 1996.

  6. Re: New firefox 2.0.0.8 - Java quit!

    Vahis wrote:
    > John Bowling wrote:
    >> 2.0.0.6 (from distribution 10.3) worked well with Java 1.5 - right after the
    >> install.
    >>
    >> Auto upgrade to 2.0.0.8 and Java quits.
    >> Went into Yast - removed 1.5 and installed 1.6
    >> Still doesn't work
    >> Followed the firefox procedure to do update - had to download it (a self
    >> extracting rpm.bin file). Did that - still doesn't work
    >> Tried rpm -i on the .rpm resulting from above - say it is allready
    >> installed.
    >>
    >> Looks like it's time to downgrade back to last week.
    >>

    >
    > Try this in konsole:
    >
    > # /usr/sbin/update-alternatives --auto javaplugin
    >
    > It was recommended here the other day and it did the trick for me.
    >
    > Vahis


    Yes siree, this one worked for me too. Write it down in your manual!

    By the way, why do we need to do this?

  7. Re: New firefox 2.0.0.8 - Java quit!

    Broderick Crawford wrote:

    > Vahis wrote:
    >> John Bowling wrote:
    >>> 2.0.0.6 (from distribution 10.3) worked well with Java 1.5 - right after
    >>> the install.
    >>>
    >>> Auto upgrade to 2.0.0.8 and Java quits.
    >>> Went into Yast - removed 1.5 and installed 1.6
    >>> Still doesn't work
    >>> Followed the firefox procedure to do update - had to download it (a self
    >>> extracting rpm.bin file). Did that - still doesn't work
    >>> Tried rpm -i on the .rpm resulting from above - say it is allready
    >>> installed.
    >>>
    >>> Looks like it's time to downgrade back to last week.
    >>>

    >>
    >> Try this in konsole:
    >>
    >> # /usr/sbin/update-alternatives --auto javaplugin
    >>
    >> It was recommended here the other day and it did the trick for me.
    >>
    >> Vahis

    >
    > Yes siree, this one worked for me too. Write it down in your manual!
    >
    > By the way, why do we need to do this?


    It worked for my system as well - all 32 bit.
    Thanks, John


  8. Re: New firefox 2.0.0.8 - Java quit!

    Vahis wrote:
    > John Bowling wrote:
    >> 2.0.0.6 (from distribution 10.3) worked well with Java 1.5 - right after the
    >> install.
    >>
    >> Auto upgrade to 2.0.0.8 and Java quits.
    >> Went into Yast - removed 1.5 and installed 1.6
    >> Still doesn't work
    >> Followed the firefox procedure to do update - had to download it (a self
    >> extracting rpm.bin file). Did that - still doesn't work
    >> Tried rpm -i on the .rpm resulting from above - say it is allready
    >> installed.
    >>
    >> Looks like it's time to downgrade back to last week.
    >>

    >
    > Try this in konsole:
    >
    > # /usr/sbin/update-alternatives --auto javaplugin
    >
    > It was recommended here the other day and it did the trick for me.
    >
    > Vahis


    Thanks Vahis that worked great here too. Java Lives again!!

  9. Re: New firefox 2.0.0.8 - Java quit!

    Vahis wrote:

    > John Bowling wrote:
    >> 2.0.0.6 (from distribution 10.3) worked well with Java 1.5 - right after
    >> the install.
    >>
    >> Auto upgrade to 2.0.0.8 and Java quits.
    >> Went into Yast - removed 1.5 and installed 1.6
    >> Still doesn't work
    >> Followed the firefox procedure to do update - had to download it (a self
    >> extracting rpm.bin file). Did that - still doesn't work
    >> Tried rpm -i on the .rpm resulting from above - say it is allready
    >> installed.
    >>
    >> Looks like it's time to downgrade back to last week.
    >>

    >
    > Try this in konsole:
    >
    > # /usr/sbin/update-alternatives --auto javaplugin
    >
    > It was recommended here the other day and it did the trick for me.


    A FAQ entry if ever there was one! Worked here - thanks.

    --
    Will Honea

    --
    Posted via a free Usenet account from http://www.teranews.com


+ Reply to Thread