Thumbdrive - Konqueror error message - FS no longer compatible - Suse

This is a discussion on Thumbdrive - Konqueror error message - FS no longer compatible - Suse ; Greetings, I have a couple of Corsair 4 Gb thumbdrives that I use as sneakernet devices when moving files around among my machines running OpenSUSE 10.2, 10.3, WinXP, WinVista and Ubuntu. I think I got a Vistacurse on the drives ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Thumbdrive - Konqueror error message - FS no longer compatible

  1. Thumbdrive - Konqueror error message - FS no longer compatible

    Greetings,
    I have a couple of Corsair 4 Gb thumbdrives that I use as sneakernet
    devices when moving files around among my machines running OpenSUSE
    10.2, 10.3, WinXP, WinVista and Ubuntu. I think I got a Vistacurse on
    the drives as now when I put them into my OpenSUSE boxes I get an error
    message saying the FS is not compatible. I didn't reformat them and I've
    gone back and forth between XP and all my linux distros with no ill
    effect in the past. I just loaded Vista onto a machine as I'm starting
    to get support calls for it and don't have a clue. Need something to
    work with.

    Any ideas? I can copy the contents to an XP machine, share it, reformat
    on an OpenSUSE machine and recopy the contents but would like to avoid
    problems in the future. Thanks.

    Tom

  2. Re: Thumbdrive - Konqueror error message - FS no longer compatible

    On Tue, 16 Oct 2007 10:39:56 -0400
    Thomas Tootle wrote:

    > Greetings,
    > I have a couple of Corsair 4 Gb thumbdrives that I use as sneakernet
    > devices when moving files around among my machines running OpenSUSE
    > 10.2, 10.3, WinXP, WinVista and Ubuntu. I think I got a Vistacurse on
    > the drives as now when I put them into my OpenSUSE boxes I get an
    > error message saying the FS is not compatible. I didn't reformat them
    > and I've gone back and forth between XP and all my linux distros with
    > no ill effect in the past. I just loaded Vista onto a machine as I'm
    > starting to get support calls for it and don't have a clue. Need
    > something to work with.
    >
    > Any ideas? I can copy the contents to an XP machine, share it,
    > reformat on an OpenSUSE machine and recopy the contents but would
    > like to avoid problems in the future. Thanks.
    >
    > Tom

    Hi
    Maybe it didn't sync correctly before removing from the vista machine.
    Can you run a filesystem check on it? Does it look ok in fdisk?

    Or.... log a case with MS or maybe don't support vista ;-)

    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10.0 SP1 x86_64 Kernel 2.6.16.53-0.16-smp
    up 1:19, 1 user, load average: 0.01, 0.08, 0.24

  3. Re: Thumbdrive - Konqueror error message - FS no longer compatible

    On Tue, 16 Oct 2007 09:53:34 -0500, Malcolm wrote:

    > I just loaded Vista onto a machine as I'm
    > starting to get support calls for it and don't have a clue.


    "Doctor, doctor! It hursts when I do *this*!"

    "Then don't do *that*!"

    This is a Linux group, the best advice you'll get here is to avoid Vista,
    which is also the best advice you can get anywhere.

+ Reply to Thread