ATI driver in suse 10.3 - Suse

This is a discussion on ATI driver in suse 10.3 - Suse ; Last week I was happily running suse 10.0 64 bit with ATI fglrx module on a Radeon X1950. The only thing was that xine only worked with the opengl plugin. Than I decided that I wanted xvideo support wich was ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: ATI driver in suse 10.3

  1. ATI driver in suse 10.3

    Last week I was happily running suse 10.0 64 bit with ATI fglrx module on a
    Radeon X1950. The only thing was that xine only worked with the opengl
    plugin.
    Than I decided that I wanted xvideo support wich was only available with
    xorg 6.9 or newer wit ATI Avivo cards. So I updated to 10.3 downloading
    through yast fglrx 8.41.
    Now I get unexpected crashes while playing videos (sometimes X is
    terminated). When I run it fullscreen, xine diplays badly pixelized
    pictures.
    XGL is not working at all.
    One of the crappiest driver ever.
    Is ATI going to fix the linux support issue or they'll wait til every linux
    user stops buying their cards?


  2. Re: ATI driver in suse 10.3

    Stefano wrote:

    > Last week I was happily running suse 10.0 64 bit with ATI fglrx module on
    > a Radeon X1950. The only thing was that xine only worked with the opengl
    > plugin.
    > Than I decided that I wanted xvideo support wich was only available with
    > xorg 6.9 or newer wit ATI Avivo cards. So I updated to 10.3 downloading
    > through yast fglrx 8.41.
    > Now I get unexpected crashes while playing videos (sometimes X is
    > terminated). When I run it fullscreen, xine diplays badly pixelized
    > pictures.
    > XGL is not working at all.
    > One of the crappiest driver ever.
    > Is ATI going to fix the linux support issue or they'll wait til every
    > linux user stops buying their cards?


    try a fresh install people have been having problems with updating i had
    problems updating 10.2 to 10.3 laptop takes a long time to boot up

  3. Re: ATI driver in suse 10.3

    darklight wrote:
    > Stefano wrote:
    >
    >> Last week I was happily running suse 10.0 64 bit with ATI fglrx module on
    >> a Radeon X1950. The only thing was that xine only worked with the opengl
    >> plugin.
    >> Than I decided that I wanted xvideo support wich was only available with
    >> xorg 6.9 or newer wit ATI Avivo cards. So I updated to 10.3 downloading
    >> through yast fglrx 8.41.
    >> Now I get unexpected crashes while playing videos (sometimes X is
    >> terminated). When I run it fullscreen, xine diplays badly pixelized
    >> pictures.
    >> XGL is not working at all.
    >> One of the crappiest driver ever.
    >> Is ATI going to fix the linux support issue or they'll wait til every
    >> linux user stops buying their cards?

    >
    > try a fresh install people have been having problems with updating i had
    > problems updating 10.2 to 10.3 laptop takes a long time to boot up


    I did a fresh install with 64 bit and installed ATI driver. Had major
    problems. After a couple of failed reinstalls with 64 bit did install
    with 32 bit and installed ATI driver. Worked better but still not great.
    XGL "works" but is so slow it is unusable. What's sad is that 10.2
    worked great.

    Russell

+ Reply to Thread