Mount Win98 drive... - Suse

This is a discussion on Mount Win98 drive... - Suse ; I'm trying to mount a Win98 drive on my 10.3 box. I've created a mount point: /home/mkm/idea samba client is installed, the c drive is shared on the Win98 box, and I can get to it via Konqueror with this ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Mount Win98 drive...

  1. Mount Win98 drive...

    I'm trying to mount a Win98 drive on my 10.3 box.

    I've created a mount point: /home/mkm/idea
    samba client is installed, the c drive is shared on the Win98 box, and I
    can get to it via Konqueror with this URL: smb://idea/IDEA_C

    That's fine for GUI work, but I'd like to be able to work from the CLI
    as well (in particular clamav scan the drive from my Linux box.)

    I enter the following command, and for some reason it boogles up the
    URL, reversing the slash to a back slash. (Watch the line wrap)


    koala:/home/mkm # mount -t cifs //idea.mmc/IDEA_C /home/mkm/idea
    --verbose -o user=big_folks,pass=PASSWORD
    parsing options: rw,user=big_folks,pass=PASSWORD

    mount.cifs kernel mount options
    unc=//idea.mmc\IDEA_C,ip=192.168.187.8,ver=1,rw,user=big _folks,pass=PASSWORD
    mount error 2 = No such file or directory
    Refer to the mount.cifs(8) manual page (e.g.man mount.cifs)

    (The first two lines are the command, the rest is output) I did refer
    to the man page. It didn't help. Maybe I'm just slow.

    Any help appreciated...

    ....Kevin
    --
    Kevin Miller
    http://www.alaska.net/~atftb
    Juneau, Alaska
    Registered Linux User No: 307357

  2. Re: Mount Win98 drive...

    On Oct 12, 7:34 am, Kevin Miller wrote:
    > I'm trying to mount a Win98 drive on my 10.3 box.
    >
    > I've created a mount point: /home/mkm/idea
    > samba client is installed, the c drive is shared on the Win98 box, and I
    > can get to it via Konqueror with this URL: smb://idea/IDEA_C
    >
    > That's fine for GUI work, but I'd like to be able to work from the CLI
    > as well (in particular clamav scan the drive from my Linux box.)
    >
    > I enter the following command, and for some reason it boogles up the
    > URL, reversing the slash to a back slash. (Watch the line wrap)
    >
    > koala:/home/mkm # mount -t cifs //idea.mmc/IDEA_C /home/mkm/idea
    > --verbose -o user=big_folks,pass=PASSWORD
    > parsing options: rw,user=big_folks,pass=PASSWORD
    >
    > mount.cifs kernel mount options
    > unc=//idea.mmc\IDEA_C,ip=192.168.187.8,ver=1,rw,user=big _folks,pass=PASSWORD
    > mount error 2 = No such file or directory
    > Refer to the mount.cifs(8) manual page (e.g.man mount.cifs)
    >
    > (The first two lines are the command, the rest is output) I did refer
    > to the man page. It didn't help. Maybe I'm just slow.
    >
    > Any help appreciated...
    >
    > ...Kevin
    > --
    > Kevin Millerhttp://www.alaska.net/~atftb
    > Juneau, Alaska
    > Registered Linux User No: 307357


    'idea.mmc' is an unusual name for the Win98 machine. Are embedded
    full stops allowed?
    Does /home/mkm/idea exist?


  3. Re: Mount Win98 drive...

    Kevin Miller wrote:

    > I'm trying to mount a Win98 drive on my 10.3 box.


    Win98 doesn't seem to behave the same as other versions of windows with
    regards to cifs.

    Does anything in this thread help?





    > smb://idea/IDEA_C
    > mount -t cifs //idea.mmc/IDEA_C /home/mkm/idea




    Are //idea/IDEA_C and //idea.mmc/IDEA_C the same thing?

    Any difference if you try to mount using the ip address directly?

    -
    Don

  4. Re: Mount Win98 drive...

    Kevin Miller wrote:
    > I'm trying to mount a Win98 drive on my 10.3 box.
    >
    > I've created a mount point: /home/mkm/idea
    > samba client is installed, the c drive is shared on the Win98 box, and I
    > can get to it via Konqueror with this URL: smb://idea/IDEA_C
    >
    > That's fine for GUI work, but I'd like to be able to work from the CLI
    > as well (in particular clamav scan the drive from my Linux box.)
    >
    > I enter the following command, and for some reason it boogles up the
    > URL, reversing the slash to a back slash. (Watch the line wrap)
    >
    >
    > koala:/home/mkm # mount -t cifs //idea.mmc/IDEA_C /home/mkm/idea
    > --verbose -o user=big_folks,pass=PASSWORD
    > parsing options: rw,user=big_folks,pass=PASSWORD
    >
    > mount.cifs kernel mount options
    > unc=//idea.mmc\IDEA_C,ip=192.168.187.8,ver=1,rw,user=big _folks,pass=PASSWORD
    > mount error 2 = No such file or directory
    > Refer to the mount.cifs(8) manual page (e.g.man mount.cifs)
    >
    > (The first two lines are the command, the rest is output) I did refer
    > to the man page. It didn't help. Maybe I'm just slow.
    >
    > Any help appreciated...
    >
    > ...Kevin


    does /home/mkm/idea exist as an empty directory?

    Jeff Coffield

+ Reply to Thread