Hi,

I'm trying to install gscan2pdf (0.9.17) on opensuse 10.3, from rpm and
from sources, but it failed.

The problem is (french output of rpm -iv):

ImageMagick-perl est nécessaire pour gscan2pdf-0.9.17-1.noarch
perl >= 0:5.008005 est nécessaire pour gscan2pdf-0.9.17-1.noarch
perl(:MODULE_COMPAT_5.8.8) est nécessaire pour gscan2pdf-0.9.17-1.noarch
perl(Gtk2::Ex::PodViewer) est nécessaire pour gscan2pdf-0.9.17-1.noarch
perl(Gtk2::Ex::Simple::List) est nécessaire pour gscan2pdf-0.9.17-1.noarch

But all perl modules are installed. Google did not give me answers. Maybe
some of you could...

SW.