Okipage 20DXn with 10.2 help needed - Suse

This is a discussion on Okipage 20DXn with 10.2 help needed - Suse ; I am trying to make an Okidata 20DXn work with 10.2, parallel connection. Using YaST, which finds the printer ok and identifies it on /dev/lp0, the "Hello world" print test works. Using YaST Printer Configuration, I edit the "not configured" ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Okipage 20DXn with 10.2 help needed

  1. Okipage 20DXn with 10.2 help needed

    I am trying to make an Okidata 20DXn work with 10.2, parallel
    connection.

    Using YaST, which finds the printer ok and identifies it on /dev/lp0,
    the "Hello world" print test works.

    Using YaST Printer Configuration, I edit the "not configured" entry to
    use the Printer Manufacturer=OKIDATA and Model=Okipage 20DXn, click
    "next" which gives me the Configuration panel which looks okay to me
    (note, I've never done this before...).

    When I click "Test" and choose "Test Text Printing" YaST shows a
    dialog box that the test page was sent using the command 'lpr -
    Pokipage2020n /tmp/YaST2-09088-iUgLUU/testpg.ascii'.

    Nothing happens, the "busy" led on the printer never lights.

    The printer is set to "Postscript" personality.

    P.S. I have downloaded the PPD driver findable via Google Linux search
    (Okidata-Ikipage_20DXn-Postscript.ppd) but it errs out with "FAIL
    **FAIL** Bad Resolution choice default!" and won't even let me install
    the ppd in the database.

    Any help would be greatly appreciated, thanks!!


  2. Re: Okipage 20DXn with 10.2 help needed

    On Oct 3, 7:03 pm, cbs wrote:
    > I am trying to make an Okidata 20DXn work with 10.2, parallel
    > connection.
    >
    > Using YaST, which finds the printer ok and identifies it on /dev/lp0,
    > the "Hello world" print test works.
    >
    > Using YaST Printer Configuration, I edit the "not configured" entry to
    > use the Printer Manufacturer=OKIDATA and Model=Okipage 20DXn, click
    > "next" which gives me the Configuration panel which looks okay to me
    > (note, I've never done this before...).
    >
    > When I click "Test" and choose "Test Text Printing" YaST shows a
    > dialog box that the test page was sent using the command 'lpr -
    > Pokipage2020n /tmp/YaST2-09088-iUgLUU/testpg.ascii'.
    >
    > Nothing happens, the "busy" led on the printer never lights.
    >
    > The printer is set to "Postscript" personality.
    >
    > P.S. I have downloaded the PPD driver findable via Google Linux search
    > (Okidata-Ikipage_20DXn-Postscript.ppd) but it errs out with "FAIL
    > **FAIL** Bad Resolution choice default!" and won't even let me install
    > the ppd in the database.
    >
    > Any help would be greatly appreciated, thanks!!


    For the sake of completeness, I will document my "solution" here --

    Flashing back to windoze days, I tried using the HP Laserjet 3 driver
    for the printer; set the personality to "HP-PCL".

    This works for all three tests -- text, w/ and w/o pix so the only
    feature i lose is auto-switching among the three paper trays.


+ Reply to Thread