Recently, while using YaST (Software Management option) to update my
openSUSE 10.1 box, I've started getting a conflict:

**Warning: Dependency Conflict**
Can't satisfy requirement kernel(default:drivers) == 0e9db6c2565db22a for
nvidia-gfx-kmp-default-1.0.8776_2.6.16.21_0.8-1.i586
Conflict Resolution:
( ) delete nvidia-gfx-kmp-default
( ) Ignore this requirement just here
( ) Ignore this requirement generally


I don't want to delete the nvidia default driver. But Yast ignores me if I
check "Ignore...".
YaST says that the Available version and the Installed version are the same.
There is a blue check mark by this version, showing that I want to keep the
driver.

Thanks for any help,

Owkmann