strange Thunderbird problem under OpenSuSE 10.2 - Suse

This is a discussion on strange Thunderbird problem under OpenSuSE 10.2 - Suse ; Hi all! I've got one of the users running SuSE 10.2 and using MozillaThunderbird-1.5.0.8-3 to read his email. Once in awhile (usually after the Thunderbird has been running for awhile) he gets this strange problem when the text in his ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: strange Thunderbird problem under OpenSuSE 10.2

  1. strange Thunderbird problem under OpenSuSE 10.2

    Hi all!

    I've got one of the users running SuSE 10.2 and using
    MozillaThunderbird-1.5.0.8-3 to read his email. Once in awhile
    (usually after the Thunderbird has been running for awhile) he gets
    this strange problem when the text in his messages dissappears and he
    ends to click the "+/-" (mor/less details) selector in each message
    to merely read it. Restarting the Thunderbird solves the problem. Does
    anyone have any idea as to what that could be?

    Thanks.

    Boris.


  2. Re: strange Thunderbird problem under OpenSuSE 10.2

    borepstein@gmail.com wrote:
    > Hi all!
    >
    > I've got one of the users running SuSE 10.2 and using
    > MozillaThunderbird-1.5.0.8-3 to read his email. Once in awhile
    > (usually after the Thunderbird has been running for awhile) he gets
    > this strange problem when the text in his messages dissappears and he
    > ends to click the "+/-" (mor/less details) selector in each message
    > to merely read it. Restarting the Thunderbird solves the problem. Does
    > anyone have any idea as to what that could be?


    Don't know what the problem is, could be a bug that has been fixed in
    more recent releases. Thunderbird is currently on 2.0.0.7 for linux and
    if this is a common problem, it will probably have been fixed. Might be
    worth upgrading.

  3. Re: strange Thunderbird problem under OpenSuSE 10.2

    On Sep 25, 9:20 pm, class_a wrote:
    > borepst...@gmail.com wrote:
    > > Hi all!

    >
    > > I've got one of the users running SuSE 10.2 and using
    > > MozillaThunderbird-1.5.0.8-3 to read his email. Once in awhile
    > > (usually after the Thunderbird has been running for awhile) he gets
    > > this strange problem when the text in his messages dissappears and he
    > > ends to click the "+/-" (mor/less details) selector in each message
    > > to merely read it. Restarting the Thunderbird solves the problem. Does
    > > anyone have any idea as to what that could be?

    >
    > Don't know what the problem is, could be a bug that has been fixed in
    > more recent releases. Thunderbird is currently on 2.0.0.7 for linux and
    > if this is a common problem, it will probably have been fixed. Might be
    > worth upgrading.


    Thanks. I tried Mozilla 2.0 for OpenSuSE and the Firefox part of it
    seemed seriously buggy. So I had to revert Firefox 2.0.7 (if I
    remember correctly) to Firefox 2.0 or whatever it currently is and
    Thunderbird 1.5. But you are right - it might be a good idea to play
    with upgrading just the Thunderbird.


  4. Re: strange Thunderbird problem under OpenSuSE 10.2

    borepstein@gmail.com wrote:
    > On Sep 25, 9:20 pm, class_a wrote:
    >> borepst...@gmail.com wrote:
    >>> Hi all!
    >>> I've got one of the users running SuSE 10.2 and using
    >>> MozillaThunderbird-1.5.0.8-3 to read his email. Once in awhile
    >>> (usually after the Thunderbird has been running for awhile) he gets
    >>> this strange problem when the text in his messages dissappears and he
    >>> ends to click the "+/-" (mor/less details) selector in each message
    >>> to merely read it. Restarting the Thunderbird solves the problem. Does
    >>> anyone have any idea as to what that could be?

    >> Don't know what the problem is, could be a bug that has been fixed in
    >> more recent releases. Thunderbird is currently on 2.0.0.7 for linux and
    >> if this is a common problem, it will probably have been fixed. Might be
    >> worth upgrading.

    >
    > Thanks. I tried Mozilla 2.0 for OpenSuSE and the Firefox part of it
    > seemed seriously buggy. So I had to revert Firefox 2.0.7 (if I
    > remember correctly) to Firefox 2.0 or whatever it currently is and
    > Thunderbird 1.5. But you are right - it might be a good idea to play
    > with upgrading just the Thunderbird.


    Well, I'm on 2.0.0.6 at the moment (I haven't got around to installing
    the latest 2.0.0.7) and I've found no serious show stoppers, in fact,
    off the top of my head I can't think of any bugs to complain about!



+ Reply to Thread