Just installed SLED 10 SP1 from the Linux Pro DVD. On first attempt to do
updates I get a note that xen-tools-3.0.4_13138-0.52.i586 is needed but is
uninstallable. It then suggests attempting to install it. I cannot find it
in the available software list from the installer. So, what do I do now??