Adding a device - Suse

This is a discussion on Adding a device - Suse ; Hello: Need to add a floppy "somewhere" (which was present during the install) to openSuse 10.2, which doesn't recognize the drive right now. Error: internal error: device not correctly defined. In /etc/fstab, I do have this listing at the bottom: ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Adding a device

  1. Adding a device

    Hello:
    Need to add a floppy "somewhere" (which was present during the install) to openSuse 10.2, which doesn't recognize
    the drive right now.
    Error: internal error: device not correctly defined.

    In /etc/fstab, I do have this listing at the bottom:
    /dev/fd0 /media/floppy auto noauto,user,sync 0 0

    None of the gui tools recognize the floppy, however. If anyone can help, I appreciate it...

  2. Re: Adding a device

    On Sep 14, 12:24 am, Pete Puma wrote:
    > Hello:
    > Need to add a floppy "somewhere" (which was present during the install) to openSuse 10.2, which doesn't recognize
    > the drive right now.
    > Error: internal error: device not correctly defined.
    >
    > In /etc/fstab, I do have this listing at the bottom:
    > /dev/fd0 /media/floppy auto noauto,user,sync 0 0
    >
    > None of the gui tools recognize the floppy, however. If anyone can help, I appreciate it...


    Are you sure the floppy actually works?

    If you are, test the major/minor numbers on it to make sure they make
    sense.

    That's all that comes to my mind at the moment.


  3. Re: Adding a device

    On Fri, 14 Sep 2007 14:46:04 +0000, borepstein@gmail.com posted...

    > On Sep 14, 12:24 am, Pete Puma wrote:
    >> Hello:
    >> Need to add a floppy "somewhere" (which was present during the install)
    >> to openSuse 10.2, which doesn't recognize the drive right now.
    >> Error: internal error: device not correctly defined.
    >>
    >> In /etc/fstab, I do have this listing at the bottom: /dev/fd0
    >> /media/floppy auto noauto,user,sync 0 0
    >>
    >> None of the gui tools recognize the floppy, however. If anyone can
    >> help, I appreciate it...

    >
    > Are you sure the floppy actually works?
    >
    > If you are, test the major/minor numbers on it to make sure they make
    > sense.
    >
    > That's all that comes to my mind at the moment.



    The system reported I have no DEV= entry.

    I'm stuck right here...

  4. Re: Adding a device

    On Fri, 14 Sep 2007 22:26:27 +0000 in pan.2007.09.14.22.26.25@puma.com,
    Pete Puma wrote:

    On Fri, 14 Sep 2007 22:26:27 +0000 in pan.2007.09.14.22.26.25@puma.com,
    Pete Puma wrote:

    > On Fri, 14 Sep 2007 14:46:04 +0000, borepstein@gmail.com posted...
    >
    >> On Sep 14, 12:24 am, Pete Puma wrote:
    >>> Hello:
    >>> Need to add a floppy "somewhere" (which was present during the install)
    >>> to openSuse 10.2, which doesn't recognize the drive right now.
    >>> Error: internal error: device not correctly defined.
    >>>
    >>> In /etc/fstab, I do have this listing at the bottom: /dev/fd0
    >>> /media/floppy auto noauto,user,sync 0 0
    >>>
    >>> None of the gui tools recognize the floppy, however. If anyone can
    >>> help, I appreciate it...

    >>
    >> Are you sure the floppy actually works?
    >>
    >> If you are, test the major/minor numbers on it to make sure they make
    >> sense.
    >>
    >> That's all that comes to my mind at the moment.

    >
    >
    > The system reported I have no DEV= entry.
    >
    > I'm stuck right here...


    Can you access the floppy as root? If so, perhaps you can then change the
    ownership of /media/floppy to user (your login); group users, and chmod
    755 or similar?

    Stephan
    --
    Stephan Bird MChem(Hons) AMRSC
    Currently in Caernarfon, Wales

+ Reply to Thread