Ya killing me! - Suse

This is a discussion on Ya killing me! - Suse ; yes.. YaST mounts it by itself.. BUT IT STILL KEEPS LOOKING FOR CD1.. now, can anyone tell me why its doing this? Why cant it simply get the files it needs from the ONE DVD instead of the 4 CDs ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Ya killing me!

  1. Ya killing me!

    yes.. YaST mounts it by itself.. BUT IT STILL KEEPS LOOKING FOR CD1..
    now, can anyone tell me why its doing this? Why cant it simply get the
    files it needs from the ONE DVD instead of the 4 CDs I have, which
    happen to be, by the way in a DATACENTER across town. The DVD is in
    the dirve and I am adding some packages remotely.


  2. Re: Ya killing me!

    2ill4u@gmail.com wrote:

    > yes.. YaST mounts it by itself.. BUT IT STILL KEEPS LOOKING FOR CD1..
    > now, can anyone tell me why its doing this? Why cant it simply get the
    > files it needs from the ONE DVD instead of the 4 CDs I have, which
    > happen to be, by the way in a DATACENTER across town. The DVD is in
    > the dirve and I am adding some packages remotely.


    Simple. Because you didn't tell it to.
    If you wanna be root, you need to be in control of your tools.

    kind regards,
    Andreas

  3. Re: Ya killing me!

    On Wed, 12 Sep 2007, wrote:-

    >yes.. YaST mounts it by itself.. BUT IT STILL KEEPS LOOKING FOR CD1..
    >now, can anyone tell me why its doing this?


    That's probably because the installation source is set to the CDs, not
    the DVD.

    >Why cant it simply get the
    >files it needs from the ONE DVD instead of the 4 CDs I have, which
    >happen to be, by the way in a DATACENTER across town. The DVD is in
    >the dirve and I am adding some packages remotely.


    So tell it that the DVD is the installation source. Go under

    YaST -> Software -> Installation Sources

    and disable the CD, then add the DVD as an installation source.


    Regards,
    David Bolt

    --
    Member of Team Acorn checking nodes at 100 Mnodes/s: www.distributed.net
    RISC OS 3.11 | SUSE 10.0 32bit | SUSE 10.1 32bit | openSUSE 10.2 32bit
    RISC OS 3.6 | SUSE 10.0 64bit | SUSE 10.1 64bit | openSUSE 10.2 64bit
    TOS 4.02 | SUSE 9.3 32bit | | openSUSE 10.3b2 32bit

  4. Re: Ya killing me!

    David Bolt wrote:

    > On Wed, 12 Sep 2007, wrote:-
    >
    >>yes.. YaST mounts it by itself.. BUT IT STILL KEEPS LOOKING FOR CD1..
    >>now, can anyone tell me why its doing this?

    >
    > That's probably because the installation source is set to the CDs, not
    > the DVD.
    >
    >>Why cant it simply get the
    >>files it needs from the ONE DVD instead of the 4 CDs I have, which
    >>happen to be, by the way in a DATACENTER across town. The DVD is in
    >>the dirve and I am adding some packages remotely.

    >
    > So tell it that the DVD is the installation source. Go under
    >
    > YaST -> Software -> Installation Sources
    >
    > and disable the CD, then add the DVD as an installation source.
    >
    >
    > Regards,
    > David Bolt
    >


    It will also tell you it can't access the CD when a repository added to
    installation sources is off line or you have a broken internet connection.

    John


+ Reply to Thread