Starting Acroread from a terminal gives this:

michael@mylinux:~> acroread

(acroread:1867): atk-bridge-WARNING **: AT_SPI_REGISTRY was not started at
session startup.

(acroread:1867): atk-bridge-WARNING **: IOR not set.

(acroread:1867): atk-bridge-WARNING **: Could not locate registry

(acroread:1867): Gtk-WARNING **: Unable to locate theme engine in
module_path: "qtcurve",

(acroread:1867): Gtk-CRITICAL **: gtk_rc_get_style: assertion `GTK_IS_WIDGET
(widget)' failed


Any idea what all this means ? Separately what does the "qtcurve" error
mean and how can I fix that ? I have both of these installed:

qtcurve-gtk2-0.52.3-2.1
qtcurve-kde-0.52.3-2.1

Thanks.