Re: Problem with radeon - Suse

This is a discussion on Re: Problem with radeon - Suse ; On Sat, 30 Jun 2007 00:11:25 +0200 zbyszek wrote: > I coped your section of device but still : > > $ glxgears > 1207 frames in 5.0 seconds = 241.305 FPS > 1169 frames in 5.0 seconds = 233.793 ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Re: Problem with radeon

  1. Re: Problem with radeon

    On Sat, 30 Jun 2007 00:11:25 +0200
    zbyszek wrote:



    > I coped your section of device but still :
    >
    > $ glxgears
    > 1207 frames in 5.0 seconds = 241.305 FPS
    > 1169 frames in 5.0 seconds = 233.793 FPS
    > 1185 frames in 5.0 seconds = 236.794 FPS
    > 1190 frames in 5.0 seconds = 237.985 FPS
    >
    > however:
    >
    > $ fgl_glxgears
    > Using GLX_SGIX_pbuffer
    > 1686 frames in 5.0 seconds = 337.200 FPS
    > 2064 frames in 5.0 seconds = 412.800 FPS
    > 1996 frames in 5.0 seconds = 399.200 FPS
    > 2227 frames in 5.0 seconds = 445.400 FPS
    >
    >
    > any idea how to fix that problem ?

    Hi
    Maybe this will help?
    http://www.novell.com/coolsolutions/feature/19296.html

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    SLED 10.0 SP1 x86_64 Kernel 2.6.16.46-0.14-smp
    up 4 days 5:23, 3 users, load average: 0.29, 0.17, 0.05

  2. Re: Problem with radeon

    Malcolm wrote:

    >> any idea how to fix that problem ?

    > Hi
    > Maybe this will help?
    > http://www.novell.com/coolsolutions/feature/19296.html
    >

    Thank you for the suggestion.
    Following this instructions and useing new ati driver:

    glxgears
    9652 frames in 5.0 seconds = 1930.385 FPS
    10176 frames in 5.0 seconds = 2035.177 FPS
    10190 frames in 5.0 seconds = 2037.967 FPS
    10172 frames in 5.0 seconds = 2034.341 FPS
    10225 frames in 5.0 seconds = 2044.934 FPS

    --
    szpakuu(at)poczta.onet.pl

+ Reply to Thread