YOU not working any more - Suse

This is a discussion on YOU not working any more - Suse ; Hi! YOU starts, downloads downloads the package lists from the sites I have set up, but then the patches it shows are all marked with exclamation signs. No discriptions are available. When starting Yast in a terminal it tels me ...

+ Reply to Thread
Results 1 to 7 of 7

Thread: YOU not working any more

  1. YOU not working any more

    Hi!

    YOU starts, downloads downloads the package lists from the sites I have set
    up, but then the patches it shows are all marked with exclamation signs. No
    discriptions are available. When starting Yast in a terminal it tels me
    that the patches are broken.
    What would be a good starting point for solving this issue?

    Thanks!

    Erik

  2. Re: YOU not working any more

    Erik Neun wrote:

    > Hi!
    >
    > YOU starts, downloads downloads the package lists from the sites I have
    > set up, but then the patches it shows are all marked with exclamation
    > signs. No discriptions are available. When starting Yast in a terminal it
    > tels me that the patches are broken.
    > What would be a good starting point for solving this issue?
    >
    > Thanks!
    >
    > Erik



    Ups!

    forgot to add:
    SuSE 10.2 x84

    Erik

  3. Re: YOU not working any more

    Erik Neun wrote:
    > Hi!
    >
    > YOU starts, downloads downloads the package lists from the sites I have set
    > up, but then the patches it shows are all marked with exclamation signs. No
    > discriptions are available. When starting Yast in a terminal it tels me
    > that the patches are broken.
    > What would be a good starting point for solving this issue?


    Start with `rpm --updatedb` as root

    houghi
    --
    Theologians can pursuade themselves of anything. Anyone who can worship
    a trinity and insists that his religion is a monotheism can believe
    anything -- just give him time to rationalize it.
    Robert A. Heinlein, JOB: A Comedy of Justice

  4. Re: YOU not working any more

    houghi inscribed thus:

    > Erik Neun wrote:
    >> Hi!
    >>
    >> YOU starts, downloads downloads the package lists from the sites I
    >> have set up, but then the patches it shows are all marked with
    >> exclamation signs. No discriptions are available. When starting
    >> Yast in a terminal it tels me that the patches are broken.
    >> What would be a good starting point for solving this issue?

    >
    > Start with `rpm --updatedb` as root
    >
    > houghi


    Houghi, shouldn't that be --rebuilddb as root
    --
    Best Regards:
    Baron.

  5. Re: YOU not working any more

    Baron wrote:
    >> Start with `rpm --updatedb` as root
    >>

    >
    > Houghi, shouldn't that be --rebuilddb as root


    Uh, well, uh Yes, but, but, but I was
    looking if the OP would actualy try it out. Yes, that's it.

    houghi
    --
    The whole principle [of censorship] is wrong. It's like demanding that
    grown men live on skim milk because the baby can't have steak.
    -- Robert A. Heinlein in "The Man Who Sold the Moon"

  6. Re: YOU not working any more

    houghi wrote:

    > Baron wrote:
    >>> Start with `rpm --updatedb` as root
    >>>

    >>
    >> Houghi, shouldn't that be --rebuilddb as root

    >
    > Uh, well, uh Yes, but, but, but I was
    > looking if the OP would actualy try it out. Yes, that's it.
    >
    > houghi



    Sorry guys - didn't do the trick for me. Still the same result in YOU..
    any other place to look?

    Thanks!

    Erik

  7. Re: YOU not working any more

    On Mon, 25 Jun 2007 23:03:16 +1000, Erik Neun wrote:

    > houghi wrote:
    >
    >> Baron wrote:
    >>>> Start with `rpm --updatedb` as root
    >>>>
    >>>
    >>> Houghi, shouldn't that be --rebuilddb as root

    >>
    >> Uh, well, uh Yes, but, but, but I was
    >> looking if the OP would actualy try it out. Yes, that's it.
    >>
    >> houghi

    >
    >
    > Sorry guys - didn't do the trick for me. Still the same result in YOU..
    > any other place to look?
    >
    > Thanks!
    >
    > Erik



    (post made from experience, not knowledge)
    I was getting all sorts of problems with updates, including the ! mark for
    broken dependencies - to the point that I had almost given up.Then 2 days
    ago I reset update urls in sources and the whole automagically sorted its
    self up.

+ Reply to Thread