WI FI with version 10.2 on my laptop - Suse

This is a discussion on WI FI with version 10.2 on my laptop - Suse ; Any advice would be appreciated. Since I loaded 10.2 on my laptop my wifi has failed to work. It works fine when I use a live version of Ubuntu ro Kubuntu or another version but it will not work with ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: WI FI with version 10.2 on my laptop

  1. WI FI with version 10.2 on my laptop

    Any advice would be appreciated. Since I loaded 10.2 on my laptop my
    wifi has failed to work. It works fine when I use a live version of
    Ubuntu ro Kubuntu or another version but it will not work with SUSE v
    10.2.
    Any help for this? As much as I like SUSE I'm about ready to go for a
    different Linux.
    Dave


  2. Re: WI FI with version 10.2 on my laptop

    DavidW wrote:
    > Any advice would be appreciated. Since I loaded 10.2 on my laptop my
    > wifi has failed to work. It works fine when I use a live version of
    > Ubuntu ro Kubuntu or another version but it will not work with SUSE v
    > 10.2.


    You mean all of your wifi in your neighbourhoud/house stopped working?`
    or is it just the one device in your computer that runs openSUSE that
    does not work?

    houghi
    --
    You can have my keyboard ...
    if you can pry it from my dead, cold, stiff fingers

  3. Re: WI FI with version 10.2 on my laptop

    On Sun, 10 Jun 2007 04:32:22 +0000, DavidW wrote:

    > Any advice would be appreciated. Since I loaded 10.2 on my laptop my
    > wifi has failed to work. It works fine when I use a live version of
    > Ubuntu ro Kubuntu or another version but it will not work with SUSE v
    > 10.2.
    > Any help for this? As much as I like SUSE I'm about ready to go for a
    > different Linux.
    > Dave


    OpenSuSE has madwifi support here
    http://madwifi.org/suse/10.2/

    they only have a kernel module for the updated kernel
    2.6.18.8
    kmp-default-madwifi

    if you want help, post the (edited) results of
    #lspci

    #iwconfig

    #ifconfig

    if your WLAN device doesn't appear in
    #yast2 lan

    then you will need to find a driver

    My laptop has (lspci)
    02:0c.0 Network controller: Intel Corporation PRO/Wireless 2200BG Network Connection (rev 05)
    03:00.0 Ethernet controller: Atheros Communications, Inc. AR5212 802.11abg NIC (rev 01)

    my WLAN device appears as ath0 in iwconfig
    I turnoff the pro 2200BG and use the atheros exclusively.

    because I'm running the original kernel, I built the madwifi drivers from
    source (http://www.madwifi.org)

    --
    Mark

  4. Re: WI FI with version 10.2 on my laptop

    On Jun 10, 5:43 am, houghi wrote:
    > DavidW wrote:
    > > Any advice would be appreciated. Since I loaded 10.2 on my laptop my
    > > wifi has failed to work. It works fine when I use a live version of
    > > Ubuntu ro Kubuntu or another version but it will not work with SUSE v
    > > 10.2.

    >
    > You mean all of your wifi in your neighbourhoud/house stopped working?`
    > or is it just the one device in your computer that runs openSUSE that
    > does not work?
    >
    > houghi
    > --
    > You can have my keyboard ...
    > if you can pry it from my dead, cold, stiff fingers


    What happened is that my laptop won't work with any WIFI devices at
    all as long as it is running SUSE 10.2. If I use a live disk for
    Kubuntu, Ubuntu or PClinux it works fine. It also worked fine for
    SUSE version 10.0


  5. Re: WI FI with version 10.2 on my laptop

    On Jun 11, 7:55 am, DavidW wrote:
    > On Jun 10, 5:43 am, houghi wrote:
    >
    > > DavidW wrote:
    > > > Any advice would be appreciated. Since I loaded 10.2 on my laptop my
    > > > wifi has failed to work. It works fine when I use a live version of
    > > > Ubuntu ro Kubuntu or another version but it will not work with SUSE v
    > > > 10.2.

    >
    > > You mean all of your wifi in your neighbourhoud/house stopped working?`
    > > or is it just the one device in your computer that runs openSUSE that
    > > does not work?

    >
    > > houghi
    > > --
    > > You can have my keyboard ...
    > > if you can pry it from my dead, cold, stiff fingers

    >
    > What happened is that my laptop won't work with any WIFI devices at
    > all as long as it is running SUSE 10.2. If I use a live disk for
    > Kubuntu, Ubuntu or PClinux it works fine. It also worked fine for
    > SUSE version 10.0


    Hi,

    I used to have a problem similar to what you describe. Perhaps the
    same solution applies to you?

    1. Check the configuration for your network cards.
    2. Look up for the one corresponding to the wireless card you're
    trying to use.
    3. Set your wireless card to be started up when Linux boots.

    I don't know why, but with the default configuration you're left with
    right after installation of OpenSuSE 10.2, the wireless card is set to
    be started "When cable is plugged".

    Cheers,


+ Reply to Thread