Error loading kio-media - Suse

This is a discussion on Error loading kio-media - Suse ; Today I did a complete monthly update on openSUSE 10.2 running on three dissimilar computers. After the update all usb ports and CD readers/writers appear to be insensitive to removable media. On the other hand, the usb printers attached to ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Error loading kio-media

  1. Error loading kio-media

    Today I did a complete monthly update on openSUSE 10.2 running on three
    dissimilar computers. After the update all usb ports and CD
    readers/writers appear to be insensitive to removable media. On the other
    hand, the usb printers attached to each computer are fuctional.

    Booting OpenSUSE generates two error messages: Error kdesktop,
    and Could not start process. Unable to create io-slave. klauncher said:
    Error loading kio_media.

    In addition, "My Computer" will not load. Error: Could not start process
    Unable to create io-slave: klauncher said: Error loading 'kio_sysinfo'.

    Can't seem to find anything helpful on newsgroup search.

    Before I roll up my sleeves, does anyone know a quick, or not so quick fix
    for the problem?

    Bill

  2. Re: Error loading kio-media

    On Sat, 09 Jun 2007 15:23:52 -0500, bill wrote:

    > Today I did a complete monthly update on openSUSE 10.2 running on three
    > dissimilar computers. After the update all usb ports and CD
    > readers/writers appear to be insensitive to removable media. On the other
    > hand, the usb printers attached to each computer are fuctional.
    >
    > Booting OpenSUSE generates two error messages: Error kdesktop,
    > and Could not start process. Unable to create io-slave. klauncher said:
    > Error loading kio_media.
    >
    > In addition, "My Computer" will not load. Error: Could not start process
    > Unable to create io-slave: klauncher said: Error loading 'kio_sysinfo'.
    >
    > Can't seem to find anything helpful on newsgroup search.
    >
    > Before I roll up my sleeves, does anyone know a quick, or not so quick fix
    > for the problem?
    >
    > Bill


    Never mind... [grin] Just install kdebase3-32bit and its dependents and
    all is well.

    Bill

+ Reply to Thread