Yast update server for 9.1 - Suse

This is a discussion on Yast update server for 9.1 - Suse ; I'm trying to run Yast online update on my Suse 9.1 server. All of the currently defined installation sources are returning an http 404 when I try to run the update. Apparently they've delete the directories for older versions. Can ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Yast update server for 9.1

  1. Yast update server for 9.1

    I'm trying to run Yast online update on my Suse 9.1 server. All of the
    currently defined installation sources are returning an http 404 when I
    try to run the update. Apparently they've delete the directories for
    older versions.

    Can someone point me to a server that has updates for 9.1? I just want
    to update subversion and a couple other apps.

  2. Re: Yast update server for 9.1

    Chris wrote:
    > Can someone point me to a server that has updates for 9.1? I just want
    > to update subversion and a couple other apps.


    9.1 is not updated anymore. It is obsolute from an update point of view.
    For updates you are now on your own. Download the rpm and do rpm -Uvh
    file.rpm

    houghi
    --
    Listen do you hear them drawing near in their search for the sinners?
    Feeding on the power of our fear and the evil within us.
    Incarnation of Satan's creation of all that we dread.
    When the demons arrive those alive would be better off dead!

+ Reply to Thread