Solaris 10 won't suspend after ram upgrade - SUN

This is a discussion on Solaris 10 won't suspend after ram upgrade - SUN ; Hi All, I've been running an old Ultra 10 with 384MB of RAM for a couple of years now, entering suspend mode at the end of my session just fine. I recently upgraded the RAM to 1GB and now it ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Solaris 10 won't suspend after ram upgrade

  1. Solaris 10 won't suspend after ram upgrade

    Hi All,

    I've been running an old Ultra 10 with 384MB of RAM for a couple of
    years now, entering suspend mode at the end of my session just fine. I
    recently upgraded the RAM to 1GB and now it will no longer suspend,
    instead I have to shut it down. I assume that there is a suspend file
    saved somewhere and that I may not have enough room for it. Does anyone
    know where it goes?

    Regards,

    Shaun

  2. Re: Solaris 10 won't suspend after ram upgrade

    Hi All,

    Don't worry, I got it sorted. All I had to do was run pmconfig. I
    don't know what it did but it must have set some parameters to take into
    account the new RAM.

    Regards,

    Shaun

    Shaun James wrote:
    > Hi All,
    >
    > I've been running an old Ultra 10 with 384MB of RAM for a couple of
    > years now, entering suspend mode at the end of my session just fine. I
    > recently upgraded the RAM to 1GB and now it will no longer suspend,
    > instead I have to shut it down. I assume that there is a suspend file
    > saved somewhere and that I may not have enough room for it. Does anyone
    > know where it goes?
    >
    > Regards,
    >
    > Shaun


+ Reply to Thread