bad magic number in cd label - SUN

This is a discussion on bad magic number in cd label - SUN ; Hi, I tried to install opensolaris on a Sun Blade 100, as I tried to boot from cdrom the following errormessage appeared: bad magic number in cd label these are the things I have already tried: - burn original iso ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: bad magic number in cd label

  1. bad magic number in cd label

    Hi,

    I tried to install opensolaris on a Sun Blade 100, as I tried to boot
    from cdrom the following errormessage appeared:

    bad magic number in cd label

    these are the things I have already tried:

    - burn original iso with nero on a windows pc
    - copy data of cd to hd and rename the cd label
    - burn bootable cd with nero
    - burn with a mac
    - replaced the cdrom
    - burn with alcohol120

    is there anything else I can do???

    Many thanks

    Marcel

  2. Re: bad magic number in cd label

    Christoph Krebs wrote:
    > Hi,
    >
    > I tried to install opensolaris on a Sun Blade 100, as I tried to boot
    > from cdrom the following errormessage appeared:
    >
    > bad magic number in cd label
    >
    > these are the things I have already tried:
    >
    > - burn original iso with nero on a windows pc
    > - copy data of cd to hd and rename the cd label
    > - burn bootable cd with nero
    > - burn with a mac
    > - replaced the cdrom
    > - burn with alcohol120
    >
    > is there anything else I can do???
    >
    > Many thanks
    >
    > Marcel



    You must write the iso file as an *image*, and not try to put the file
    as a piece of data on a CD. The iso image will be bootable - it is not
    something you should try to set in your software. The fact you are
    burned it as a bootable cd indicates to me that you have done it
    incorrectly, as you cant do that with an iso image.

    I don't know your software type, but it should have some sort of
    faciltiy to burn an image, and one option will be a file ending in .iso.




  3. Re: bad magic number in cd label

    Hi,

    thanks for your answer. But we brunes it as image and it didnīt worked...
    best regards,



    Dave wrote:
    > Christoph Krebs wrote:
    >> Hi,
    >>
    >> I tried to install opensolaris on a Sun Blade 100, as I tried to boot
    >> from cdrom the following errormessage appeared:
    >>
    >> bad magic number in cd label
    >>
    >> these are the things I have already tried:
    >>
    >> - burn original iso with nero on a windows pc
    >> - copy data of cd to hd and rename the cd label
    >> - burn bootable cd with nero
    >> - burn with a mac
    >> - replaced the cdrom
    >> - burn with alcohol120
    >>
    >> is there anything else I can do???
    >>
    >> Many thanks
    >>
    >> Marcel

    >
    >
    > You must write the iso file as an *image*, and not try to put the file
    > as a piece of data on a CD. The iso image will be bootable - it is not
    > something you should try to set in your software. The fact you are
    > burned it as a bootable cd indicates to me that you have done it
    > incorrectly, as you cant do that with an iso image.
    >
    > I don't know your software type, but it should have some sort of
    > faciltiy to burn an image, and one option will be a file ending in .iso.
    >
    >
    >


  4. Re: bad magic number in cd label

    Christoph Krebs writes:

    > Hi,


    > thanks for your answer. But we brunes it as image and it didnīt worked...
    > best regards,


    solaris 10: cdrw -i file.iso
    --
    Gummileinen nur für Gummihunde!

  5. Re: bad magic number in cd label

    On Fri, 09 May 2008 10:23:42 +0200, Christoph Krebs wrote:

    > thanks for your answer. But we brunes it as image and it didnÂīt
    > worked... best regards,


    Did you test the integrity of your downloaded image?

    [duhring@einstein ~]$ md5sum os200805.iso
    1ef56fc1d43c630c50e4636de14963eb os200805.iso


  6. Re: bad magic number in cd label

    On Fri, 09 May 2008 13:12:35 -0500, Dave Uhring wrote:

    > On Fri, 09 May 2008 10:23:42 +0200, Christoph Krebs wrote:
    >
    >> thanks for your answer. But we brunes it as image and it didnīt
    >> worked... best regards,

    >
    > Did you test the integrity of your downloaded image?
    >
    > [duhring@einstein ~]$ md5sum os200805.iso
    > 1ef56fc1d43c630c50e4636de14963eb os200805.iso


    I just noticed something in your original post:

    "I tried to install opensolaris on a Sun Blade 100"

    That is an UltraSPARC machine and the image is for x86_64 architecture.
    Install it on the machine you used to post your article and get rid of
    that nasty windows.


+ Reply to Thread