flar issues - SUN

This is a discussion on flar issues - SUN ; I have a sun V880 that is a sybase data warehouse server. It has Veritas Volume manager configured. I have to do a DR test next week. When I make an archive it gives me the following Full Flash Checking ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: flar issues

  1. flar issues

    I have a sun V880 that is a sybase data warehouse server. It has
    Veritas Volume manager configured. I have to do a DR test next week.
    When I make an archive it gives me the following

    Full Flash
    Checking integrity...
    Integrity OK.
    Running precreation scripts...
    Precreation scripts done.
    Determining the size of the archive...
    cpio: "var/vx/isis/vea_portal" ?
    cpio: "etc/vx/vxesd/vxesd.socket" ?
    38488550 blocks
    2 error(s)
    The archive will be approximately 17.73GB.
    Creating the archive...
    cpio: "var/vx/isis/vea_portal" ?
    cpio: "etc/vx/vxesd/vxesd.socket" ?

    The archive finishes fine. Then I mount it on a nfs mount and try to
    recover this onto a t2000 box. It gives me the following error.

    ERROR: Archive found, but is not a valid Flash archive

    Can someone please help me out?

    Note: this flar process is being done in multi-user mode. This
    server is very busy and cannot be brought down for any reason.

  2. Re: flar issues

    omie wrote:
    > I have a sun V880 that is a sybase data warehouse server. It has
    > Veritas Volume manager configured. I have to do a DR test next week.
    > When I make an archive it gives me the following
    >
    > Full Flash
    > Checking integrity...
    > Integrity OK.
    > Running precreation scripts...
    > Precreation scripts done.
    > Determining the size of the archive...
    > cpio: "var/vx/isis/vea_portal" ?
    > cpio: "etc/vx/vxesd/vxesd.socket" ?
    > 38488550 blocks
    > 2 error(s)
    > The archive will be approximately 17.73GB.
    > Creating the archive...
    > cpio: "var/vx/isis/vea_portal" ?
    > cpio: "etc/vx/vxesd/vxesd.socket" ?
    >
    > The archive finishes fine. Then I mount it on a nfs mount and try to
    > recover this onto a t2000 box. It gives me the following error.
    >
    > ERROR: Archive found, but is not a valid Flash archive
    >
    > Can someone please help me out?
    >
    > Note: this flar process is being done in multi-user mode. This
    > server is very busy and cannot be brought down for any reason.


    those machines are different architectures.

  3. Re: flar issues

    On Jan 18, 1:59 am, Cydrome Leader wrote:
    > omie wrote:
    > > I have a sun V880 that is a sybase data warehouse server. It has
    > > Veritas Volume manager configured. I have to do a DR test next week.
    > > When I make an archive it gives me the following

    >
    > > Full Flash
    > > Checking integrity...
    > > Integrity OK.
    > > Running precreation scripts...
    > > Precreation scripts done.
    > > Determining the size of the archive...
    > > cpio: "var/vx/isis/vea_portal" ?
    > > cpio: "etc/vx/vxesd/vxesd.socket" ?
    > > 38488550 blocks
    > > 2 error(s)
    > > The archive will be approximately 17.73GB.
    > > Creating the archive...
    > > cpio: "var/vx/isis/vea_portal" ?
    > > cpio: "etc/vx/vxesd/vxesd.socket" ?

    >
    > > The archive finishes fine. Then I mount it on a nfs mount and try to
    > > recover this onto a t2000 box. It gives me the following error.

    >
    > > ERROR: Archive found, but is not a valid Flash archive

    >
    > > Can someone please help me out?

    >
    > > Note: this flar process is being done in multi-user mode. This
    > > server is very busy and cannot be brought down for any reason.

    >
    > those machines are different architectures.


    Is that a problem? they are sun4u and sun4v, the later is supposed to
    be backward compatible

  4. Re: flar issues

    omie wrote:
    > On Jan 18, 1:59 am, Cydrome Leader wrote:
    >> omie wrote:
    >> > I have a sun V880 that is a sybase data warehouse server. It has
    >> > Veritas Volume manager configured. I have to do a DR test next week.
    >> > When I make an archive it gives me the following

    >>
    >> > Full Flash
    >> > Checking integrity...
    >> > Integrity OK.
    >> > Running precreation scripts...
    >> > Precreation scripts done.
    >> > Determining the size of the archive...
    >> > cpio: "var/vx/isis/vea_portal" ?
    >> > cpio: "etc/vx/vxesd/vxesd.socket" ?
    >> > 38488550 blocks
    >> > 2 error(s)
    >> > The archive will be approximately 17.73GB.
    >> > Creating the archive...
    >> > cpio: "var/vx/isis/vea_portal" ?
    >> > cpio: "etc/vx/vxesd/vxesd.socket" ?

    >>
    >> > The archive finishes fine. Then I mount it on a nfs mount and try to
    >> > recover this onto a t2000 box. It gives me the following error.

    >>
    >> > ERROR: Archive found, but is not a valid Flash archive

    >>
    >> > Can someone please help me out?

    >>
    >> > Note: this flar process is being done in multi-user mode. This
    >> > server is very busy and cannot be brought down for any reason.

    >>
    >> those machines are different architectures.

    >
    > Is that a problem? they are sun4u and sun4v, the later is supposed to
    > be backward compatible


    I'm pretty sure it's not supported by sun. There's some documentation on
    their site (sorry no links here) about how you may be able to get a flar
    to work across platforms, but it went on and on about different hardware
    and drivers.

  5. Re: flar issues

    thanks a lot Cydrome

+ Reply to Thread