X4100 ILOM hangs with 0037 - SUN

This is a discussion on X4100 ILOM hangs with 0037 - SUN ; Hello, our X4100 server hangs with BIOS code 0037 (display data etc.) since we've rebooted it after updating today's patches from Sun. The service processor is accessible, but there is no progress after this BIOS code. Unfortunately I cannot get ...

+ Reply to Thread
Results 1 to 7 of 7

Thread: X4100 ILOM hangs with 0037

  1. X4100 ILOM hangs with 0037

    Hello,

    our X4100 server hangs with BIOS code 0037 (display data etc.) since
    we've rebooted it after updating today's patches from Sun. The service
    processor is accessible, but there is no progress after this BIOS code.

    Unfortunately I cannot get to the server physically at the moment, it's
    located in a remote facility so I can only use the SP's console
    redirection with the Java client.

    Any help will be appreciated!


    Sebastian

  2. Re: X4100 ILOM hangs with 0037

    Sebastian Hanigk writes:

    >our X4100 server hangs with BIOS code 0037 (display data etc.) since
    >we've rebooted it after updating today's patches from Sun. The service
    >processor is accessible, but there is no progress after this BIOS code.



    Can you get into the BIOS? Is it perhaps being redirected to a serial console?

    Have you tried the serial console ("ssh" into the managment console
    and run:

    start /SP/console

    Casper
    --
    Expressed in this posting are my opinions. They are in no way related
    to opinions held by my employer, Sun Microsystems.
    Statements on Sun products included here are not gospel and may
    be fiction rather than truth.

  3. Re: X4100 ILOM hangs with 0037

    Casper H.S. Dik writes:

    >>our X4100 server hangs with BIOS code 0037 (display data etc.) since
    >>we've rebooted it after updating today's patches from Sun. The service
    >>processor is accessible, but there is no progress after this BIOS code.

    >
    > Can you get into the BIOS? Is it perhaps being redirected to a serial
    > console?
    >
    > Have you tried the serial console ("ssh" into the managment console
    > and run:
    >
    > start /SP/console


    Did that, no output at all (should there be any apart from the message
    how to stop the console? Never used that feature). It's
    strange because I could use the Java console access client just before
    rebooting to install the patches and initiate the reboot.


    Sebastian

  4. Re: X4100 ILOM hangs with 0037

    Sebastian Hanigk wrote:
    > Hello,
    >
    > our X4100 server hangs with BIOS code 0037 (display data etc.) since
    > we've rebooted it after updating today's patches from Sun. The service
    > processor is accessible, but there is no progress after this BIOS code.
    >
    > Unfortunately I cannot get to the server physically at the moment, it's
    > located in a remote facility so I can only use the SP's console
    > redirection with the Java client.



    I sometimes have the same problem with a X4500.

    SP firmware 1.1.8
    BIOS : 0ABIG019
    solaris : 10 11/06 s10x_u3wos_10 X86

    While rebooting only 0037 in the lower right corner on a black screen -> system hangs.

    Opened a service call with SUN a month ago, but they found no reason.

    After several retries, the server rebooted sucessfully...
    Resetting from the SP works best for us.
    If nothing else works, we disconnect the power for min. 10 seconds.

    I re-opened the case yesterday. Sent an explorer etc, but got no answer yet.

    peter.

  5. Re: X4100 ILOM hangs with 0037

    peter writes:

    > I sometimes have the same problem with a X4500.
    >
    > SP firmware 1.1.8
    > BIOS : 0ABIG019
    > solaris : 10 11/06 s10x_u3wos_10 X86
    >
    > While rebooting only 0037 in the lower right corner on a black screen
    > -> system hangs.
    >
    > Opened a service call with SUN a month ago, but they found no reason.
    >
    > After several retries, the server rebooted sucessfully...
    > Resetting from the SP works best for us.
    > If nothing else works, we disconnect the power for min. 10 seconds.
    >
    > I re-opened the case yesterday. Sent an explorer etc, but got no answer yet.


    Interesting. The server has been powered down via the SP for a few hours
    and now everything seems to work again; started power via the web
    interface and got the serial console via SSH to the SP.

    SP firmware 1.1.8
    SP firmware build number: 18244
    SP firmware date: Sat Apr 21 11:25:11 PDT 2007
    SP filesystem version: 0.1.14


    Sebastian

  6. Re: X4100 ILOM hangs with 0037

    Sebastian Hanigk writes:

    >Casper H.S. Dik writes:


    >>>our X4100 server hangs with BIOS code 0037 (display data etc.) since
    >>>we've rebooted it after updating today's patches from Sun. The service
    >>>processor is accessible, but there is no progress after this BIOS code.

    >>
    >> Can you get into the BIOS? Is it perhaps being redirected to a serial
    >> console?
    >>
    >> Have you tried the serial console ("ssh" into the managment console
    >> and run:
    >>
    >> start /SP/console


    >Did that, no output at all (should there be any apart from the message
    >how to stop the console? Never used that feature). It's
    >strange because I could use the Java console access client just before
    >rebooting to install the patches and initiate the reboot.



    The BIOS output should be show there when it boots.

    Casper
    --
    Expressed in this posting are my opinions. They are in no way related
    to opinions held by my employer, Sun Microsystems.
    Statements on Sun products included here are not gospel and may
    be fiction rather than truth.

  7. Re: X4100 ILOM hangs with 0037

    Casper H.S. Dik writes:

    >>Did that, no output at all (should there be any apart from the message
    >>how to stop the console? Never used that feature). It's
    >>strange because I could use the Java console access client just before
    >>rebooting to install the patches and initiate the reboot.

    >
    > The BIOS output should be show there when it boots.


    Okay, now everything works. As described in one of my other posts, I've got
    the serial console running over the SP's SSH access and now after
    restarting the system the BIOS shows, then I get the GRUB menu and
    afterwards the Solaris console.


    Sebastian

+ Reply to Thread