Ultra 10 - No output via VGA - SUN

This is a discussion on Ultra 10 - No output via VGA - SUN ; Looks like the VGA output of my Ultra 10 has died... Screen is just black. Machine boots up as I can SSH to it. Can I install a PCI vga card to replace it? What cards do you reccomend? Thanks ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Ultra 10 - No output via VGA

  1. Ultra 10 - No output via VGA

    Looks like the VGA output of my Ultra 10 has died... Screen is just black.
    Machine boots up as I can SSH to it.

    Can I install a PCI vga card to replace it? What cards do you reccomend?

    Thanks for your help,

    Andy


  2. Re: Ultra 10 - No output via VGA

    "Andy Taylor" wrote in message
    news:ffqu3v$7hb$1$830fa795@news.demon.co.uk...
    > Looks like the VGA output of my Ultra 10 has died... Screen is just black.
    > Machine boots up as I can SSH to it.
    >
    > Can I install a PCI vga card to replace it? What cards do you reccomend?
    >
    > Thanks for your help,


    A PGX32 or PGX64 PCI card would be good unless you want something higher end
    like a Creator 3D to go in the UPA slot.

    Trinean



  3. Re: Ultra 10 - No output via VGA

    I think you can try to use the Ctrl+N during the POST to set the
    NVRAM to defaults,
    some times the wrong NVRAM setting can cause the output abnormal...

    also if your keyboard disconnected from the machine,the machine will
    auto choose ttya as the input/output device.



+ Reply to Thread