SunPci 1 and Solaris 10 crash - SUN

This is a discussion on SunPci 1 and Solaris 10 crash - SUN ; Hi all. First of all, I don't know if this is the right place to post this problem,... in case it isn't please excuse me. Anyway, my problem is this: I have just bought an used Sun Blade 2000, on ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: SunPci 1 and Solaris 10 crash

  1. SunPci 1 and Solaris 10 crash

    Hi all.
    First of all, I don't know if this is the right place to post this
    problem,... in case it isn't please excuse me.
    Anyway, my problem is this: I have just bought an used Sun Blade 2000,
    on eBay and have loaded Solaris 10 on it.

    This system is really **amazing**, and I'm **very** satisfied!,... it is
    really another planet respect to the "PC world".

    But, regretfully, I still have to use Windows, so I have also bought a
    used SunPci 1 card (the card with an AMD Athlon 400 MHz processor) to
    install Windows "inside" the Solaris OS.

    I know that the SunPci 1 software it is NOT designed to use it on
    Solaris 10 (nor supported) but following the instructions found on:

    http://www.recursivegreen.com/howtos/sunpci.html

    I have successfully opened a "Dos window" inside the CDE environment.

    The next step was to launch the Windows NT installer to have NT running,
    but at this point ZAFF!!!,... the Solaris OS crashes every time Windows
    NT is starting to configure the network! :-(

    And now the question: I would like to know if some of you have had a
    similar problem, because I have "googled" for days but found nothing of
    interest.
    The only thing I found is the patch number 110762-04 (that I have
    loaded) but the Solaris 10 still crashes...

    Thank you very much for reading and for any answer!

    Kind regards to all the group!



  2. Re: SunPci 1 and Solaris 10 crash

    From memory, before you use the Windows NT install CD, you need to run a sun
    install program for the operating system that you wish to install. Did you
    do this first?


    "Patata Kid" wrote in message
    news:46eee3e2$0$36448$4fafbaef@reader5.news.tin.it ...
    > Hi all.
    > First of all, I don't know if this is the right place to post this
    > problem,... in case it isn't please excuse me.
    > Anyway, my problem is this: I have just bought an used Sun Blade 2000, on
    > eBay and have loaded Solaris 10 on it.
    >
    > This system is really **amazing**, and I'm **very** satisfied!,... it is
    > really another planet respect to the "PC world".
    >
    > But, regretfully, I still have to use Windows, so I have also bought a
    > used SunPci 1 card (the card with an AMD Athlon 400 MHz processor) to
    > install Windows "inside" the Solaris OS.
    >
    > I know that the SunPci 1 software it is NOT designed to use it on Solaris
    > 10 (nor supported) but following the instructions found on:
    >
    > http://www.recursivegreen.com/howtos/sunpci.html
    >
    > I have successfully opened a "Dos window" inside the CDE environment.
    >
    > The next step was to launch the Windows NT installer to have NT running,
    > but at this point ZAFF!!!,... the Solaris OS crashes every time Windows NT
    > is starting to configure the network! :-(
    >
    > And now the question: I would like to know if some of you have had a
    > similar problem, because I have "googled" for days but found nothing of
    > interest.
    > The only thing I found is the patch number 110762-04 (that I have loaded)
    > but the Solaris 10 still crashes...
    >
    > Thank you very much for reading and for any answer!
    >
    > Kind regards to all the group!
    >
    >




  3. Re: SunPci 1 and Solaris 10 crash

    Shaun James wrote:
    > From memory, before you use the Windows NT install CD, you need to run a sun
    > install program for the operating system that you wish to install. Did you
    > do this first?


    Yes, I did, and thanks for your answer.
    I really do not understand why the OS crashes...






+ Reply to Thread