Loading Solaris 5 on an Ultra 80 - SUN

This is a discussion on Loading Solaris 5 on an Ultra 80 - SUN ; Greetings, I have just purchased and Ultra 80 and would like to load Solaris 2.5.1 on this box (required for an older app). According to SUN website, HW 11/97 runs on this machine. I have tried to load this OS ...

+ Reply to Thread
Results 1 to 10 of 10

Thread: Loading Solaris 5 on an Ultra 80

  1. Loading Solaris 5 on an Ultra 80

    Greetings,

    I have just purchased and Ultra 80 and would like to load Solaris 2.5.1 on
    this box (required for an older app). According to SUN website, HW 11/97
    runs on this machine. I have tried to load this OS on the machine but it
    comes up with a request for Kernel. I believe that this is due to the OS
    not compatible with this hardware.
    How does one load Solaris 2.5.1 on the Ultra 80 as per Sun product
    specifications (specs on the Ultra 80)?

    In advance, thank-you for your help

    G



  2. Re: Loading Solaris 5 on an Ultra 80

    On Sep 9, 6:24 am, "* Me *" wrote:
    > Greetings,
    >
    > I have just purchased and Ultra 80 and would like to load Solaris 2.5.1 on
    > this box (required for an older app). According to SUN website, HW 11/97
    > runs on this machine. I have tried to load this OS on the machine but it
    > comes up with a request for Kernel.


    Are you installing the actual HW 11/97 media?


  3. Re: Loading Solaris 5 on an Ultra 80

    "* Me *" wrote in message
    news:rsLEi.140403$fJ5.73032@pd7urf1no...
    > Greetings,
    >
    > I have just purchased and Ultra 80 and would like to load Solaris 2.5.1 on
    > this box (required for an older app). According to SUN website, HW 11/97
    > runs on this machine. I have tried to load this OS on the machine but it
    > comes up with a request for Kernel. I believe that this is due to the OS
    > not compatible with this hardware.
    > How does one load Solaris 2.5.1 on the Ultra 80 as per Sun product
    > specifications (specs on the Ultra 80)?
    >
    > In advance, thank-you for your help


    I can't imagine why you would want such an old OS.
    The Ultra 80 supports Solaris 2.5.1 HW 11/97 and Solaris 2.6 5/98 with the
    footnote:

    Operating Environment Installation CD February 2000 (704-7076-10) must be
    used before installing these OS revisions.

    This is because the CPUs are faster than 419 MHz, i.e. 450 MHz.

    Where this CD can be found I am not sure since it is so old.
    Even Solaris 7 will not require anything special.
    The Ultra 80 will even run Solairs 10!

    Trinean



  4. Re: Loading Solaris 5 on an Ultra 80


    >
    > I can't imagine why you would want such an old OS.
    > The Ultra 80 supports Solaris 2.5.1 HW 11/97 and Solaris 2.6 5/98 with the
    > footnote:
    >
    > Operating Environment Installation CD February 2000 (704-7076-10) must be
    > used before installing these OS revisions.
    >
    > This is because the CPUs are faster than 419 MHz, i.e. 450 MHz.
    >
    > Where this CD can be found I am not sure since it is so old.
    > Even Solaris 7 will not require anything special.
    > The Ultra 80 will even run Solairs 10!
    >
    > Trinean
    >
    >

    Greetings and thank-you for the two responses.

    Answer to the first question - yes, I have the actual SUN Sparc 2.5.1 CD's.
    Just ripped open the plastic on the documentation package (from the Solaris
    2.5.1 package) yesterday to see if there are any hints.

    Second question - I need Solaris 2.5.1 for an old app. It (unfortunately)
    does not run on anything newer and I do not have the time to hack it. I
    have run Solaris 10 on the Ultra 80 with no problems.

    I did see the footnote and thought it was related to process speed (anything
    above 400 MHz), so I pulled the four 450 MHz processors and installed a (1)
    360 MHz processor (and set the jumper correctly - 1-2 from 2-3). No luck.
    So, I thought that perhaps it was related to the Elite-3D video cards so I
    pulled both of these out and installed a single Creator-3D. Still no luck.
    Guess I do need the Operating Environment Installation CD February 2000
    (704-7076-10). I looked in the Sun website with no luck. I will try Sun to
    see what they say ... hopefully someone has some other ideas that I could
    use for a Plan B.

    Thanks for the suggestions so far

    G



  5. Re: Loading Solaris 5 on an Ultra 80

    Hi,

    * Me * wrote:
    >>I can't imagine why you would want such an old OS.
    >>The Ultra 80 supports Solaris 2.5.1 HW 11/97 and Solaris 2.6 5/98 with the
    >>footnote:
    >>
    >>Operating Environment Installation CD February 2000 (704-7076-10) must be
    >>used before installing these OS revisions.
    >>
    >>This is because the CPUs are faster than 419 MHz, i.e. 450 MHz.
    >>
    >>Where this CD can be found I am not sure since it is so old.
    >>Even Solaris 7 will not require anything special.
    >>The Ultra 80 will even run Solairs 10!
    >>
    >>Trinean
    >>
    >>

    >
    > Greetings and thank-you for the two responses.
    >
    > Answer to the first question - yes, I have the actual SUN Sparc 2.5.1 CD's.
    > Just ripped open the plastic on the documentation package (from the Solaris
    > 2.5.1 package) yesterday to see if there are any hints.
    >
    > Second question - I need Solaris 2.5.1 for an old app. It (unfortunately)
    > does not run on anything newer and I do not have the time to hack it. I
    > have run Solaris 10 on the Ultra 80 with no problems.
    >
    > I did see the footnote and thought it was related to process speed (anything
    > above 400 MHz), so I pulled the four 450 MHz processors and installed a (1)
    > 360 MHz processor (and set the jumper correctly - 1-2 from 2-3). No luck.
    > So, I thought that perhaps it was related to the Elite-3D video cards so I
    > pulled both of these out and installed a single Creator-3D. Still no luck.
    > Guess I do need the Operating Environment Installation CD February 2000
    > (704-7076-10). I looked in the Sun website with no luck. I will try Sun to
    > see what they say ... hopefully someone has some other ideas that I could
    > use for a Plan B.
    >
    > Thanks for the suggestions so far
    >
    > G
    >
    >

    Maybe the easiest way would be to get a Ultra-1 which was the class of
    machine I think that 2.5.1 was made for.

    /michael

  6. Re: Loading Solaris 5 on an Ultra 80


    "Michael Laajanen" wrote in message
    news:5kirvsF3rlp4U1@mid.individual.net...
    > Hi,
    >
    > >
    > >

    > Maybe the easiest way would be to get a Ultra-1 which was the class of
    > machine I think that 2.5.1 was made for.
    >
    > /michael


    Michael,

    It would be easy if I had the desk space to hold two machines (plus a
    Windows machine). I presently have an Ultra 80 with two drives and could
    control booting to Solaris 10 or Solaris 2.5.1 by specifying which boot disk
    to use. Plus the Ultra 1 is ssslllloooowwww when compared to a four 450 MHz
    processor, 4 gig of ram Ultra 80 (I am not sure I would have the patience
    for wait as teh application I wish to run is a bit of a pig).
    Sun documentation states that the Ultra 80 is supported by Solaris 2.5.1 HW
    11/97 (which I have) however I "appear" just to be missing the "Operating
    Environment Installation CD February 2000". Hopefully once I have this, I
    should be good to go. The challenge now is just finding this darn
    Installation CD.

    Cheers
    G



  7. Re: Loading Solaris 5 on an Ultra 80

    "* Me *" writes:

    >Greetings,


    >I have just purchased and Ultra 80 and would like to load Solaris 2.5.1 on
    >this box (required for an older app). According to SUN website, HW 11/97
    >runs on this machine. I have tried to load this OS on the machine but it
    >comes up with a request for Kernel. I believe that this is due to the OS
    >not compatible with this hardware.
    >How does one load Solaris 2.5.1 on the Ultra 80 as per Sun product
    >specifications (specs on the Ultra 80)?



    Pay attention to the note:

    Operating Environment Installation CD February 2000 (704-7076-10) must
    be used before installing these OS revisions.

    You need to boot from that CD and then install the HW 11/97 2.5.1 CD.

    Casper
    --
    Expressed in this posting are my opinions. They are in no way related
    to opinions held by my employer, Sun Microsystems.
    Statements on Sun products included here are not gospel and may
    be fiction rather than truth.

  8. Re: Loading Solaris 5 on an Ultra 80

    "* Me *" writes:


    >Answer to the first question - yes, I have the actual SUN Sparc 2.5.1 CD's.
    >Just ripped open the plastic on the documentation package (from the Solaris
    >2.5.1 package) yesterday to see if there are any hints.


    Are they 11/97 CDs?

    Casper
    --
    Expressed in this posting are my opinions. They are in no way related
    to opinions held by my employer, Sun Microsystems.
    Statements on Sun products included here are not gospel and may
    be fiction rather than truth.

  9. Re: Loading Solaris 5 on an Ultra 80

    * Me * wrote:
    > Sun documentation states that the Ultra 80 is supported by Solaris 2.5.1 HW
    > 11/97 (which I have) however I "appear" just to be missing the "Operating
    > Environment Installation CD February 2000". Hopefully once I have this, I
    > should be good to go. The challenge now is just finding this darn
    > Installation CD.


    If you can find it, great. But it's not completely necessary.

    An alternative is to build a jumpstart server, load it up with the
    latest 2.5.1, then apply the kernel patches to the jumpstart image.
    That should be enough to get you booted on the machine.

    After booting and installing the machine, you'll want to apply the
    recommended patch cluster to it before rebooting. Otherwise you'll be
    booting from stock 2.5.1 (which doesn't have the patch).

    Good luck.

    --
    Darren Dunham ddunham@taos.com
    Senior Technical Consultant TAOS http://www.taos.com/
    Got some Dr Pepper? San Francisco, CA bay area
    < This line left intentionally blank to confuse you. >

  10. Re: Loading Solaris 5 on an Ultra 80

    >
    >
    > Pay attention to the note:
    >
    > Operating Environment Installation CD February 2000 (704-7076-10) must
    > be used before installing these OS revisions.
    >
    > You need to boot from that CD and then install the HW 11/97 2.5.1 CD.
    >


    Greetings,

    Thanks everyone for the suggestions. I got my solution - my local SUN
    office was kind enough to find a Operating Environment Installation CD. The
    version though was May 1999, Revision A. But, it sure did the job.

    Nice to see the vendor help out the users at no charge - wayyyy above
    expections. Thanks

    Cheers
    G



+ Reply to Thread