SAR errors >> Solaris 9 >> Trouble - SUN

This is a discussion on SAR errors >> Solaris 9 >> Trouble - SUN ; Hi, Any one help how fix this issue, please.................................... $ /usr/bin/sar SunOS xxxxxxxx.xxxx 5.9 Generic_118558-28 sun4u 01/26/2007 00:00:00 %usr %sys %wio %idle 00:00:00 unix restarts 01:00:00 unix restarts 02:00:00 unix restarts 03:00:00 unix restarts 04:00:00 unix restarts 05:00:00 unix restarts ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: SAR errors >> Solaris 9 >> Trouble

  1. SAR errors >> Solaris 9 >> Trouble

    Hi,

    Any one help how fix this issue,
    please....................................

    $ /usr/bin/sar

    SunOS xxxxxxxx.xxxx 5.9 Generic_118558-28 sun4u 01/26/2007

    00:00:00 %usr %sys %wio %idle
    00:00:00 unix restarts
    01:00:00 unix restarts
    02:00:00 unix restarts
    03:00:00 unix restarts
    04:00:00 unix restarts
    05:00:00 unix restarts
    06:00:00 unix restarts
    07:00:00 unix restarts
    08:00:00 unix restarts
    09:00:00 unix restarts
    10:00:00 unix restarts
    11:00:00 unix restarts
    12:00:00 unix restarts
    13:00:00 unix restarts
    14:00:00 unix restarts
    15:00:00 unix restarts
    16:00:00 unix restarts
    17:00:00 unix restarts
    18:00:00 unix restarts

    HOW TO FIX THIS ISSUE


  2. Re: SAR errors >> Solaris 9 >> Trouble

    rootshell wrote:
    > Hi,
    >
    > Any one help how fix this issue,
    > please....................................
    >
    > $ /usr/bin/sar
    >
    > SunOS xxxxxxxx.xxxx 5.9 Generic_118558-28 sun4u 01/26/2007
    >
    > 00:00:00 %usr %sys %wio %idle
    > 00:00:00 unix restarts
    > 01:00:00 unix restarts
    > 02:00:00 unix restarts
    > 03:00:00 unix restarts
    > 04:00:00 unix restarts

    ....

    Did you reboot the server this day?
    Did you modify /etc/init.d/perf when you activated the cronjobs for user
    sys?

  3. Re: SAR errors >> Solaris 9 >> Trouble

    Thanks for reeply,

    After reboot only it's happend....., i feel OS not installed
    properly....

    Thanks

    On Jan 27, 9:19 am, Frank Langelage wrote:
    > rootshell wrote:
    > > Hi,

    >
    > > Any one help how fix this issue,
    > > please....................................

    >
    > > $ /usr/bin/sar

    >
    > > SunOS xxxxxxxx.xxxx 5.9 Generic_118558-28 sun4u 01/26/2007

    >
    > > 00:00:00 %usr %sys %wio %idle
    > > 00:00:00 unix restarts
    > > 01:00:00 unix restarts
    > > 02:00:00 unix restarts
    > > 03:00:00 unix restarts
    > > 04:00:00 unix restarts...

    >
    > Did you reboot the server this day?
    > Did you modify /etc/init.d/perf when you activated the cronjobs for user
    > sys?- Hide quoted text -- Show quoted text -



  4. Re: SAR errors >> Solaris 9 >> Trouble

    rootshell wrote:
    > Thanks for reeply,
    >
    > After reboot only it's happend....., i feel OS not installed
    > properly....
    >
    > Thanks
    >
    > On Jan 27, 9:19 am, Frank Langelage wrote:
    >> rootshell wrote:
    >>> Hi,
    >>> Any one help how fix this issue,
    >>> please....................................
    >>> $ /usr/bin/sar
    >>> SunOS xxxxxxxx.xxxx 5.9 Generic_118558-28 sun4u 01/26/2007
    >>> 00:00:00 %usr %sys %wio %idle
    >>> 00:00:00 unix restarts
    >>> 01:00:00 unix restarts
    >>> 02:00:00 unix restarts
    >>> 03:00:00 unix restarts
    >>> 04:00:00 unix restarts...

    >> Did you reboot the server this day?
    >> Did you modify /etc/init.d/perf when you activated the cronjobs for user
    >> sys?- Hide quoted text -- Show quoted text -

    >


    To avoid this you'll have to uncomment some lines in /etc/init.d/perf.
    Did you do this?

+ Reply to Thread