noise instead of music - SUN

This is a discussion on noise instead of music - SUN ; Hello all, I have no clue at all where to look concerning this problem. I just wanted to play some mp3 to have a little bit more comfortable working environment, but get nothing but noise. I know these mp3 are ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: noise instead of music

  1. noise instead of music

    Hello all,

    I have no clue at all where to look concerning this problem.

    I just wanted to play some mp3 to have a little bit more comfortable
    working environment, but get nothing but noise. I know these mp3 are
    working, because I played them yesterday, too. The same is true for
    webradio.

    The only thing different to yesterday is that I added some patches:
    drwxr-xr-- 2 root root 512 Feb 23 17:50 122183-01
    drwxr-xr-- 2 root root 512 Feb 23 19:24 122083-01
    drwxr-xr-- 2 root root 512 Feb 23 19:25 118562-07
    drwxr-xr-- 2 root root 512 Feb 23 19:26 119850-13
    drwxr-xr-- 2 root root 512 Feb 23 19:26 119582-04
    drwxr-xr-- 2 root root 512 Feb 23 19:27 118777-04
    drwxr-xr-- 2 root root 512 Feb 23 19:27 119984-03
    drwxr-xr-- 2 root root 512 Feb 23 19:38 118822-27
    drwxr-xr-- 2 root root 512 Feb 23 19:39 119374-13
    drwxr-xr-- 2 root root 512 Feb 23 19:40 119130-16
    drwxr-xr-- 2 root root 512 Feb 23 19:41 119981-09
    drwxr-xr-- 2 root root 512 Feb 23 19:41 119715-10
    drwxr-xr-- 2 root root 512 Feb 24 11:33 120706-02
    drwxr-xr-- 2 root root 512 Feb 24 11:34 120887-04

    Has anybody got an idea who might be the offender? Or is there any other
    place where I could look?

    I am pretty desperate!!! Working without music can be really dull...

    TIA,
    Tom

  2. Re: noise instead of music

    Thomas Maier-Komor wrote:
    > Hello all,
    >
    > I have no clue at all where to look concerning this problem.
    >
    > I just wanted to play some mp3 to have a little bit more comfortable
    > working environment, but get nothing but noise. I know these mp3 are
    > working, because I played them yesterday, too. The same is true for
    > webradio.
    >
    > The only thing different to yesterday is that I added some patches:
    > drwxr-xr-- 2 root root 512 Feb 23 17:50 122183-01
    > drwxr-xr-- 2 root root 512 Feb 23 19:24 122083-01
    > drwxr-xr-- 2 root root 512 Feb 23 19:25 118562-07
    > drwxr-xr-- 2 root root 512 Feb 23 19:26 119850-13
    > drwxr-xr-- 2 root root 512 Feb 23 19:26 119582-04
    > drwxr-xr-- 2 root root 512 Feb 23 19:27 118777-04
    > drwxr-xr-- 2 root root 512 Feb 23 19:27 119984-03
    > drwxr-xr-- 2 root root 512 Feb 23 19:38 118822-27
    > drwxr-xr-- 2 root root 512 Feb 23 19:39 119374-13
    > drwxr-xr-- 2 root root 512 Feb 23 19:40 119130-16
    > drwxr-xr-- 2 root root 512 Feb 23 19:41 119981-09
    > drwxr-xr-- 2 root root 512 Feb 23 19:41 119715-10
    > drwxr-xr-- 2 root root 512 Feb 24 11:33 120706-02
    > drwxr-xr-- 2 root root 512 Feb 24 11:34 120887-04
    >
    > Has anybody got an idea who might be the offender? Or is there any other
    > place where I could look?
    >
    > I am pretty desperate!!! Working without music can be really dull...
    >
    > TIA,
    > Tom


    Perhaps you could tell us how you try to play those mp3?

    Because cat file.mp3 > /dev/audio will work only with raw audio. (wav)



    Regards

    --
    Kuon
    CEO - Goyman.com SA
    http://www.goyman.com/

    "Computers should not stop working when the users' brain do."

  3. Re: noise instead of music

    Thomas Maier-Komor wrote:
    > Hello all,
    >
    > I have no clue at all where to look concerning this problem.
    >
    > I just wanted to play some mp3 to have a little bit more comfortable
    > working environment, but get nothing but noise. I know these mp3 are
    > working, because I played them yesterday, too. The same is true for
    > webradio.
    >


    what player are you using? xmms? on solaris 10/x86, i installed oss
    driver and everything worked fine.

  4. Re: noise instead of music

    jdh13 wrote:
    > Thomas Maier-Komor wrote:
    >> Hello all,
    >>
    >> I have no clue at all where to look concerning this problem.
    >>
    >> I just wanted to play some mp3 to have a little bit more comfortable
    >> working environment, but get nothing but noise. I know these mp3 are
    >> working, because I played them yesterday, too. The same is true for
    >> webradio.
    >>

    >
    > what player are you using? xmms? on solaris 10/x86, i installed oss
    > driver and everything worked fine.


    the problem exists with both, mpg123 and realplay.

    BTW this is a:
    SunOS anduril 5.10 Generic_118822-27 sun4u sparc SUNW,Sun-Blade-1000

    Any ideas?

  5. Re: noise instead of music

    Thomas Maier-Komor wrote:
    > jdh13 wrote:
    >
    >>Thomas Maier-Komor wrote:
    >>
    >>>Hello all,
    >>>
    >>>I have no clue at all where to look concerning this problem.
    >>>
    >>>I just wanted to play some mp3 to have a little bit more comfortable
    >>>working environment, but get nothing but noise. I know these mp3 are
    >>>working, because I played them yesterday, too. The same is true for
    >>>webradio.
    >>>

    >>
    >>what player are you using? xmms? on solaris 10/x86, i installed oss
    >>driver and everything worked fine.

    >
    >
    > the problem exists with both, mpg123 and realplay.
    >
    > BTW this is a:
    > SunOS anduril 5.10 Generic_118822-27 sun4u sparc SUNW,Sun-Blade-1000
    >
    > Any ideas?


    I have used mpg123 on my Ultra 80, so I guess it can be made to work on
    a Blade 1000. I'd be tempted to build it from sources myself.


    --
    Dave K

    Minefield Consultant and Solitaire Expert (MCSE).

    Please note my email address changes periodically to avoid spam.
    It is always of the form: month-year@domain. Hitting reply will work
    for a couple of months only. Later set it manually.

  6. Re: noise instead of music

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    Dave (from the UK) wrote:
    > Thomas Maier-Komor wrote:
    >> jdh13 wrote:
    >>
    >>> Thomas Maier-Komor wrote:
    >>>
    >>>> Hello all,
    >>>>
    >>>> I have no clue at all where to look concerning this problem.
    >>>>
    >>>> I just wanted to play some mp3 to have a little bit more comfortable
    >>>> working environment, but get nothing but noise. I know these mp3 are
    >>>> working, because I played them yesterday, too. The same is true for
    >>>> webradio.
    >>>>
    >>>
    >>> what player are you using? xmms? on solaris 10/x86, i installed oss
    >>> driver and everything worked fine.

    >>
    >>
    >> the problem exists with both, mpg123 and realplay.
    >>
    >> BTW this is a:
    >> SunOS anduril 5.10 Generic_118822-27 sun4u sparc SUNW,Sun-Blade-1000
    >>
    >> Any ideas?

    >
    > I have used mpg123 on my Ultra 80, so I guess it can be made to work on
    > a Blade 1000. I'd be tempted to build it from sources myself.
    >
    >


    mpg123 worked perfectly before. Today I installed 118822-30 together
    with some more patches and *drum roll* everything works perfectly again.

    I really don't know what was the matter, but now I don't care anymore...

    Thanks anyway!

    Cheers,
    Tom
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.2.4 (SunOS)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

    iD8DBQFEBgz46U+hp8PKQZIRAgkvAKDWz7URuAl2xtD1KGo1m7 4fnISJYgCffIAG
    R7J6tIMzorE0hqWIkXEk9EQ=
    =xWCI
    -----END PGP SIGNATURE-----

+ Reply to Thread