error booting solaris 10 - SUN

This is a discussion on error booting solaris 10 - SUN ; Hello experts, I have installed solaris 10 on x86. When I try to boot I get an error with ablue screen login failed please try again. I am new to this o.s. It used to work nicely before what did ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: error booting solaris 10

  1. error booting solaris 10

    Hello experts,

    I have installed solaris 10 on x86. When I try to boot I get an error
    with ablue screen
    login failed please try again. I am new to this o.s. It used to work
    nicely before what did I do wrong?
    Any guidance advice will be highly appreciated
    Thanks,
    Dave


  2. Re: error booting solaris 10

    On Tue, 20 Dec 2005, drbrahmbhatt@yahoo.com wrote:

    > I have installed solaris 10 on x86. When I try to boot I get an error
    > with ablue screen
    > login failed please try again. I am new to this o.s. It used to work
    > nicely before what did I do wrong?


    So it's booting to the login screen, but when you enter a username and
    password, you can't get in?

    Have you added the account you're trying to use? Can you log in as
    root (you would have been prompted for a root passowrd as part of the
    installation process).

    --
    Rich Teer, SCNA, SCSA, OpenSolaris CAB member

    . * * . * .* .
    . * . .*
    President, * . . /\ ( . . *
    Rite Online Inc. . . / .\ . * .
    .*. / * \ . .
    . /* o \ .
    Voice: +1 (250) 979-1638 * '''||''' .
    URL: http://www.rite-group.com/rich ******************

  3. Re: error booting solaris 10

    Thanks for the reply Rich!
    Actually I cannot get to the command prompt. The system tries to load
    the console but ends up with giving me the above message..

    Thanks again for your prompt response..


+ Reply to Thread