Re: Sun's new patch policy for Solaris 10 'software updates'! - SUN

This is a discussion on Re: Sun's new patch policy for Solaris 10 'software updates'! - SUN ; Bruno Delbono wrote: > Kralizec Craig wrote: > >> The new policy is more restrictive than the previous policy under >> which Sun made recommended and security patch kits available for free >> to everyone. Do you think this will ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Re: Sun's new patch policy for Solaris 10 'software updates'!

  1. Re: Sun's new patch policy for Solaris 10 'software updates'!

    Bruno Delbono wrote:
    > Kralizec Craig wrote:
    >
    >> The new policy is more restrictive than the previous policy under
    >> which Sun made recommended and security patch kits available for free
    >> to everyone. Do you think this will turn a LOT of end-users away from
    >> Solaris (and Sun's hardware in general)? I tend think that it will -
    >> especially small businesses, etc. It'll put Solaris only in the market
    >> for medium to large enterprises and other segments are likely to skip
    >> Solaris in favour of an open-source Linux of *BSD OS. Particularly
    >> since Sun is now favouring Opteron-based hardware designs and
    >> effectively building 'Sun-badged PC-type' workstations and lower-end
    >> servers.

    >
    >
    > I agree. Most companies who run Solaris, would buy support anyways...I
    > think sun should allow another category for hobbyists.
    >

    Can the shipped Solaris 10 distribution yet host an OpenSolaris
    build-from-source exercise? I think that may be what hobbyists get to do...

  2. Re: Sun's new patch policy for Solaris 10 'software updates'!

    Graham J Lee wrote:
    >>
    >> I agree. Most companies who run Solaris, would buy support anyways...I
    >> think sun should allow another category for hobbyists.
    >>

    > Can the shipped Solaris 10 distribution yet host an OpenSolaris
    > build-from-source exercise? I think that may be what hobbyists get to
    > do...


    No, you have to use a recent Express to build OpenSolaris.

    Ian

+ Reply to Thread