QLA2342 - PCI Configuration Error - Storage

This is a discussion on QLA2342 - PCI Configuration Error - Storage ; Hello group ! i bought a used QLA2342. The card seems to work fine, because the sansurfer-application recognizes it correct, but i can't connect to the disk i connected to it for testing. Also i can't enter the BIOS of ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: QLA2342 - PCI Configuration Error

  1. QLA2342 - PCI Configuration Error

    Hello group !

    i bought a used QLA2342. The card seems to work fine, because the
    sansurfer-application recognizes it correct, but i can't connect to the
    disk i connected to it for testing. Also i can't enter the BIOS of the
    card. When i press Ctrl-Q nothing happens. When i boot my system i get
    the message "PCI CONFIGURATION ERROR". I found out that the nvram should
    be corupted and need to reset. QLOGIC didn't gave the needed information
    (and files) to me, because the card is an OEM-Card.
    So i want to ask if there is any guy here who can tell me how to reset
    the nvram ?

    kind regardes, Stephan

  2. Re: QLA2342 - PCI Configuration Error

    Stephan Weber wrote:
    > Hello group !
    >
    > i bought a used QLA2342. The card seems to work fine, because the
    > sansurfer-application recognizes it correct, but i can't connect to the
    > disk i connected to it for testing. Also i can't enter the BIOS of the
    > card. When i press Ctrl-Q nothing happens. When i boot my system i get
    > the message "PCI CONFIGURATION ERROR". I found out that the nvram should
    > be corupted and need to reset. QLOGIC didn't gave the needed information
    > (and files) to me, because the card is an OEM-Card.
    > So i want to ask if there is any guy here who can tell me how to reset
    > the nvram ?
    >
    > kind regardes, Stephan


    so what type system is the card made for? It may not even have a BIOS like
    a card for an intel based server might expect.



  3. Re: QLA2342 - PCI Configuration Error

    Am Mon, 27 Oct 2008 19:01:09 +0000 schrieb Cydrome Leader:

    > Stephan Weber wrote:
    >> Hello group !
    >>
    >> i bought a used QLA2342. The card seems to work fine, because the
    >> sansurfer-application recognizes it correct, but i can't connect to the
    >> disk i connected to it for testing. Also i can't enter the BIOS of the
    >> card. When i press Ctrl-Q nothing happens. When i boot my system i get
    >> the message "PCI CONFIGURATION ERROR". I found out that the nvram
    >> should be corupted and need to reset. QLOGIC didn't gave the needed
    >> information (and files) to me, because the card is an OEM-Card. So i
    >> want to ask if there is any guy here who can tell me how to reset the
    >> nvram ?
    >>
    >> kind regardes, Stephan

    >
    > so what type system is the card made for? It may not even have a BIOS
    > like a card for an intel based server might expect.


    I don't know if the card was for an intel server or not. On the card is
    only the serial number and, what i found out in the last days, the OEM-
    Product-ID (the card was sold by NetApp, or in a NetApp-System).
    When i have boot my system, the card is found by the sansurfer-
    application and shows the BIOS-Version and the settings.

  4. Re: QLA2342 - PCI Configuration Error

    Stephan Weber wrote:
    > Am Mon, 27 Oct 2008 19:01:09 +0000 schrieb Cydrome Leader:
    >
    >> Stephan Weber wrote:
    >>> Hello group !
    >>>
    >>> i bought a used QLA2342. The card seems to work fine, because the
    >>> sansurfer-application recognizes it correct, but i can't connect to the
    >>> disk i connected to it for testing. Also i can't enter the BIOS of the
    >>> card. When i press Ctrl-Q nothing happens. When i boot my system i get
    >>> the message "PCI CONFIGURATION ERROR". I found out that the nvram
    >>> should be corupted and need to reset. QLOGIC didn't gave the needed
    >>> information (and files) to me, because the card is an OEM-Card. So i
    >>> want to ask if there is any guy here who can tell me how to reset the
    >>> nvram ?
    >>>
    >>> kind regardes, Stephan

    >>
    >> so what type system is the card made for? It may not even have a BIOS
    >> like a card for an intel based server might expect.

    >
    > I don't know if the card was for an intel server or not. On the card is
    > only the serial number and, what i found out in the last days, the OEM-
    > Product-ID (the card was sold by NetApp, or in a NetApp-System).
    > When i have boot my system, the card is found by the sansurfer-
    > application and shows the BIOS-Version and the settings.


    so it's a Netapp card. Its not going to have a BIOS like you expect to
    find. This card was made for a dedicated NAS/SAN device, not a PC.

    Your best bet it to just sell the thing to a netapp dealer or user and
    get a normal FC card. If it has a Netapp sticker on it, it's likely to be
    worth more than a normal and plain FC card.





  5. Re: QLA2342 - PCI Configuration Error

    Am Wed, 29 Oct 2008 15:42:12 +0000 schrieb Cydrome Leader:

    > Stephan Weber wrote:
    >> Am Mon, 27 Oct 2008 19:01:09 +0000 schrieb Cydrome Leader:
    >>
    >>> Stephan Weber wrote:
    >>>> Hello group !
    >>>>
    >>>> i bought a used QLA2342. The card seems to work fine, because the
    >>>> sansurfer-application recognizes it correct, but i can't connect to
    >>>> the disk i connected to it for testing. Also i can't enter the BIOS
    >>>> of the card. When i press Ctrl-Q nothing happens. When i boot my
    >>>> system i get the message "PCI CONFIGURATION ERROR". I found out that
    >>>> the nvram should be corupted and need to reset. QLOGIC didn't gave
    >>>> the needed information (and files) to me, because the card is an
    >>>> OEM-Card. So i want to ask if there is any guy here who can tell me
    >>>> how to reset the nvram ?
    >>>>
    >>>> kind regardes, Stephan
    >>>
    >>> so what type system is the card made for? It may not even have a BIOS
    >>> like a card for an intel based server might expect.

    >>
    >> I don't know if the card was for an intel server or not. On the card is
    >> only the serial number and, what i found out in the last days, the OEM-
    >> Product-ID (the card was sold by NetApp, or in a NetApp-System). When i
    >> have boot my system, the card is found by the sansurfer- application
    >> and shows the BIOS-Version and the settings.

    >
    > so it's a Netapp card. Its not going to have a BIOS like you expect to
    > find. This card was made for a dedicated NAS/SAN device, not a PC.
    >
    > Your best bet it to just sell the thing to a netapp dealer or user and
    > get a normal FC card. If it has a Netapp sticker on it, it's likely to
    > be worth more than a normal and plain FC card.


    thanks for the tip ! But at least i bring it to work

    If anybody else get into the same trouble:
    -i first updated to the latest BIOS Version for my board (ASUS P5WDG2 WS
    Pro; V0905)
    -after that the order of the PCI-X-Slots had changed, so i did what i
    have planed befor: change the cards in the PCI-X-Slots
    -so now i have the Adaptec 39160 in PCI-X-1 and the QLA2342 in PCI-X-2
    and both are working fine.

+ Reply to Thread