RAID 1 - Storage

This is a discussion on RAID 1 - Storage ; This probably seems like a dumb question, but, I just bought a NexStar enclosure for my 500GB drives to run RAID 1 on. Drive appears fine in Vista 32 Home Premium and works fine....... How can I bee 100% the ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: RAID 1

  1. RAID 1

    This probably seems like a dumb question, but, I just bought a NexStar
    enclosure for my 500GB drives to run RAID 1 on. Drive appears fine in
    Vista 32 Home Premium and works fine.......

    How can I bee 100% the second drive is truely being written to and is
    the mirror?? Is there any way to verify this??


  2. Re: RAID 1

    mike@adlineservices.com wrote:

    > This probably seems like a dumb question,


    Nope.

    > but, I just bought a NexStar enclosure for my 500GB drives to run RAID 1 on.
    > Drive appears fine in Vista 32 Home Premium and works fine.......


    > How can I bee 100% the second drive is truely being written to and is the mirror??
    > Is there any way to verify this??


    Write some stuff to the drive.

    The disconnect each of the drives in turn and see if the total bytes used is the same with each one.



  3. Re: RAID 1

    On or about Fri, 3 Oct 2008 16:40:44 -0700 (PDT) did mike@adlineservices.com
    dribble thusly:

    >This probably seems like a dumb question, but, I just bought a NexStar
    >enclosure for my 500GB drives to run RAID 1 on. Drive appears fine in
    >Vista 32 Home Premium and works fine.......
    >
    >How can I bee 100% the second drive is truely being written to and is
    >the mirror?? Is there any way to verify this??


    Disconnect the first drive. If you notice, then it wasn't working as RAID 1.
    If you don't, plug the drive back in and let it rebuild.

  4. Re: RAID 1

    Previously mike@adlineservices.com wrote:
    > This probably seems like a dumb question, but, I just bought a NexStar
    > enclosure for my 500GB drives to run RAID 1 on. Drive appears fine in
    > Vista 32 Home Premium and works fine.......


    > How can I bee 100% the second drive is truely being written to and is
    > the mirror?? Is there any way to verify this??


    Simple: Remove the first. If all data is still there, then the
    RAID works. It also gives you a chance to test the rebuilding
    process when you put the drive back in.

    Incidentially there is no "first" and "second" dribe in a RAID1,
    both disks are of euqal rank. So technically you would have to
    do the test with both disks. Make sure rebuilding is complete in
    between.

    Arno

+ Reply to Thread