Rebuild infinito su Intel Matrix Storage Manager - RAID 10 - Storage

This is a discussion on Rebuild infinito su Intel Matrix Storage Manager - RAID 10 - Storage ; Salve a tutti, ho un PC con scheda madre Asus P5WD2-Premium con chipset i955X, a cui ho collegato 4 Raptor da 150 GByte in RAID 10 grazie al controller integrato di Intel. Il problema è questo: nonostante tutti e 4 ...

+ Reply to Thread
Results 1 to 12 of 12

Thread: Rebuild infinito su Intel Matrix Storage Manager - RAID 10

  1. Rebuild infinito su Intel Matrix Storage Manager - RAID 10

    Salve a tutti,

    ho un PC con scheda madre Asus P5WD2-Premium con chipset i955X, a cui ho
    collegato 4 Raptor da 150 GByte in RAID 10 grazie al controller integrato di
    Intel.

    Il problema è questo: nonostante tutti e 4 i dischi risultino funzionanti,
    secondo Intel Matrix Storage Manager (schermata che compare durante il
    boot), compare in giallo la scritta "Rebuild", in maniera perenne. Questo da
    qualche giorno, prima c'era la scritta in verde "Normal" (o qualcosa del
    genere).

    In effetti, prima di arrivare alla schermata di WinXP di login, ci vogliono
    un bel po' di secondi, durante i quali i dischi lavorano alla grande,
    immagino per effettuare il Rebuild; dopodichè, entrato in Windows (ma anche
    SENZA entrare in Windows), sembra che tutto sia finito (anche se mi sembra
    strano, per ricostruire un intero disco non bastano certo un paio di
    minuti). Se spengo il pc (anche dopo ore, non minuti) e poi lo riaccendo, mi
    ritrovo il sistema sempre nelle stesse condizioni: "Rebuild". Questo sia che
    io faccia il login o che non lo faccia.

    Domanda: ma quando lo finisce 'sto Rebuild? Ho lasciato il pc acceso per
    delle ore, ma non cambia niente.

    Ho fatto delle ricerche su Internet, e ho visto che l'Intel Matrix Storage
    Manager delle magagne ne ha, ma non ho trovato alcuna segnalazione del mio
    problema. A qualcuno è successa la stessa cosa?

    Grazie in anticipo a chi vorrà rispondermi, ciao.



  2. Re: Rebuild infinito su Intel Matrix Storage Manager - RAID 10

    Maru ha spiegato il 31/08/2008 :
    > un bel po' di secondi, durante i quali i dischi lavorano alla grande,
    > immagino per effettuare il Rebuild; dopodichè, entrato in Windows (ma anche
    > SENZA entrare in Windows), sembra che tutto sia finito (anche se mi sembra
    > strano, per ricostruire un intero disco non bastano certo un paio di minuti).
    > Se spengo il pc (anche dopo ore, non minuti) e poi lo riaccendo, mi ritrovo



    Se apri la console e vai sull'array ti dovrebbe dire a che percentuale
    è arrivato il rebuild.
    Occhio che potresti avere qualche problemino (di solito con la ram) e
    ecco perché continua a farti errori. Fai un test e se hai piu di un
    banco provane uno alla volta fino a che non ha finito di fare il
    rebuild.



  3. Re: Rebuild infinito su Intel Matrix Storage Manager - RAID 10

    > Se apri la console e vai sull'array ti dovrebbe dire a che percentuale è
    > arrivato il rebuild.
    > Occhio che potresti avere qualche problemino (di solito con la ram) e ecco
    > perché continua a farti errori. Fai un test e se hai piu di un banco
    > provane uno alla volta fino a che non ha finito di fare il rebuild.
    >


    Grazie innanzitutto per la risposta. Potresti per cortesia spiegarmi cos'è o
    dove trovo la console? Io ho installato i driver premendo F6 prima
    dell'installazione di WinXP, e niente altro. Sul BIOS del controller ci sono
    pochissime opzioni, e non so in che altri posti guardare.

    RAM: ho 2 banchi da 1 Giga (533 Mhz) cadauno della Kingstom, in dual
    channel. Proverò a toglierne uno alla volta e vedere cosa succede.

    Questa è la seconda volta che mi succede questo problema, qualche mese fa
    infatti ho ricreato il RAID 10 e reinstallato WinXP. Finchè tutto funziona
    bene, quando succede qualcosa.... addio, non ne esco più dalla fase di
    Rebuild.
    Non so se c'entri qualcosa, ma stavolta ho notato che il RAID si è
    danneggiato quando ho collegato un disco esterno WD tramite USB; mi sembra
    che non dovrebbe c'entrare, comunque è andata così. L'altra volta invece non
    so, di sicuro non avevo il disco USB esterno.

    Sto cercando su Internet informazioni riguardo un controller su scheda
    PCI-E, e mi sembra che quelli di Adaptec siano validi... qualcuno può
    confermarmi la loro validità? Ho però un problema: ho uno slot libero PCI-E
    x16 la cui velocità massima è x4; poichè le schede di Adaptec che ho visto
    sono x8, mi domando se funzionino lo stesso o meno. Sul manuale della scheda
    madre infatti c'è scritto che alcune schede potrebbero non funzionare a
    velocità "ridotta".




  4. Re: Rebuild infinito su Intel Matrix Storage Manager - RAID 10

    Maru ci ha detto :

    > Grazie innanzitutto per la risposta. Potresti per cortesia spiegarmi cos'è o
    > dove trovo la console? Io ho installato i driver premendo F6 prima
    > dell'installazione di WinXP, e niente altro. Sul BIOS del controller ci sono
    > pochissime opzioni, e non so in che altri posti guardare.


    ti premetto che sul mio sistema il raid (5) e' solo sui dischi dati e
    non di sistema; in xp ho installato l'utility fornita con la
    motherboard che consente di agire sull'array per le varie funzioni di
    amministrazione. Quella e' la console.

    > Non so se c'entri qualcosa, ma stavolta ho notato che il RAID si è
    > danneggiato quando ho collegato un disco esterno WD tramite USB; mi sembra


    non dovrebbe aver niente a che fare, ma chi lo sa? ogni sistema e' una
    storia a se'.

    Adriano



  5. Re: Rebuild infinito su Intel Matrix Storage Manager - RAID 10

    > ti premetto che sul mio sistema il raid (5) e' solo sui dischi dati e non
    > di sistema; in xp ho installato l'utility fornita con la motherboard che
    > consente di agire sull'array per le varie funzioni di amministrazione.
    > Quella e' la console.
    >
    >> Non so se c'entri qualcosa, ma stavolta ho notato che il RAID si è
    >> danneggiato quando ho collegato un disco esterno WD tramite USB; mi
    >> sembra

    >
    > non dovrebbe aver niente a che fare, ma chi lo sa? ogni sistema e' una
    > storia a se'.
    >
    > Adriano
    >


    Grazie della risposta.

    http://downloadcenter.intel.com/deta...Name=&lang=ita

    A questo indirizzo ho trovato il programma che forse è la console che mi è
    stata suggerita, provo ad installarlo e poi vediamo che succede.



  6. Smart event

    Salve a tutti,

    da ieri sera c'è una novità: il disco collegato alla porta 1 viene segnalato
    in giallo, durante il boot, con la scritta "Smart Event". Una volta entrato
    in Windows e aperto la console del programma Intel, mi dice "disco rigido
    mancante". Ho provato a collegare e scollegare il disco, ma niente da fare.
    Cosa significa Smart Event? C'è qualche messaggio da leggere da qualche
    parte, che mi spieghi il motivo? Come si fa?

    Secondo voi il disco è completamente andato? Non capisco allora perchè,
    prima di caricare Windows, i dischi macinano a manetta per alcune decine di
    secondi; una volta fatto il login in Windows però sembra tutto normale...

    Mi sono stufato, compro 2 dischi da 500 giga e dico addio al RAID 10;
    sicuramente saranno molto più lenti, ma almeno quando avevo il RAID 1 non ho
    avuto questi problemi.

    Ciao



  7. Re: Smart event

    Maru ha detto questo lunedì :
    > Salve a tutti,
    >
    > da ieri sera c'è una novità: il disco collegato alla porta 1 viene segnalato
    > in giallo, durante il boot, con la scritta "Smart Event". Una volta entrato
    > in Windows e aperto la console del programma Intel, mi dice "disco rigido
    > mancante". Ho provato a collegare e scollegare il disco, ma niente da fare.
    > Cosa significa Smart Event? C'è qualche messaggio da leggere da qualche
    > parte, che mi spieghi il motivo? Come si fa?


    Potrebbe essere che la diagnostica SMART abbia rilevato dei valori
    operativi fuori parametro...

    >
    > Secondo voi il disco è completamente andato? Non capisco allora perchè, prima
    > di caricare Windows, i dischi macinano a manetta per alcune decine di
    > secondi; una volta fatto il login in Windows però sembra tutto normale...


    Dovresti testarli uno alla volta con i loro tool diagnostici...



  8. Re: Smart event

    Lorenz ha detto questo martedì :

    > Potrebbe essere che la diagnostica SMART abbia rilevato dei valori operativi
    > fuori parametro...


    A proposito di SMART: nella console del mio sistema si puo' attivare e
    temporizzare il monitoring dei parametri SMART, ma dove il sistema
    piazza i log? sono normali file di testo leggibili o informazioni
    genericamente binarie che vengono interpretate da un software che solo
    in caso di problemi annuncia un'anomalia?
    grazie

    Adriano



  9. Re: Smart event

    Nel suo scritto precedente, Maru ha sostenuto :

    > Secondo voi il disco è completamente andato? Non capisco allora perchè, prima
    > di caricare Windows, i dischi macinano a manetta per alcune decine di
    > secondi; una volta fatto il login in Windows però sembra tutto normale...


    Perché il raid 10 funziona benissimo. E la failure del disco
    "incriminato" è supportata dalla parità che hai (e non perdi nemmeno
    prestazioni dato che lo stripe rimane.
    Hai un disco fallato, individualo e sostituiscilo.

    > Mi sono stufato, compro 2 dischi da 500 giga e dico addio al RAID 10;
    > sicuramente saranno molto più lenti, ma almeno quando avevo il RAID 1 non ho
    > avuto questi problemi.


    Ma guarda che il raid 10 E' un raid 1 (anche un raid 1).
    Se si è rotto un disco non è davvero colpa del raid che sta facendo il
    suo mestiere. Trova il disco che ha problemi e fattelo cambiare dato
    che penso sia ancora in garanzia (e puoi levarlo senza che il sistema
    smetta di funzionare, appena lo cambi il controller ricostruirà da se
    l'array appena gli dici che il nuovo HD è un "member disk").



  10. Re: Smart event


    "Lorenz" ha scritto nel messaggio
    news:mn.10187d8936303066.91136@alientech.it...
    > Maru ha detto questo lunedì :
    >> Salve a tutti,
    >>
    >> da ieri sera c'è una novità: il disco collegato alla porta 1 viene
    >> segnalato in giallo, durante il boot, con la scritta "Smart Event". Una
    >> volta entrato in Windows e aperto la console del programma Intel, mi dice
    >> "disco rigido mancante". Ho provato a collegare e scollegare il disco, ma
    >> niente da fare.
    >> Cosa significa Smart Event? C'è qualche messaggio da leggere da qualche
    >> parte, che mi spieghi il motivo? Come si fa?

    >
    > Potrebbe essere che la diagnostica SMART abbia rilevato dei valori
    > operativi fuori parametro...
    >
    >>
    >> Secondo voi il disco è completamente andato? Non capisco allora perchè,
    >> prima di caricare Windows, i dischi macinano a manetta per alcune decine
    >> di secondi; una volta fatto il login in Windows però sembra tutto
    >> normale...

    >
    > Dovresti testarli uno alla volta con i loro tool diagnostici...
    >



    Già, il problema è che non ho trovato niente di tutto ciò sul sito della WD;
    o meglio, qualcosa c'è, ma sul RAID non funziona! Probabilmente non riescono
    a riconoscerli come dischi propri, essendo attaccati ad un controller
    RAID...



  11. Re: Smart event

    Il 04/09/08, Maru ha detto :
    > "Lorenz" ha scritto nel messaggio
    > news:mn.10187d8936303066.91136@alientech.it...
    >> Maru ha detto questo lunedì :
    >>> Salve a tutti,
    >>>
    >>> da ieri sera c'è una novità: il disco collegato alla porta 1 viene
    >>> segnalato in giallo, durante il boot, con la scritta "Smart Event". Una
    >>> volta entrato in Windows e aperto la console del programma Intel, mi dice
    >>> "disco rigido mancante". Ho provato a collegare e scollegare il disco, ma
    >>> niente da fare.
    >>> Cosa significa Smart Event? C'è qualche messaggio da leggere da qualche
    >>> parte, che mi spieghi il motivo? Come si fa?

    >>
    >> Potrebbe essere che la diagnostica SMART abbia rilevato dei valori
    >> operativi fuori parametro...
    >>
    >>>
    >>> Secondo voi il disco è completamente andato? Non capisco allora perchè,
    >>> prima di caricare Windows, i dischi macinano a manetta per alcune decine
    >>> di secondi; una volta fatto il login in Windows però sembra tutto
    >>> normale...

    >>
    >> Dovresti testarli uno alla volta con i loro tool diagnostici...
    >>

    >
    >
    > Già, il problema è che non ho trovato niente di tutto ciò sul sito della WD;
    > o meglio, qualcosa c'è, ma sul RAID non funziona! Probabilmente non riescono
    > a riconoscerli come dischi propri, essendo attaccati ad un controller RAID...


    Dovresti collegarli al controller della MB... comunque il tool
    diagnostico si chiama Life Data Guard e lo trovi qui:

    http://support.wdc.com/product/download.asp?lang=en



  12. Re: Smart event


    "Lorenz" ha scritto nel messaggio
    news:mn.256b7d8987692684.91136@alientech.it...
    > Il 04/09/08, Maru ha detto :
    >> "Lorenz" ha scritto nel messaggio
    >> news:mn.10187d8936303066.91136@alientech.it...
    >>> Maru ha detto questo lunedì :
    >>>> Salve a tutti,
    >>>>
    >>>> da ieri sera c'è una novità: il disco collegato alla porta 1 viene
    >>>> segnalato in giallo, durante il boot, con la scritta "Smart Event". Una
    >>>> volta entrato in Windows e aperto la console del programma Intel, mi
    >>>> dice "disco rigido mancante". Ho provato a collegare e scollegare il
    >>>> disco, ma niente da fare.
    >>>> Cosa significa Smart Event? C'è qualche messaggio da leggere da qualche
    >>>> parte, che mi spieghi il motivo? Come si fa?
    >>>
    >>> Potrebbe essere che la diagnostica SMART abbia rilevato dei valori
    >>> operativi fuori parametro...
    >>>
    >>>>
    >>>> Secondo voi il disco è completamente andato? Non capisco allora perchè,
    >>>> prima di caricare Windows, i dischi macinano a manetta per alcune
    >>>> decine di secondi; una volta fatto il login in Windows però sembra
    >>>> tutto normale...
    >>>
    >>> Dovresti testarli uno alla volta con i loro tool diagnostici...
    >>>

    >>
    >>
    >> Già, il problema è che non ho trovato niente di tutto ciò sul sito della
    >> WD; o meglio, qualcosa c'è, ma sul RAID non funziona! Probabilmente non
    >> riescono a riconoscerli come dischi propri, essendo attaccati ad un
    >> controller RAID...

    >
    > Dovresti collegarli al controller della MB... comunque il tool diagnostico
    > si chiama Life Data Guard e lo trovi qui:
    >
    > http://support.wdc.com/product/download.asp?lang=en
    >


    Grazie mille! Provo, e se non funziona provo a farmelo cambiare in garanzia!




+ Reply to Thread