hd esterno firewire: alla riaccensione... - Storage

This is a discussion on hd esterno firewire: alla riaccensione... - Storage ; salve a tutti, ho comprato un HD esterno da 500 Gb connessione firewire per acquisizione video... formattato, installato e tutto ok allo spegnimento del PC con XP si spegne anche l'HD.... alla riaccensione si riaccende anche l'HD e il sistema ...

+ Reply to Thread
Results 1 to 7 of 7

Thread: hd esterno firewire: alla riaccensione...

  1. hd esterno firewire: alla riaccensione...

    salve a tutti,
    ho comprato un HD esterno da 500 Gb connessione firewire per acquisizione
    video...
    formattato, installato e tutto ok
    allo spegnimento del PC con XP si spegne anche l'HD....
    alla riaccensione si riaccende anche l'HD e il sistema lo vede ...
    però....
    se spengo la ciabatta a cui sono collegate tutte le periferiche... alla
    riaccensione non vede più l'HD esterno e devo staccare il cavo e
    riconnettelo perchè lo riveda.....
    che posso fare???
    lasciarlo sempre attaccato alla corrente bypassando la ciabatta??
    grazie





  2. Re: hd esterno firewire: alla riaccensione...

    nessuno riesce a darmi una mano?
    grazie...
    "GDM" ha scritto nel messaggio
    news:47dffa4b$0$17950$4fafbaef@reader1.news.tin.it ...
    > salve a tutti,
    > ho comprato un HD esterno da 500 Gb connessione firewire per acquisizione
    > video...
    > formattato, installato e tutto ok
    > allo spegnimento del PC con XP si spegne anche l'HD....
    > alla riaccensione si riaccende anche l'HD e il sistema lo vede ...
    > però....
    > se spengo la ciabatta a cui sono collegate tutte le periferiche... alla
    > riaccensione non vede più l'HD esterno e devo staccare il cavo e
    > riconnettelo perchè lo riveda.....
    > che posso fare???
    > lasciarlo sempre attaccato alla corrente bypassando la ciabatta??
    > grazie
    >
    >
    >
    >




  3. Re: hd esterno firewire: alla riaccensione...

    GDM ha scritto:
    > salve a tutti,
    > ho comprato un HD esterno da 500 Gb connessione firewire per acquisizione
    > video...
    > formattato, installato e tutto ok
    > allo spegnimento del PC con XP si spegne anche l'HD....
    > alla riaccensione si riaccende anche l'HD e il sistema lo vede ...
    > però....
    > se spengo la ciabatta a cui sono collegate tutte le periferiche... alla
    > riaccensione non vede più l'HD esterno e devo staccare il cavo e
    > riconnettelo perchè lo riveda.....
    > che posso fare???
    > lasciarlo sempre attaccato alla corrente bypassando la ciabatta??
    > grazie
    >
    >
    >
    >


    accendi ( dai corrente ) prima all'HD firewire

    lui si fa la 'sua' fase di boot ( una trentina di secondi dovrebbero già
    bastare , per sicurezza , aspetti un paio di minuti ) ,

    e solo allora dai corrente al pc

    il quale , già nelle primissime fasi di accensione ( il post del bios )
    trova l'HD presente sulla firewire

    mentre quando dai corrente tutto assieme , in questa prima fase di
    accensione del pc l'HD usb sta ancora facendo 'le sue cose' e non è
    presente sulla firewire

    magari risolvi

    inoltre : non è , che, per caso, c'è qualche opzione nel bios che dice
    di disabilitare la firewire se non trova nulla già nella fase di
    accensione del bios ...

  4. Re: hd esterno firewire: alla riaccensione...


    "tony pedi" ha scritto nel
    messaggio news:47e21e3f$0$16025$5fc30a8@news.tiscali.it...
    > GDM ha scritto:
    >> salve a tutti,
    >> ho comprato un HD esterno da 500 Gb connessione firewire per acquisizione
    >> video...

    > inoltre : non è , che, per caso, c'è qualche opzione nel bios che dice di
    > disabilitare la firewire se non trova nulla già nella fase di accensione
    > del bios ...


    grazie ci proverò...
    nel bios avevo guardato e le opzioni riguardanti il firewire erano
    abilitate......





  5. Re: hd esterno firewire: alla riaccensione...


    "GDM" ha scritto nel messaggio
    news:47e27aa9$0$4798$4fafbaef@reader4.news.tin.it. ..
    >
    > "tony pedi" ha scritto nel
    > messaggio news:47e21e3f$0$16025$5fc30a8@news.tiscali.it...
    >> GDM ha scritto:
    >>> salve a tutti,
    >>> ho comprato un HD esterno da 500 Gb connessione firewire per
    >>> acquisizione video...

    >> inoltre : non è , che, per caso, c'è qualche opzione nel bios che dice di
    >> disabilitare la firewire se non trova nulla già nella fase di accensione
    >> del bios ...

    >
    > grazie ci proverò...
    > nel bios avevo guardato e le opzioni riguardanti il firewire erano
    > abilitate......
    >


    no! nulla da fare...
    -ho acceso la "ciabatta" principale
    -ho aggeso col pulsante l'HD esterno firewire
    -ho atteso 2 minuti
    -ho acceso il PC.... ma il sistema anche così non vede l'HD esterno

    ma che mistero è??
    se lascio l'HD esterno collegato alla corrente elettrica senza ciabatta alla
    riaccensione del PC il sistema lo accende in automaticoe e lo vede
    giustamente come unità J...

    altri consigli?
    buona pasqua



  6. Re: hd esterno firewire: alla riaccensione...


    "G" ha scritto nel messaggio

    > altri consigli?


    Se accendi il PC e solo in seguito dai corrente all'HD firewire?

    Di che HD si tratta?


    --
    Saluti
    Alec (30,72+,CT)
    Powered by AMD Opteron 180 2.8GHz
    Fueled by ATi - Sapphire HD3870-GDDR4
    OnLine by Tiscali 12Mega


  7. Re: hd esterno firewire: alla riaccensione...

    In data Fri, 21 Mar 2008 06:41:44 +0100, G ha scritto:

    > se lascio l'HD esterno collegato alla corrente elettrica senza ciabatta alla
    > riaccensione del PC il sistema lo accende in automaticoe e lo vede
    > giustamente come unità J...


    non c'entra niente quando dai o meno corrente e men che mai c'entra il
    bios. Controlla in "Gestione disco" (strumenti di amministrazione ->
    gestione computer) se vedi il disco, a volte windows lo vede, ma non gli
    assegna una lettera di unità.

    bye, giubbe

+ Reply to Thread