VTL support for iSCSI initiator? - Storage

This is a discussion on VTL support for iSCSI initiator? - Storage ; Hi All, Does anyone know if MS is planning to add VTL support to their iSCSI initiator? I've got a situation where I have an Overland REO4000 system, that needs to use the MS iSCSI initiator to pull backups from ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: VTL support for iSCSI initiator?

  1. VTL support for iSCSI initiator?

    Hi All,
    Does anyone know if MS is planning to add VTL support to their iSCSI
    initiator?
    I've got a situation where I have an Overland REO4000 system, that needs to
    use the MS iSCSI initiator to pull backups from remote REO1000 systems.
    I have spare capacity, and tried to set up a VTL on this system, only to
    find that my Backup Exec 10.1(10d) can't access the VTL using the iSCSI
    initiator.
    Thanks,

    Paul Landry



  2. Re: VTL support for iSCSI initiator?

    can you explain this problem a bit more? The initiator should support disk,
    tape and changer devices. Since VTLs act as tape, this should not be a
    problem. More detail would help.

    "Paul Landry" wrote in message
    news:%23FolyaD0GHA.476@TK2MSFTNGP06.phx.gbl...
    > Hi All,
    > Does anyone know if MS is planning to add VTL support to their iSCSI
    > initiator?
    > I've got a situation where I have an Overland REO4000 system, that needs
    > to use the MS iSCSI initiator to pull backups from remote REO1000 systems.
    > I have spare capacity, and tried to set up a VTL on this system, only to
    > find that my Backup Exec 10.1(10d) can't access the VTL using the iSCSI
    > initiator.
    > Thanks,
    >
    > Paul Landry
    >




  3. Re: VTL support for iSCSI initiator?

    On Mon, 4 Sep 2006 11:27:57 -0400, "Paul Landry"
    wrote:

    >Hi All,
    >Does anyone know if MS is planning to add VTL support to their iSCSI
    >initiator?
    >I've got a situation where I have an Overland REO4000 system, that needs to
    >use the MS iSCSI initiator to pull backups from remote REO1000 systems.
    >I have spare capacity, and tried to set up a VTL on this system, only to
    >find that my Backup Exec 10.1(10d) can't access the VTL using the iSCSI
    >initiator.
    >Thanks,
    >
    >Paul Landry
    >


  4. Re: VTL support for iSCSI initiator?

    Paul,

    Your problem is not with the MS iSCSI Initiator.

    The probem lies with Backup Exec 10d, it can not see the Library aka
    Medium Changer. It sees the drives fine. In order to use BackupExec
    10d with a VTL you require an iSCSI HBA. You can not have an iSCSI HBA
    and the MS iSCSI initiator running concurrently.

    Regards,
    Legion

    On Mon, 4 Sep 2006 11:27:57 -0400, "Paul Landry"
    wrote:

    >Hi All,
    >Does anyone know if MS is planning to add VTL support to their iSCSI
    >initiator?
    >I've got a situation where I have an Overland REO4000 system, that needs to
    >use the MS iSCSI initiator to pull backups from remote REO1000 systems.
    >I have spare capacity, and tried to set up a VTL on this system, only to
    >find that my Backup Exec 10.1(10d) can't access the VTL using the iSCSI
    >initiator.
    >Thanks,
    >
    >Paul Landry
    >


  5. Re: VTL support for iSCSI initiator?

    In general this is an incorrect statement. You can run HBAs and the
    initiator concurrently. That is part of the design and it is a logo
    requirement that they have to run with the initiator service even if they
    are not using the software initiator.

    BackupExec may be well be broken but they should fix it rather than tell
    people they need to modify configurations or run in unsupported
    configurations.

    "My name is Legion" wrote in message
    news:ui3tg2tbdmq7nq8lmkl7efv14mg8cffv7e@4ax.com...
    > Paul,
    >
    > Your problem is not with the MS iSCSI Initiator.
    >
    > The probem lies with Backup Exec 10d, it can not see the Library aka
    > Medium Changer. It sees the drives fine. In order to use BackupExec
    > 10d with a VTL you require an iSCSI HBA. You can not have an iSCSI HBA
    > and the MS iSCSI initiator running concurrently.
    >
    > Regards,
    > Legion
    >
    > On Mon, 4 Sep 2006 11:27:57 -0400, "Paul Landry"
    > wrote:
    >
    >>Hi All,
    >>Does anyone know if MS is planning to add VTL support to their iSCSI
    >>initiator?
    >>I've got a situation where I have an Overland REO4000 system, that needs
    >>to
    >>use the MS iSCSI initiator to pull backups from remote REO1000 systems.
    >>I have spare capacity, and tried to set up a VTL on this system, only to
    >>find that my Backup Exec 10.1(10d) can't access the VTL using the iSCSI
    >>initiator.
    >>Thanks,
    >>
    >>Paul Landry
    >>




+ Reply to Thread