MPIO with HP MSA1000 - Storage

This is a discussion on MPIO with HP MSA1000 - Storage ; Hi folks, I've installed a W2k03R2 with the new StorageManagement-Plugin. After installing the "VDS Hardware Provider for MSA" from HP my Server recognizes the MSA1000 Storage Array. The problem is that the server sees the published LUNS double. One is ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: MPIO with HP MSA1000

  1. MPIO with HP MSA1000

    Hi folks,

    I've installed a W2k03R2 with the new StorageManagement-Plugin. After
    installing the "VDS Hardware Provider for MSA" from HP my Server
    recognizes the MSA1000 Storage Array.
    The problem is that the server sees the published LUNS double. One is
    active, formated and functioning and the other is unknown or better
    unallocated.
    The MSA1000 is connected via two HBA-Adapters and of cource the
    "unknown" disk in my disk-management is the passive path to the LUN.

    The question is: Does Microsoft provide a possibility to "convince" the
    Server that this "Unknown disk" is the redundant, second path to the
    LUN or do I need HP SecurePath to get this thing up and working
    probably?

    Hope somebopsy can help me,
    Regards,
    Philipp


  2. Re: MPIO with HP MSA1000

    You must use a form of multipathing. You can download the free MSA MPIO
    implementation from

    http://h18007.www1.hp.com/support/fi...reg_R1002_USEN


    "mrphoenix" wrote in message
    news:1151326714.193403.314860@m73g2000cwd.googlegr oups.com...
    > Hi folks,
    >
    > I've installed a W2k03R2 with the new StorageManagement-Plugin. After
    > installing the "VDS Hardware Provider for MSA" from HP my Server
    > recognizes the MSA1000 Storage Array.
    > The problem is that the server sees the published LUNS double. One is
    > active, formated and functioning and the other is unknown or better
    > unallocated.
    > The MSA1000 is connected via two HBA-Adapters and of cource the
    > "unknown" disk in my disk-management is the passive path to the LUN.
    >
    > The question is: Does Microsoft provide a possibility to "convince" the
    > Server that this "Unknown disk" is the redundant, second path to the
    > LUN or do I need HP SecurePath to get this thing up and working
    > probably?
    >
    > Hope somebopsy can help me,
    > Regards,
    > Philipp
    >




+ Reply to Thread