VSS problem when backing up W2K3 system state - Storage

This is a discussion on VSS problem when backing up W2K3 system state - Storage ; We are having a problem backing up a number W2K3 servers using Tivoli Storage Manager. The problem occurs when backing up the system state and it appears to be with VSS. We have contacted IBM (Tivoli) but they are saying ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: VSS problem when backing up W2K3 system state

  1. VSS problem when backing up W2K3 system state

    We are having a problem backing up a number W2K3 servers using Tivoli
    Storage Manager.
    The problem occurs when backing up the system state and it appears to be
    with VSS.
    We have contacted IBM (Tivoli) but they are saying that the problem is
    with MS VSS.
    When the backup fails, the following event ID is found in the
    Application log.
    Event ID 12302
    Volume Shadow Copy Service Error
    An internal inconsistency was detected in trying to contact shadow copy
    service writers.

    The output of VSSADMIN LIST WRITERS shows no errors and we have not
    found a match with the following MS KB articles

    826936
    826751
    828481

    We have tried a suggestion of REG.EXE QUERY HKLM\System\Setup, but this
    fix was intended for XP.
    Our Problem is with W2K3 and the reg field UpgradeInProgress REG_DWORD
    0x1
    doesn't appear in the W2K3 OS.

    Any help is greatly appreciated.
    Thanks

  2. Re: VSS problem when backing up W2K3 system state

    Hi,

    The Setup\UpgradeInProgress key is unrelated here. The problem seems
    to be that the backup application (Tivoli?) is unable to contact
    properly the VSS infrastructure. Specifically, the VSS writers cannot
    call back into the Tivoli application.

    Questions:
    1) Please confirm whether NTBackup succeeds to create a System State
    backup.
    2) Is this Tivoli problem reproducing consistently?
    3) Are there any other VSS/COM+ problems reported in the Event Log?


    Thanks, Adi

    P.S. This posting is provided "AS IS" with no warranties, and confers
    no rights.


    van wrote in message news:...
    > We are having a problem backing up a number W2K3 servers using Tivoli
    > Storage Manager.
    > The problem occurs when backing up the system state and it appears to be
    > with VSS.
    > We have contacted IBM (Tivoli) but they are saying that the problem is
    > with MS VSS.
    > When the backup fails, the following event ID is found in the
    > Application log.
    > Event ID 12302
    > Volume Shadow Copy Service Error
    > An internal inconsistency was detected in trying to contact shadow copy
    > service writers.
    >
    > The output of VSSADMIN LIST WRITERS shows no errors and we have not
    > found a match with the following MS KB articles
    >
    > 826936
    > 826751
    > 828481
    >
    > We have tried a suggestion of REG.EXE QUERY HKLM\System\Setup, but this
    > fix was intended for XP.
    > Our Problem is with W2K3 and the reg field UpgradeInProgress REG_DWORD
    > 0x1
    > doesn't appear in the W2K3 OS.
    >
    > Any help is greatly appreciated.
    > Thanks


  3. Re: VSS problem when backing up W2K3 system state

    are you backing up the entire server including the boot volume? and are you
    using a hareware provider or the MS software provider?

    "van" wrote in message
    news:uk6U9ygTEHA.3336@TK2MSFTNGP10.phx.gbl...
    > We are having a problem backing up a number W2K3 servers using Tivoli
    > Storage Manager.
    > The problem occurs when backing up the system state and it appears to be
    > with VSS.
    > We have contacted IBM (Tivoli) but they are saying that the problem is
    > with MS VSS.
    > When the backup fails, the following event ID is found in the
    > Application log.
    > Event ID 12302
    > Volume Shadow Copy Service Error
    > An internal inconsistency was detected in trying to contact shadow copy
    > service writers.
    >
    > The output of VSSADMIN LIST WRITERS shows no errors and we have not
    > found a match with the following MS KB articles
    >
    > 826936
    > 826751
    > 828481
    >
    > We have tried a suggestion of REG.EXE QUERY HKLM\System\Setup, but this
    > fix was intended for XP.
    > Our Problem is with W2K3 and the reg field UpgradeInProgress REG_DWORD
    > 0x1
    > doesn't appear in the W2K3 OS.
    >
    > Any help is greatly appreciated.
    > Thanks




+ Reply to Thread