Qualche giorno fa avevo scritto un post che parlava di alcuni
malfunzionamenti
avuti su un pc.
Riassumo in modo brevissimo: dopo l'aggiunta di ram e un nuovo HD, sono
improvvisamente apparsi vari crash, mancati avvii, errori di vario tipo. In
un primo momento le prime indiziate furono le ram. In un secondo momento,
escluse queste, l'alimentatore che non ce la faceva a reggere il carico
delle periferiche aggiunte...
ma.........
Siamo giunti all'epilogo, dopo avere definitivamente escluso anche
l'alimentatore, perché sostituito da un ottimo LC Power 550W Power Giant, la
causa di tutto ciò è apparsa subito chiara: si tratta dell'Hard Disk nuovo,
probabilmente già difettoso fin dall'inizio, un Seagate Barracuda 500gb
s-ata.
Questo se collegato (è un Hd di storage, dove non risiede il s.o.) adesso
non consente nemmeno il boot, non fa funzionare nulla se collegato!
I primissimi giorni pareva funzionare a dovere, poi ha manifestato dopo
pochi giorni i primi errori, adesso è completamente andato, e oltre a non
far avviare il pc, non è nemmeno più riconosciuto e identificato nel boot
della mobo. Il bello è che c'erano già stati memorizzati diversi dati
all'interno, dato
che non sembrava nemmeno questa la causa dei malfunzionamenti del pc.

Sapete se prima della sostituzione c'è qualche trucchetto per cercare di
recuperare i dati in qualche modo?
Anni fa avevo provato a metterlo nel frigorifero (!!!) e aveva funzionato,
ma stavolta mi pare sia più difficile, non si tratta delle testine, ma
potrebbe essere l'elettronica....... come si potrebbe fare?

ciao!