Problema su HD WD800 - Storage

This is a discussion on Problema su HD WD800 - Storage ; Salve Sto diventando matto su un HD Olidata (che e' in realta' un WD800BB) Sotto linux, ho provato a fargli eseguire smartctl -t, ma mi restituisce un errore (fatal error) a meta' del test Allora ho scaricato il lifeguard della ...

+ Reply to Thread
Results 1 to 8 of 8

Thread: Problema su HD WD800

  1. Problema su HD WD800

    Salve
    Sto diventando matto su un HD Olidata (che e' in realta' un WD800BB)

    Sotto linux, ho provato a fargli eseguire smartctl -t, ma mi restituisce un
    errore (fatal error) a meta' del test
    Allora ho scaricato il lifeguard della wd.
    Eseguo il quick test ed ottengo, dopo pochi secondi dalla partenza dello
    stesso, il codice di errore 0003 e mi dice di contattare il costruttore.
    Vado sul sito della wd e inserendo il seriale mi dice che per il supporto mi
    devo rivolgere al rivenditore (olidata).
    Vado sul sito della olidata ma non esiste supporto per i dischi rigidi (il
    disco e' stato acquistato 26 mesi fa)

    Il disco ha 8000 ore di funzionamento e alla voce smart trovo:

    05 reallocated Sector count 183(current),183(worst),140 (threshold),136
    (data), seguito da OK

    La temperatura e' di 44 gradi.
    Ho provato con un zero fill, ma non ottengo risultati

    Che faccio, lo butto?
    non trovo da nessuna parte un test serio da far eseguire al disco.

    Certo che se l'affidabilita' del disco e' questa (fuori uso dopo 8000 ore),
    lascio perdere WD
    Almeno gli altri maxtor (2) che mi sono slatati, se ne sono andati dopo
    28000 ore di funzionamento.

    --
    Saluti
    Bruno






  2. Re: Problema su HD WD800

    Bruno ha scritto:
    > La temperatura e' di 44 gradi.
    > Ho provato con un zero fill, ma non ottengo risultati
    >
    > Che faccio, lo butto?
    > non trovo da nessuna parte un test serio da far eseguire al disco.
    >
    > Certo che se l'affidabilita' del disco e' questa (fuori uso dopo 8000 ore),
    > lascio perdere WD
    > Almeno gli altri maxtor (2) che mi sono slatati, se ne sono andati dopo
    > 28000 ore di funzionamento.


    La qualità del disco non si misura solo con le ore che ti è vissuto,
    dipende anche (e molto) da come lo hai trattato. Ad esempio, frequenti
    accensioni e spegnimenti sono molto peggiori che un uso ininterrotto per
    lungo tempo. Inoltre la sua temperatura di funzionamento pare alta, hai
    provveduto a smaltire adeguatamente il calore dal case?
    Il surriscaldamento è un altro motivo di facile rottura...

    Inoltre può capitare che un disco si rompa per un motivo non meglio
    precisato anche dopo poco tempo e anche se rimane inutilizzato, come è
    capitato ad un maxtor di un mio amico: si sarà rotto dopo neppure 200
    ore di funzionamento!... dunque è inutile fare di tutta l'erba un mazzo.

  3. Re: Problema su HD WD800

    blackshard wrote:
    > Bruno ha scritto:
    >> La temperatura e' di 44 gradi.
    >> Ho provato con un zero fill, ma non ottengo risultati
    >>
    >> Che faccio, lo butto?
    >> non trovo da nessuna parte un test serio da far eseguire al disco.
    >>
    >> Certo che se l'affidabilita' del disco e' questa (fuori uso dopo
    >> 8000 ore), lascio perdere WD
    >> Almeno gli altri maxtor (2) che mi sono slatati, se ne sono andati
    >> dopo 28000 ore di funzionamento.

    >
    > La qualità del disco non si misura solo con le ore che ti è vissuto,
    > dipende anche (e molto) da come lo hai trattato. Ad esempio, frequenti
    > accensioni e spegnimenti sono molto peggiori che un uso ininterrotto
    > per lungo tempo. Inoltre la sua temperatura di funzionamento pare
    > alta, hai provveduto a smaltire adeguatamente il calore dal case?
    > Il surriscaldamento è un altro motivo di facile rottura...
    >

    Il disco era la "base" di un server linux, con 2 hd Maxtor da 120Gb
    perfettamente raffreddati (durante l'estate la temperatura dei maxtor si
    aggirava intorno ai 48 gradi, il WD 34 (era investito direttamente dal
    flusso di una ventola da 12cm)
    Il sistema si accendeva alle 07:30 e si spegneva alle 19:30

    > Inoltre può capitare che un disco si rompa per un motivo non meglio
    > precisato anche dopo poco tempo e anche se rimane inutilizzato, come è
    > capitato ad un maxtor di un mio amico: si sarà rotto dopo neppure 200
    > ore di funzionamento!... dunque è inutile fare di tutta l'erba un
    > mazzo.


    Il problema e' che mi ritrovo con un disco inaffidabile e i 2 intermediari
    (olidata e WD) fanno da "scaricabarile"
    Almeno qualcuno mi dicesse che cavolo e' l'errore 0003 della diagnostica WD
    !!

    --
    Saluti
    Bruno



  4. Re: Problema su HD WD800

    bruno ha scritto:
    > blackshard wrote:
    >> Bruno ha scritto:
    >>> La temperatura e' di 44 gradi.
    >>> Ho provato con un zero fill, ma non ottengo risultati
    >>>
    >>> Che faccio, lo butto?
    >>> non trovo da nessuna parte un test serio da far eseguire al disco.
    >>>
    >>> Certo che se l'affidabilita' del disco e' questa (fuori uso dopo
    >>> 8000 ore), lascio perdere WD
    >>> Almeno gli altri maxtor (2) che mi sono slatati, se ne sono andati
    >>> dopo 28000 ore di funzionamento.

    >> La qualità del disco non si misura solo con le ore che ti è vissuto,
    >> dipende anche (e molto) da come lo hai trattato. Ad esempio, frequenti
    >> accensioni e spegnimenti sono molto peggiori che un uso ininterrotto
    >> per lungo tempo. Inoltre la sua temperatura di funzionamento pare
    >> alta, hai provveduto a smaltire adeguatamente il calore dal case?
    >> Il surriscaldamento è un altro motivo di facile rottura...
    >>

    > Il disco era la "base" di un server linux, con 2 hd Maxtor da 120Gb
    > perfettamente raffreddati (durante l'estate la temperatura dei maxtor si
    > aggirava intorno ai 48 gradi, il WD 34 (era investito direttamente dal
    > flusso di una ventola da 12cm)
    > Il sistema si accendeva alle 07:30 e si spegneva alle 19:30


    Beh, perfettamente raffreddati a 48 gradi... ma erano 10k o 7200?
    Comunque la tolleranza massima ammessa per i dischi arriva fino a 50-55
    gradi.

    Comunque, parlando dei wd, può sempre capitare che un disco si rompa.
    Come ho detto prima però, è meglio non fare di tutta l'erba un fascio.

    >> Inoltre può capitare che un disco si rompa per un motivo non meglio
    >> precisato anche dopo poco tempo e anche se rimane inutilizzato, come è
    >> capitato ad un maxtor di un mio amico: si sarà rotto dopo neppure 200
    >> ore di funzionamento!... dunque è inutile fare di tutta l'erba un
    >> mazzo.

    >
    > Il problema e' che mi ritrovo con un disco inaffidabile e i 2 intermediari
    > (olidata e WD) fanno da "scaricabarile"
    > Almeno qualcuno mi dicesse che cavolo e' l'errore 0003 della diagnostica WD
    > !!


    Di certo devi far riferimento ad olidata, se la garanzia è affidata a
    loro. Non ho idea di come si comporterebbero alla wd se mandassi loro il
    disco che formalmente non gli compete.
    Comunque di solito i codici di errore sono interni e non vengono
    divulgati, a volte servono pure per l'RMA.
    Se comunque lo smart segna qualcosa che non va', allora c'è davvero
    qualcosa che non va'. Se magari riesci a postare i parametri ed i valori
    li vediamo assieme.
    I settori reallocati che hai indicato sono nella norma, per questo dice
    OK. Il valore smart è 183 e il valore soglia è 140, quindi sei al di
    sopra e quindi sei a posto perché i valori smart vanno da 255 (migliore)
    a 0 (peggiore). Il dato raw di 136 indica quanti settori effettivamente
    sono stati reallocati.

  5. Re: Problema su HD WD800

    blackshard wrote:
    > Di certo devi far riferimento ad olidata, se la garanzia è affidata a
    > loro. Non ho idea di come si comporterebbero alla wd se mandassi loro
    > il disco che formalmente non gli compete.
    > Comunque di solito i codici di errore sono interni e non vengono
    > divulgati, a volte servono pure per l'RMA.
    > Se comunque lo smart segna qualcosa che non va', allora c'è davvero
    > qualcosa che non va'. Se magari riesci a postare i parametri ed i
    > valori li vediamo assieme.
    > I settori reallocati che hai indicato sono nella norma, per questo
    > dice OK. Il valore smart è 183 e il valore soglia è 140, quindi sei
    > al di sopra e quindi sei a posto perché i valori smart vanno da 255
    > (migliore) a 0 (peggiore). Il dato raw di 136 indica quanti settori
    > effettivamente sono stati reallocati.


    Ti ringrazio per la risposta.
    WD, inserendo il seriale mi risponde di rivolgermi al rivenditore, Olidata
    non da supporto per gli HD
    Ti riporto il log dello smart del disco:
    Mi scuso per l'errato allineamento

    === START OF INFORMATION SECTION ===
    Device Model: WDC WD800BB-55HEA0
    Serial Number: WD-WMAJ51125056
    Firmware Version: 13.03G13
    User Capacity: 80,026,361,856 bytes
    Device is: In smartctl database [for details use: -P show]
    ATA Version is: 6
    ATA Standard is: Exact ATA specification draft version not indicated
    Local Time is: Thu Dec 28 09:13:53 2006 ora solare Europa occidentale
    SMART support is: Available - device has SMART capability.
    SMART support is: Enabled

    === START OF READ SMART DATA SECTION ===
    SMART overall-health self-assessment test result: PASSED

    General SMART Values:
    Offline data collection status: (0x82) Offline data collection activity
    was completed without error.
    Auto Offline Data Collection: Enabled.
    Self-test execution status: ( 0) The previous self-test routine
    completed
    without error or no self-test has ever
    been run.
    Total time to complete Offline
    data collection: (2460) seconds.
    Offline data collection
    capabilities: (0x7b) SMART execute Offline immediate.
    Auto Offline data collection on/off support.
    Suspend Offline collection upon new
    command.
    Offline surface scan supported.
    Self-test supported.
    Conveyance Self-test supported.
    Selective Self-test supported.
    SMART capabilities: (0x0003) Saves SMART data before entering
    power-saving mode.
    Supports SMART auto save timer.
    Error logging capability: (0x01) Error logging supported.
    No General Purpose Logging support.
    Short self-test routine
    recommended polling time: ( 2) minutes.
    Extended self-test routine
    recommended polling time: ( 35) minutes.
    Conveyance self-test routine
    recommended polling time: ( 5) minutes.

    SMART Attributes Data Structure revision number: 16
    Vendor Specific SMART Attributes with Thresholds:
    ID# ATTRIBUTE_NAME FLAG VALUE WORST THRESH TYPE UPDATED
    WHEN_FAILED RAW_VALUE
    1 Raw_Read_Error_Rate 0x000b 200 200 051 Pre-fail
    s - 0
    3 Spin_Up_Time 0x0007 100 100 021 Pre-fail
    s - 2350
    4 Start_Stop_Count 0x0032 099 099 040 Old_age
    ys - 1124
    5 Reallocated_Sector_Ct 0x0033 183 183 140 Pre-fail
    s - 136
    7 Seek_Error_Rate 0x000b 200 199 051 Pre-fail
    s - 0
    9 Power_On_Hours 0x0032 089 089 000 Old_age
    ys - 8033
    10 Spin_Retry_Count 0x0013 100 100 051 Pre-fail
    s - 0
    11 Calibration_Retry_Count 0x0013 100 100 051 Pre-fail
    s - 0
    12 Power_Cycle_Count 0x0032 099 099 000 Old_age
    ys - 1115
    194 Temperature_Celsius 0x0022 101 006 000 Old_age
    ys - 42
    196 Reallocated_Event_Count 0x0032 139 139 000 Old_age
    ys - 61
    197 Current_Pending_Sector 0x0012 200 200 000 Old_age
    ys - 0
    198 Offline_Uncorrectable 0x0012 200 200 000 Old_age
    ys - 0
    199 UDMA_CRC_Error_Count 0x000a 200 200 000 Old_age
    ys - 0
    200 Multi_Zone_Error_Rate 0x0009 200 200 051 Pre-fail
    ine - 0

    SMART Error Log Version: 1
    No Errors Logged

    SMART Self-test log structure revision number 1
    Num Test_Description Status Remaining LifeTime(hours)
    LBA_of_first_error
    # 1 hort offline Fatal or unknown error 90% 8014
    4293918720
    # 2 Conveyance offline Fatal or unknown error 90% 8014
    4293918720
    # 3 Extended offline Fatal or unknown error 90% 8012
    4293918720
    # 4 Short offline Fatal or unknown error 90% 8012
    4293918720
    # 5 Extended offline Fatal or unknown error 90% 8012
    4293918720
    # 6 Extended offline Fatal or unknown error 90% 8008
    4293918720
    # 7 Extended offline Fatal or unknown error 90% 8007
    4293918720
    # 8 Extended offline Completed without error 00%
    6 -
    # 9 Short offline Completed without error 00%
    7 -
    #10 Short offline Completed without error 00%
    1 -
    #11 Conveyance offline Completed without error 00%
    8 -

    SMART Selective self-test log data structure revision number 1
    SPAN MIN_LBA MAX_LBA CURRENT_TEST_STATUS
    1 0 0 Not_testing
    2 0 0 Not_testing
    3 0 0 Not_testing
    4 0 0 Not_testing
    5 0 0 Not_testing
    Selective self-test flags (0x0):
    After scanning selected spans, do NOT read-scan remainder of disk.
    If Selective self-test is pending on power-up, resume after 0 minute delay.

    i test a 8012 e 8014 sono stati eseguiti sia con lo smartctl sia tramite la
    diagnostica WD ( che da errore 0003)

    --
    Saluti
    Bruno



  6. Re: Problema su HD WD800

    Bruno ha scritto:
    > blackshard wrote:
    >> Di certo devi far riferimento ad olidata, se la garanzia è affidata a


    <..cut..>

    > i test a 8012 e 8014 sono stati eseguiti sia con lo smartctl sia tramite la
    > diagnostica WD ( che da errore 0003)


    Mmh... i parametri smart riportati sono tutti entro la norma, da quanto
    vedo gli unici errori sono rilevati al momento dei test e da questo è
    difficile dire cos'ha il disco. A volte sono capitati dischi che
    funzionavano perfettamente ma davano problemi di questo tipo nei test,
    ancora più curioso è il fatto che i parametri smart sono tutti a posto.
    C'è un'incongruenza di fondo che non saprei spiegare. In ogni caso, se
    non l'hai già fatto, prova a mandare una mail alla western digital,
    spiega loro il problema e vedi che ti rispondono. Credo che questa sia
    l'unica strada percorribile per avere una sostituzione del disco, oppure
    magari minacciare olidata tramite avvocato, anche se sei fuori dai 24
    mesi standard della garanzia.

    Un'ultima domanda: ma il disco sembra funzionare bene e ti da errore
    solo nei test oppure è proprio inutilizzabile?

  7. Re: Problema su HD WD800

    blackshard wrote:
    > Bruno ha scritto:
    >> blackshard wrote:
    >>> Di certo devi far riferimento ad olidata, se la garanzia è affidata
    >>> a

    >
    > <..cut..>
    >
    >> i test a 8012 e 8014 sono stati eseguiti sia con lo smartctl sia
    >> tramite la diagnostica WD ( che da errore 0003)

    >
    > Mmh... i parametri smart riportati sono tutti entro la norma, da
    > quanto vedo gli unici errori sono rilevati al momento dei test e da
    > questo è difficile dire cos'ha il disco. A volte sono capitati dischi
    > che funzionavano perfettamente ma davano problemi di questo tipo nei
    > test, ancora più curioso è il fatto che i parametri smart sono tutti
    > a posto. C'è un'incongruenza di fondo che non saprei spiegare. In
    > ogni caso, se non l'hai già fatto, prova a mandare una mail alla
    > western digital, spiega loro il problema e vedi che ti rispondono.
    > Credo che questa sia l'unica strada percorribile per avere una
    > sostituzione del disco, oppure magari minacciare olidata tramite
    > avvocato, anche se sei fuori dai 24 mesi standard della garanzia.
    >


    Provero' a contattare WD con una mail, vediamo cosa mi rispondono.
    Mi era capitata una cosa strana con un maxtor, funzionamento regolare ma
    impossibilita' ad eseguire il test smart.
    Contattati e spiegato loro il problema, hanno aperto un RMA e me lo hanno
    sostituito.
    Speriamo bene......

    > Un'ultima domanda: ma il disco sembra funzionare bene e ti da errore
    > solo nei test oppure è proprio inutilizzabile?


    Il disco funziona regolarmente.
    Adesso e' attaccato ad un muletto (per sicurezza l'ho comunque sostituito) e
    sembra funzionare correttamente.

    Se ho qualche novita' informo il NG

    Per adesso grazie di tutto e buon Anno a tutti

    --
    Saluti
    Bruno



  8. Re: Problema su HD WD800

    Bruno ha scritto:

    > Per adesso grazie di tutto e buon Anno a tutti


    Prego, ed auguri anche a te!

+ Reply to Thread