[x-post] Problema dischi rigidi... - Storage

This is a discussion on [x-post] Problema dischi rigidi... - Storage ; Computer con athlon64 4200 x2 am2, sk madre asrock alive nf4g-dvi sata2 e disco maxtor sata2 320gb (non seagate, ultima serie dei maxtor purtroppo...). Tutto ok per un primo periodo poi c'erano dei blocchi in windows (xp pro) tipo che ...

+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 26

Thread: [x-post] Problema dischi rigidi...

  1. [x-post] Problema dischi rigidi...

    Computer con athlon64 4200 x2 am2, sk madre asrock alive nf4g-dvi sata2 e
    disco maxtor sata2 320gb (non seagate, ultima serie dei maxtor
    purtroppo...).
    Tutto ok per un primo periodo poi c'erano dei blocchi in windows (xp pro)
    tipo che il puntatore del mouse non si muoveva più, tutto bloccato o errori
    strani di disco pieno (quando di spazio ce n'era a iosa...) o cose così.
    Al riavvio, durante il post, quando il sistema rilevava il disco rigido si
    piantava e non proseguiva più.
    Spostato il cavo serial ata dal connettore sata1 al sata2 e aveva ripreso a
    funzionare senza problemi.
    Poi ridato gli stessi problemi e infine il disco rigido morto
    definitivamente.
    Levato il maxtor da 320 x mandarlo a riparare (morto proprio, niente da fare
    nemmeno collegandolo ad altri pc...) e messo al suo posto un maxtor sata1
    da 80 gighi, non so la serie ma è del 2003.
    Tutto ok per un po' e adesso (dopo 1 mesetto) inizia a dare gli stessi
    problemi di quando c'era il 320.
    Avete idea da cosa possa dipendere il tutto?
    Colpa del controller sata della sk madre? Se piglio una scheda pci con
    controller sata risolvo?
    Piglio un disco pata?
    O meglio sfanculizzare maxtor e passare ad altra marca? Io spero che il 320
    rientri sostituito con un seagate ma non so quante possibilità ho che ciò
    avvenga...

    Da cos'altro potrebbe dipendere tale blocco? Non so che fare... a parte
    tirare i maxtor sul muro...
    La cosa che mi lascia perplesso è il degrado progressivo del tutto, che
    senso ha? Mi par strano che un controller riesca a fottere i dischi rigidi
    in quella maniera sinceramente...

    Mandi e grasie.



  2. Re: [x-post] Problema dischi rigidi...

    Roby P.I. ® ha scritto:

    > La cosa che mi lascia perplesso è il degrado progressivo del tutto, che
    > senso ha? Mi par strano che un controller riesca a fottere i dischi rigidi
    > in quella maniera sinceramente...



    ...sara' mica che hai problemi di ALIMENTAZIONE, invece?
    nulla e' impossibile (soprattutto nell'informatica) ma vedo piu' probabile
    questo come resposabile della rottura di ben due HD piuttosto che il bus
    della mobo...

    --

    questo articolo e` stato inviato via web dal servizio gratuito
    http://www.newsland.it/news segnala gli abusi ad abuse@newsland.it



  3. Re: [x-post] Problema dischi rigidi...

    "Deimos" ha scritto nel messaggio
    news:elsbru$cir$1@news.newsland.it...

    > ..sara' mica che hai problemi di ALIMENTAZIONE, invece?
    > nulla e' impossibile (soprattutto nell'informatica) ma vedo piu' probabile
    > questo come resposabile della rottura di ben due HD piuttosto che il bus
    > della mobo...


    Si, sospettato anche io dell'ali.
    Come verificare? Mi secca pigliarne uno per scoprire che poi non è sua la
    colpa...
    Lo faccio saltare definitivamente e me lo faccio cambiare in negozio? Hi
    hi...
    Sul come... uhm... blocco la ventola e ci metto un carico per un po'?



  4. Re: [x-post] Problema dischi rigidi...

    Bè ,secondo me,il tuo è uno dei tanti problemi che il chipset nforce4 aveva
    e ha con i dischi maxtor(la serie 10 ma qualcuno ha avuto problemi anche con
    la 9)i sintomi sono vari :non trova il disco in fase di boot ha dei riavvii
    o errori stani senza motivi ecc. la soluzione è prendere dischi non maxtor
    e fai attenzione anche a qualche seagate....io ti consiglio gli Hitachi o i
    western digital



  5. Re: [x-post] Problema dischi rigidi...

    On Fri, 15 Dec 2006 18:36:21 +0100, "danilo"
    wrote:

    >Bè ,secondo me,il tuo è uno dei tanti problemi che il chipset nforce4 aveva
    >e ha con i dischi maxtor(la serie 10 ma qualcuno ha avuto problemi anche con
    >la 9)i sintomi sono vari :non trova il disco in fase di boot ha dei riavvii
    >o errori stani senza motivi ecc. la soluzione è prendere dischi non maxtor
    >e fai attenzione anche a qualche seagate....io ti consiglio gli Hitachi o i
    >western digital


    Come sei drastico...

    Se il problema fosse effettivamente dovuto alla nota incompatibilità
    sarà sufficiente aggiornare il firmware di quell'HD seguendo *alla
    lettera* le istruzioni riportate sul sito del Produttore.
    --

    Repliche inviate direttamente a
    rimininfo@virgilio.it non saranno
    lette ne'avranno risposta.

  6. Re: [x-post] Problema dischi rigidi...

    > Mi par strano che un controller riesca a fottere i dischi rigidi
    >in quella maniera sinceramente...


    Infatti...
    Un difetto di alimentazione però potrebbe. Imho meglio provare a
    collegare l'HD ad un altro terminatore Sata, avendo cura naturalmente
    anche di cambiare Molex.

    Aggiungo solo, riferito all'altro mio Post in risposta a Danilo, che
    l'ho fatto leggendo sommariamente il Post iniziale, e posso aggiungere
    che la famosa incompatibilità cui si accennava *non* è mai stata causa
    di rotture degli HD.
    --

    Repliche inviate direttamente a
    rimininfo@virgilio.it non saranno
    lette ne'avranno risposta.

  7. Re: [x-post] Problema dischi rigidi...

    Roby P.I. ® ha scritto:

    > Come verificare? Mi secca pigliarne uno per scoprire che poi non è sua la
    > colpa...


    hai ragione...fartene prestare uno?

    > Lo faccio saltare definitivamente e me lo faccio cambiare in negozio? Hi
    > hi...
    > Sul come... uhm... blocco la ventola e ci metto un carico per un po'?


    ehm...non lo so...non l'ho mai fatto...(x ora...) ;oD

    --

    questo articolo e` stato inviato via web dal servizio gratuito
    http://www.newsland.it/news segnala gli abusi ad abuse@newsland.it



  8. Re: [x-post] Problema dischi rigidi...

    "Deimos" ha scritto nel messaggio
    news:elut2e$c7g$1@news.newsland.it...

    > hai ragione...fartene prestare uno?


    Purtroppo non ne ho possibilità, io ne ho alcuni avanzati ma son da 250W
    scarsi, dubito bastino per quel pc.

    > ehm...non lo so...non l'ho mai fatto...(x ora...) ;oD


    Un modo si trova... sto poco anche a infilare 2 fili elettrici dalle fessure
    di ventilazione per scaricare un 20A a 30V su qualche componente... è pure
    didattico sotto certi aspetti...



  9. Re: [x-post] Problema dischi rigidi...

    "danilo" ha scritto nel messaggio
    news:4582dd6e$0$4250$4fafbaef@reader1.news.tin.it. ..

    > Bè ,secondo me,il tuo è uno dei tanti problemi che il chipset nforce4
    > aveva e ha con i dischi maxtor(la serie 10 ma qualcuno ha avuto problemi
    > anche con la 9)i sintomi sono vari :non trova il disco in fase di boot ha
    > dei riavvii o errori stani senza motivi ecc. la soluzione è prendere
    > dischi non maxtor e fai attenzione anche a qualche seagate....io ti
    > consiglio gli Hitachi o i western digital


    Si ma vuoi che arrivi a distruggere il disco?
    So che nf4 e maxtor non sono l'optimum ma arrivare al punto di un degrado
    progressivo del disco per poi ucciderlo totalmente mi pare strana come
    cosa...



  10. Re: [x-post] Problema dischi rigidi...

    "Rimininformatica" ha scritto nel messaggio
    news:6sn5o2l2evbkq35v8pod8t9bo1lq61kbt9@4ax.com...

    > Se il problema fosse effettivamente dovuto alla nota incompatibilità
    > sarà sufficiente aggiornare il firmware di quell'HD seguendo *alla
    > lettera* le istruzioni riportate sul sito del Produttore.


    Si? Basta aggiornare il firmware del disco per risolvere il problema di
    compatibilità con l'nf4?
    Dubito però sia quello la causa.
    I sintomi di nf4 + maxtor quali sono?



  11. Re: [x-post] Problema dischi rigidi...


    "Rimininformatica" ha scritto nel messaggio
    news:bfo5o25i3msh9150ms7m2qckgbhhc944qv@4ax.com...
    >> Mi par strano che un controller riesca a fottere i dischi rigidi
    >>in quella maniera sinceramente...

    >
    > Infatti...
    > Un difetto di alimentazione però potrebbe. Imho meglio provare a
    > collegare l'HD ad un altro terminatore Sata, avendo cura naturalmente
    > anche di cambiare Molex.


    Il disco funzionava benissimo su un altro pc per 3 anni buoni.
    Messo su questo inizia a dare gli stessi problemi di quello morto in
    precedenza, e pure con gli stessi tempi...

    > Aggiungo solo, riferito all'altro mio Post in risposta a Danilo, che
    > l'ho fatto leggendo sommariamente il Post iniziale, e posso aggiungere
    > che la famosa incompatibilità cui si accennava *non* è mai stata causa
    > di rotture degli HD.


    Secondo me è l'ali a 'sto punto...
    Cosa verifico? Le tensioni intanto?
    Altra cosa strana è che adesso dopo che il pc non lo rileva, prima che lo
    torni a rilevare di nuovo bisogna lasciare tutto spento per una mezz'oretta.
    Provato a staccare completamente alimentazione ma non cambia dal lasciarlo
    in semplice standby.
    Come se ci fosse qualche condensatore da scaricare da qualche parte...



  12. Re: [x-post] Problema dischi rigidi...

    On Fri, 15 Dec 2006 20:24:03 GMT
    "Roby P.I. ®" wrote:

    > "Deimos" ha scritto nel messaggio
    > news:elut2e$c7g$1@news.newsland.it...
    >
    > > hai ragione...fartene prestare uno?

    >
    > Purtroppo non ne ho possibilità, io ne ho alcuni avanzati ma son da 250W
    > scarsi, dubito bastino per quel pc.


    ammesso che almeno uno abbia i connettori giusti per il pc (20/24 pin sata
    etc.), potresti usarne due insieme e dividere il carico (mb/video + hd)...

  13. Re: [x-post] Problema dischi rigidi...

    ha scritto nel messaggio
    news:20061215224702.67ba6a48.arubber@tele2.it...

    > ammesso che almeno uno abbia i connettori giusti per il pc (20/24 pin sata
    > etc.), potresti usarne due insieme e dividere il carico (mb/video + hd)...


    Uhm, mi manca il 24 pin mi sa. Potrei fare un adattatore si ma mi costa meno
    tempo infilare i 2 filetti innocenti...



  14. Re: [x-post] Problema dischi rigidi...

    On Fri, 15 Dec 2006 20:24:03 GMT, "Roby P.I. ®"
    wrote:

    >"Rimininformatica" ha scritto nel messaggio
    >news:6sn5o2l2evbkq35v8pod8t9bo1lq61kbt9@4ax.com...
    >
    >> Se il problema fosse effettivamente dovuto alla nota incompatibilità
    >> sarà sufficiente aggiornare il firmware di quell'HD seguendo *alla
    >> lettera* le istruzioni riportate sul sito del Produttore.

    >
    >Si? Basta aggiornare il firmware del disco per risolvere il problema di
    >compatibilità con l'nf4?
    >Dubito però sia quello la causa.
    >I sintomi di nf4 + maxtor quali sono?


    L'HD viene viesto, poi non viene visto, poi scompare...
    Per sapere se il tuo HD rientra in questa sfortunata serie è
    sufficiente addentrarsi sul sito del Produttore. Vi è un'area
    interamente dedicata a questo bug ed è fatto molto bene: vengono
    indicati tutti i numeri di serie degli HD che possono avere problemi,
    c'è l'aggiornamento da scaricare con relative istruzioni nonchè
    raccomandazioni di non fare esperimenti su serie diverse da quelle
    indicate
    --

    Repliche inviate direttamente a
    rimininfo@virgilio.it non saranno
    lette ne'avranno risposta.

  15. Re: [x-post] Problema dischi rigidi...

    >Altra cosa strana è che adesso dopo che il pc non lo rileva, prima che lo
    >torni a rilevare di nuovo bisogna lasciare tutto spento per una mezz'oretta.
    >Provato a staccare completamente alimentazione ma non cambia dal lasciarlo
    >in semplice standby.
    >Come se ci fosse qualche condensatore da scaricare da qualche parte...


    Mhhhh... Avendo ricambi a disposizione la prima cosa da fare sarebbe
    provare a sostituire l'alimentatore. Non avendoli puoi cominciare a
    prendere corrente da un altro cavo uscente dall'ali, al limite
    aggiungendo un ulteruiore convertitore Molex --> Sata

    Certo che l'ultimo problemino che hai descritto farebbe anche pensare
    in maniera più concreta la MB: prova, immediatamente dopo che hai il
    problema, a resettare il BIOS togliendo la batteria e facendo ponte
    per qualche secondo con un cacciavite tra le lamelle
    dell'alloggiamento della stessa: questa operazione scarica
    completamente qualunque condensatore presente sulla MB, e se
    riaccendendo non deve più passare mezz'ora, ma ti succede subito,
    allora che si tratti della MB "siamo" quasi sicuri.

    Fosse così non è affatto da escludere la possibilità che la MB si sia
    danneggiata a causa dell'ali; in casi come questi personalmente
    consiglio sempre e comunque anche la sostituzione dell'alimentatore.

    Buona caccia
    --

    Repliche inviate direttamente a
    rimininfo@virgilio.it non saranno
    lette ne'avranno risposta.

  16. Re: [x-post] Problema dischi rigidi...

    Si è vero che la cosa non dovrebbe essere la causa anche di rottura ma...i
    sintomi e le coincidenze mi fanno essere quasi certo che la causa dei
    malfunzionamenti sia quello ..troppi me ne sono capitati e l'aggiornamento
    firmware proposto da maxtor ....qualcuno è riuscito a completarlo? io per un
    motivo o l'altro MAI
    mon ho niente contro i dischi maxtor ,anzi!!!!!
    "Rimininformatica" ha scritto nel messaggio
    news:kkd7o254qqt997ckjlrioh58in5qekjivf@4ax.com...
    > >Altra cosa strana è che adesso dopo che il pc non lo rileva, prima che lo
    >>torni a rilevare di nuovo bisogna lasciare tutto spento per una
    >>mezz'oretta.
    >>Provato a staccare completamente alimentazione ma non cambia dal lasciarlo
    >>in semplice standby.
    >>Come se ci fosse qualche condensatore da scaricare da qualche parte...

    >
    > Mhhhh... Avendo ricambi a disposizione la prima cosa da fare sarebbe
    > provare a sostituire l'alimentatore. Non avendoli puoi cominciare a
    > prendere corrente da un altro cavo uscente dall'ali, al limite
    > aggiungendo un ulteruiore convertitore Molex --> Sata
    >
    > Certo che l'ultimo problemino che hai descritto farebbe anche pensare
    > in maniera più concreta la MB: prova, immediatamente dopo che hai il
    > problema, a resettare il BIOS togliendo la batteria e facendo ponte
    > per qualche secondo con un cacciavite tra le lamelle
    > dell'alloggiamento della stessa: questa operazione scarica
    > completamente qualunque condensatore presente sulla MB, e se
    > riaccendendo non deve più passare mezz'ora, ma ti succede subito,
    > allora che si tratti della MB "siamo" quasi sicuri.
    >
    > Fosse così non è affatto da escludere la possibilità che la MB si sia
    > danneggiata a causa dell'ali; in casi come questi personalmente
    > consiglio sempre e comunque anche la sostituzione dell'alimentatore.
    >
    > Buona caccia
    > --
    >
    > Repliche inviate direttamente a
    > rimininfo@virgilio.it non saranno
    > lette ne'avranno risposta.




  17. Re: [x-post] Problema dischi rigidi...

    "Rimininformatica" ha scritto nel messaggio
    news:eed7o2lb6aobaotegi3bd4lom4tgcam597@4ax.com...

    > L'HD viene viesto, poi non viene visto, poi scompare...


    Ok, quello che mi preoccupa è che degrada via via.
    Appena montato su va benissimo, manco un problema. Dopo un mesetto si arriva
    al tracollo passando per fasi intermedie.

    > Per sapere se il tuo HD rientra in questa sfortunata serie è
    > sufficiente addentrarsi sul sito del Produttore. Vi è un'area
    > interamente dedicata a questo bug ed è fatto molto bene: vengono
    > indicati tutti i numeri di serie degli HD che possono avere problemi,
    > c'è l'aggiornamento da scaricare con relative istruzioni nonchè
    > raccomandazioni di non fare esperimenti su serie diverse da quelle
    > indicate


    Proverò a cercare, grazie.



  18. Re: [x-post] Problema dischi rigidi...

    "Rimininformatica" ha scritto nel messaggio
    news:kkd7o254qqt997ckjlrioh58in5qekjivf@4ax.com...

    > Certo che l'ultimo problemino che hai descritto farebbe anche pensare
    > in maniera più concreta la MB: prova, immediatamente dopo che hai il
    > problema, a resettare il BIOS togliendo la batteria e facendo ponte
    > per qualche secondo con un cacciavite tra le lamelle
    > dell'alloggiamento della stessa: questa operazione scarica
    > completamente qualunque condensatore presente sulla MB, e se
    > riaccendendo non deve più passare mezz'ora, ma ti succede subito,
    > allora che si tratti della MB "siamo" quasi sicuri.


    Permettimi di dubitare che cortocircuitando il portabatteria si scarichi
    tutti i condensatori della scheda madre, infatti in questo tipo di circuiti
    la batteria è connessa solamente a un piedino apposito del rtc. Tale piedino
    serve solo per tenere l'orologio e nel caso la parte di dati in memoria
    volatile del bios, cose che ciucciano pochissima corrente. In caso contrario
    la batteria si scaricherebbe dopo poco.

    > Fosse così non è affatto da escludere la possibilità che la MB si sia
    > danneggiata a causa dell'ali; in casi come questi personalmente
    > consiglio sempre e comunque anche la sostituzione dell'alimentatore.


    Quindi dici di farsi cambiare scheda madre e alimentatore? Uhm...
    Per me ok ma al negoziante che dico? Magari passo prima per l'ali e poi per
    la scheda... ma se devono tenerla in test e a loro funziona poi magari me la
    devo tenere.
    A meno che non si intervenga anche sulla scheda per rendere più evidente il
    malfunzionamento... hi hi...



  19. Re: [x-post] Problema dischi rigidi...

    On Sat, 16 Dec 2006 15:04:06 GMT, "Roby P.I. ®"
    wrote:

    >"Rimininformatica" ha scritto nel messaggio
    >news:kkd7o254qqt997ckjlrioh58in5qekjivf@4ax.com...
    >
    >> Certo che l'ultimo problemino che hai descritto farebbe anche pensare
    >> in maniera più concreta la MB: prova, immediatamente dopo che hai il
    >> problema, a resettare il BIOS togliendo la batteria e facendo ponte
    >> per qualche secondo con un cacciavite tra le lamelle
    >> dell'alloggiamento della stessa: questa operazione scarica
    >> completamente qualunque condensatore presente sulla MB, e se
    >> riaccendendo non deve più passare mezz'ora, ma ti succede subito,
    >> allora che si tratti della MB "siamo" quasi sicuri.

    >
    > Permettimi di dubitare che cortocircuitando il portabatteria si scarichi
    >tutti i condensatori della scheda madre, infatti in questo tipo di circuiti
    >la batteria è connessa solamente a un piedino apposito del rtc. Tale piedino
    >serve solo per tenere l'orologio e nel caso la parte di dati in memoria
    >volatile del bios, cose che ciucciano pochissima corrente. In caso contrario
    >la batteria si scaricherebbe dopo poco.


    Tu dubita pure, ma io quella prova la farei... ))

    >> Fosse così non è affatto da escludere la possibilità che la MB si sia
    >> danneggiata a causa dell'ali; in casi come questi personalmente
    >> consiglio sempre e comunque anche la sostituzione dell'alimentatore.

    >
    >Quindi dici di farsi cambiare scheda madre e alimentatore? Uhm...


    Ti suggerisco di fare così se "fosse così"

    >Per me ok ma al negoziante che dico? Magari passo prima per l'ali e poi per
    >la scheda... ma se devono tenerla in test e a loro funziona poi magari me la
    >devo tenere.
    >A meno che non si intervenga anche sulla scheda per rendere più evidente il
    >malfunzionamento... hi hi...


    In tal modo evitaresti di far perdere a loro un sacco di tempo. Ma un
    lavoro pulito lo sai fare? Guarda che se lasci le impronte sul vasetto
    della marmellata poi ti sgridano, ti danno un cicchetto dietro
    l'orecchio, e ti ridanno il vasetto vuoto, eh... )
    --

    Repliche inviate direttamente a
    rimininfo@virgilio.it non saranno
    lette ne'avranno risposta.

  20. Re: [x-post] Problema dischi rigidi...


    "Rimininformatica" ha scritto nel messaggio
    news:8g38o2t9uj4f7ehdepjugmh54o8lp8ckoe@4ax.com...
    >
    > > Permettimi di dubitare che cortocircuitando il portabatteria si scarichi

    >
    > Tu dubita pure, ma io quella prova la farei... ))


    In realtà, salvo errori, la manovra non 'scarica' i condensatori della MB
    ma, oltre all'orologio e ad alcuni dati, azzera anche tutte le modifiche
    apportate al bios 'resettandolo' completamente e riportandolo ai valori di
    fabbrica.

    E' anche vero che, molto spesso (per non dire quasi sempre), i problemi
    derivano da casini combinati proprio al bios e quindi la manovra si rivela
    estremamente risolutiva e quindi consigliatissima ... ;-))



+ Reply to Thread
Page 1 of 2 1 2 LastLast