Re: Hd esterno firewire pi veloce dello SCSI?? - Storage

This is a discussion on Re: Hd esterno firewire pi veloce dello SCSI?? - Storage ; confermo che firewire800 e' molto molto veloce, ma il tuo scsi ha qualcosa che non va'. che hd usi e che controller? dovrebbero registrare tempi molto simili, se il box firewire ha un hd tipo seagate 7200.10 non bisogna stupirsi ...

+ Reply to Thread
Results 1 to 8 of 8

Thread: Re: Hd esterno firewire pi veloce dello SCSI??

  1. Re: Hd esterno firewire pi veloce dello SCSI??

    confermo che firewire800 e' molto molto veloce, ma il tuo scsi ha qualcosa
    che non va'. che hd usi e che controller?

    dovrebbero registrare tempi molto simili, se il box firewire ha un hd tipo
    seagate 7200.10 non bisogna stupirsi che rulli cosi' bene.



  2. =?iso-8859-1?q?Re:_Hd_esterno_firewire_pi=F9_veloce_dello_SCS I=3F=3F?=


    atrejus ha scritto:

    > confermo che firewire800 e' molto molto veloce, ma il tuo scsi ha qualcosa
    > che non va'. che hd usi e che controller?


    Il server un HP DL 380 G4 dotato di Smart Array 6i con 6 HD da 300
    GB in configurazione RAID 10, come detto.
    Se vado nella diagnostica non mi da' nessun tipo di errore.
    I dischi sono COMPAQ (cio HP) SCSI Ultra320 a 10k di rpm.
    Il volume logico uno solo da 838 GB.

    Il controller ha una cache da 192 MB e la batteria e OK.
    La dimensione di stripe l'ho messa a 128 KB.

    Aggiungo che comunque il server nuovo, appena comprato.

    C' qualche sw in rete con cui posso fare dei test?

    Inoltre ho fatto un altro test. Copiando disco a disco un file di 1 GB
    ci ha messo 16 secondi.
    Quest5o significa che copiando 30 Gb avrebbe dovuto metterci 30 x 16 =
    480 sec, cio 8 minuti, che coinciderebbe con i tempi del firewire.
    Com' che ci ha messo 25 minuti?

    Ho come l'impressione che fino ad una certo quantitativo di GB da
    copiare vada tutto ok, per poi rallentarsi di molto quando viene
    superato il limite.

    Puo' darsi, ma solo un'ipotesi, che quando deve scrivere e leggere
    sull'hard disk vada a riempire la cache da 192 MB, cosa che non fa se
    deve solo leggere sull'hard disk e scrivere sul firewire.

    Grazie!


  3. Re: Hd esterno firewire pi veloce dello SCSI??


    "TT" ha scritto nel messaggio
    news:1163768933.779669.253940@h48g2000cwc.googlegr oups.com...

    atrejus ha scritto:


    si concordo con le tue ipotesi. Essendo nuovo nuovo io al limitec romperei
    le scatole ad HP se ti sembra che le prestazioni del comparto storage siano
    troppo sottotono.

    Magari facci girare su Hdtach e compara. A volte basta un hd solo sfigato in
    tutto il raid a produrre rallentamenti...



  4. Re: Hd esterno firewire =?ISO-8859-1?Q?pi=F9_veloce_dello_?==?ISO-8859-1?Q?SCSI=3F=3F?=

    TT ha scritto:
    > atrejus ha scritto:
    >
    >> confermo che firewire800 e' molto molto veloce, ma il tuo scsi ha qualcosa
    >> che non va'. che hd usi e che controller?

    >
    > Il server un HP DL 380 G4 dotato di Smart Array 6i con 6 HD da 300
    > GB in configurazione RAID 10, come detto.
    > Se vado nella diagnostica non mi da' nessun tipo di errore.
    > I dischi sono COMPAQ (cio HP) SCSI Ultra320 a 10k di rpm.
    > Il volume logico uno solo da 838 GB.
    >
    > Il controller ha una cache da 192 MB e la batteria e OK.
    > La dimensione di stripe l'ho messa a 128 KB.
    >


    Ciao,

    per prima cosa puoi anche avere 2gb di cache ma se chi ti ha installato
    il server non sapeva come installarlo, e' come non averla.

    di default e' 100% write trought, sfruttata solo in lettura ( quindi non
    serve a niente ).

    io di solito metto 80% scrittura e 20% lettura.

    accertati che la smart array abbia l'ultima versione di firmware e
    drivers ( scaricati dal sito di HP sia il firmware cd 7.60 che il
    support pack 7.60 e fai fare il boot prima al firmware CD poi aggiorni
    con il support pack tutti i drivers)

    Vai tranquillo, il server e' una bomba!

    mp

  5. =?iso-8859-1?q?Re:_Hd_esterno_firewire_pi=F9_veloce_dello_SCS I=3F=3F?=


    > per prima cosa puoi anche avere 2gb di cache ma se chi ti ha installato
    > il server non sapeva come installarlo, e' come non averla.
    >
    > di default e' 100% write trought, sfruttata solo in lettura ( quindi non
    > serve a niente ).
    >
    > io di solito metto 80% scrittura e 20% lettura.


    io ho messo 50% e 50%.

    Probabilmente proprio questo il problema, perch a ben pensarci la
    cache serve pi in scrittura che in lettura... o no?
    Che dici, conviene pure a me mettere 75% scrittura e 25 % lettura?

    Nel qual caso potrei farlo cambiando le impostazioni del controllore
    direttamente da OS con l'Array configuration Utility,e riavviare. Non
    dovrei perdere dati, giusto?

    > accertati che la smart array abbia l'ultima versione di firmware e
    > drivers ( scaricati dal sito di HP sia il firmware cd 7.60 che il
    > support pack 7.60 e fai fare il boot prima al firmware CD poi aggiorni
    > con il support pack tutti i drivers)

    I drivers sono aggiornati. Avendo Windows 2003 64 bit R2 come OS,
    pero', escono continuamente drivers nuovi.

    >
    > Vai tranquillo, il server e' una bomba!


    In realt sto avendo dei problemi, anche se forse non "colpa" del
    server in s quanto piuttosto dell'applicazione che sto facendo
    (virtualizzazione).

    Ma questa un'altra storia, non vorrei finire OT!

    Grazie di tutto.


  6. Re: Hd esterno firewire =?ISO-8859-1?Q?pi=F9_veloce_dello_?==?ISO-8859-1?Q?SCSI=3F=3F?=

    TT ha scritto:
    >> per prima cosa puoi anche avere 2gb di cache ma se chi ti ha installato
    >> il server non sapeva come installarlo, e' come non averla.
    >>
    >> di default e' 100% write trought, sfruttata solo in lettura ( quindi non
    >> serve a niente ).
    >>
    >> io di solito metto 80% scrittura e 20% lettura.

    >
    > io ho messo 50% e 50%.
    >
    > Probabilmente proprio questo il problema, perch a ben pensarci la
    > cache serve pi in scrittura che in lettura... o no?
    > Che dici, conviene pure a me mettere 75% scrittura e 25 % lettura?


    metti pure, se hai la batteria vai con queste impostazioni


    >
    > Nel qual caso potrei farlo cambiando le impostazioni del controllore
    > direttamente da OS con l'Array configuration Utility,e riavviare. Non
    > dovrei perdere dati, giusto?


    a macchina accesa puoi anche migrare da raid 0+1 a raid5 senza riavviare
    e senza fermo macchina.


    >
    >> accertati che la smart array abbia l'ultima versione di firmware e
    >> drivers ( scaricati dal sito di HP sia il firmware cd 7.60 che il
    >> support pack 7.60 e fai fare il boot prima al firmware CD poi aggiorni
    >> con il support pack tutti i drivers)

    > I drivers sono aggiornati. Avendo Windows 2003 64 bit R2 come OS,
    > pero', escono continuamente drivers nuovi.


    Dipende chi lo ha installato. non ho ancora visto server arrivare con lo
    smartstart 7.60.

    controlla i firmware ed aggiornali


    >
    >> Vai tranquillo, il server e' una bomba!

    >
    > In realt sto avendo dei problemi, anche se forse non "colpa" del
    > server in s quanto piuttosto dell'applicazione che sto facendo
    > (virtualizzazione).
    >




    io per la virtualizzazione sto preparando un dl585 con 16GB di ram.

    bye

    bye

  7. =?iso-8859-1?q?Re:_Hd_esterno_firewire_pi=F9_veloce_dello_SCS I=3F=3F?=


    (_._) ha scritto:
    -cut-
    > > Probabilmente proprio questo il problema, perch a ben pensarci la
    > > cache serve pi in scrittura che in lettura... o no?
    > > Che dici, conviene pure a me mettere 75% scrittura e 25 % lettura?

    >
    > metti pure, se hai la batteria vai con queste impostazioni

    Si, ma vale la pena?
    Oppure tutto sommato non ci dovrebbero essere grandi differenze di
    prestazioni?

    -cut-
    >
    > Dipende chi lo ha installato. non ho ancora visto server arrivare con lo
    > smartstart 7.60.

    Si, infatti li ho scaricati da internet

    >
    > controlla i firmware ed aggiornali

    aggiornati.

    -cut-
    >
    > io per la virtualizzazione sto preparando un dl585 con 16GB di ram.

    Il fatto che *dopo* che il server mi arrivato ho scoperto che non
    ha l'intel VT, quindi non posso fare macchine virtuali a 64 bit :-(.
    Di conseguenza ho dovuto installare un sistema operativo a 64 bit sulla
    macchina fisica, e l farci la virtual machine.

    Risultato:
    avevo un server con 2 cpu xeon da 1ghz e 2 GB di RAM.
    Ho comprato il server HP in questione e ho fatto una macchina virtuale
    con 2 cpu da 3.8 ghz e 3600 MB di RAM.
    Ho migrato in questa macchina virtuale il server originale.
    Adesso la macchina virtuale nel server nuovo pi lenta del server
    vecchio.

    Secondo te una normale conseguenza della virtualizzazione o c'
    qualcosa che non va?

    Grazie

    PS: chiedo scusa a tutti per l'OT


  8. Re: Hd esterno firewire =?ISO-8859-1?Q?pi=F9_veloce_dello_?==?ISO-8859-1?Q?SCSI=3F=3F?=

    TT ha scritto:
    > (_._) ha scritto:
    > -cut-
    >>> Probabilmente proprio questo il problema, perch a ben pensarci la
    >>> cache serve pi in scrittura che in lettura... o no?
    >>> Che dici, conviene pure a me mettere 75% scrittura e 25 % lettura?

    >> metti pure, se hai la batteria vai con queste impostazioni

    > Si, ma vale la pena?
    > Oppure tutto sommato non ci dovrebbero essere grandi differenze di
    > prestazioni?


    con il write back abilitato con il 75% in scrittura, eccome se si vedono
    i miglioramenti. se fai tante scritture e' la manna per il server.

    -cut-
    >> io per la virtualizzazione sto preparando un dl585 con 16GB di ram.

    > Il fatto che *dopo* che il server mi arrivato ho scoperto che non
    > ha l'intel VT, quindi non posso fare macchine virtuali a 64 bit :-(.
    > Di conseguenza ho dovuto installare un sistema operativo a 64 bit sulla
    > macchina fisica, e l farci la virtual machine.
    >
    > Risultato:
    > avevo un server con 2 cpu xeon da 1ghz e 2 GB di RAM.
    > Ho comprato il server HP in questione e ho fatto una macchina virtuale
    > con 2 cpu da 3.8 ghz e 3600 MB di RAM.
    > Ho migrato in questa macchina virtuale il server originale.
    > Adesso la macchina virtuale nel server nuovo pi lenta del server
    > vecchio.
    >
    > Secondo te una normale conseguenza della virtualizzazione o c'
    > qualcosa che non va?


    cosa hai messo per vitualizzare? esx?


    >
    > Grazie
    >
    > PS: chiedo scusa a tutti per l'OT
    >


+ Reply to Thread