"Install OS9 Drivers" doesn't work - Storage

This is a discussion on "Install OS9 Drivers" doesn't work - Storage ; A while back I installed a new internal HD in my Powerbook. When I partitioned it, I selected "Install OS9 drivers" for each HFS partition so that these partitions would be visible when I boot into OS9. However, these partitions ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: "Install OS9 Drivers" doesn't work

  1. "Install OS9 Drivers" doesn't work

    A while back I installed a new internal HD in my Powerbook. When I
    partitioned it, I selected "Install OS9 drivers" for each HFS partition
    so that these partitions would be visible when I boot into OS9.
    However, these partitions turn out to be invisible to OS9 anyway, and
    when I look at them in Disk Utility, "Install OS9 drivers" is unchecked.

    It's a lot of work to back everything up and re-partition, but I'd do it
    if I thought it had a reasonable chance of success. Has anyone else
    seen this problem?

  2. Re: "Install OS9 Drivers" doesn't work

    fishfry wrote:

    > A while back I installed a new internal HD in my Powerbook. When I
    > partitioned it, I selected "Install OS9 drivers" for each HFS partition
    > so that these partitions would be visible when I boot into OS9.
    > However, these partitions turn out to be invisible to OS9 anyway, and
    > when I look at them in Disk Utility, "Install OS9 drivers" is unchecked.
    >
    > It's a lot of work to back everything up and re-partition, but I'd do it
    > if I thought it had a reasonable chance of success. Has anyone else
    > seen this problem?


    Drivers are not installed for each HFS volume on a drive, but for the
    drive as a whole. The drivers are in partitions that must be created
    when the entire disk is partitioned (using the "Partition" pane), not
    when an individual volume is erased.

+ Reply to Thread