Back up and restore failure - Storage

This is a discussion on Back up and restore failure - Storage ; Hi, I use Backup Exec for Windows NT v8.6. Some time ago the backups didn't work. I looked in the log files and found the following: "Unable to initialize Remote Agent for Windows NT/2000 - performing standard backup" "RSM Database ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Back up and restore failure

  1. Back up and restore failure

    Hi,
    I use Backup Exec for Windows NT v8.6.
    Some time ago the backups didn't work.
    I looked in the log files and found the following:

    "Unable to initialize Remote Agent for Windows NT/2000 - performing
    standard backup"
    "RSM Database cannot be backed up because the Removable Storage
    service is not running.
    A flat file backup of the appropriate files will be performed.
    Performing Remote Agent backup"

    I checked those services and they were really not started. I started
    them and everything worked until a couple of days ago when I received
    the same message and some others... What's more... I tried to make a
    restore and it fails. The log file says: Unable to attach to
    FRE-CINF-01\E.... but the curious about it is that when I give the
    details for the restore, I indicate the device where the tapes are
    located and that's not FRE-CINF-01\E.... .... This is the server with
    which I habe problem to make the backups.

    Another message that perhaps has something to do with it: WARNING:
    Media servers cannot completely protect remote Windows 2000 servers or
    workstations unless the Backup Exec Remote Agent for Windows NT/2000 is
    installed and running on each remote Windows 2000 server or workstation
    to be protected.....
    But, the service Backup Exec Remote Agent I cannot find as Service in
    the machine where Veritas is installed. From where can I get it?

    Finally I get also a failure related to the Removable Storage
    Service.... Unable to auto-configure library unit Changer0.....
    something to do with all these problems???

    I think there is a little bit chaos around. Any tips? What shall I do?
    Everything reinstall?

    Any help will be welcomed.

    Regards,
    Bettina


  2. Re: Back up and restore failure

    For Veritas-Symantec support of BackupExec see:
    http://news.support.veritas.com/dnewsweb.exe
    news.support.veritas.com <<< Veritas News server

    AND:

    http://forums.veritas.com/discussion...?categoryID=13

    wrote in message
    news:1120630071.180431.240460@z14g2000cwz.googlegr oups.com...
    > Hi,
    > I use Backup Exec for Windows NT v8.6.
    > Some time ago the backups didn't work.
    > I looked in the log files and found the following:
    >
    > "Unable to initialize Remote Agent for Windows NT/2000 - performing
    > standard backup"
    > "RSM Database cannot be backed up because the Removable Storage
    > service is not running.
    > A flat file backup of the appropriate files will be performed.
    > Performing Remote Agent backup"
    >
    > I checked those services and they were really not started. I started
    > them and everything worked until a couple of days ago when I received
    > the same message and some others... What's more... I tried to make a
    > restore and it fails. The log file says: Unable to attach to
    > FRE-CINF-01\E.... but the curious about it is that when I give the
    > details for the restore, I indicate the device where the tapes are
    > located and that's not FRE-CINF-01\E.... .... This is the server with
    > which I habe problem to make the backups.
    >
    > Another message that perhaps has something to do with it: WARNING:
    > Media servers cannot completely protect remote Windows 2000 servers or
    > workstations unless the Backup Exec Remote Agent for Windows NT/2000 is
    > installed and running on each remote Windows 2000 server or workstation
    > to be protected.....
    > But, the service Backup Exec Remote Agent I cannot find as Service in
    > the machine where Veritas is installed. From where can I get it?
    >
    > Finally I get also a failure related to the Removable Storage
    > Service.... Unable to auto-configure library unit Changer0.....
    > something to do with all these problems???
    >
    > I think there is a little bit chaos around. Any tips? What shall I do?
    > Everything reinstall?
    >
    > Any help will be welcomed.
    >
    > Regards,
    > Bettina
    >




+ Reply to Thread