HSG80 and qlogic cards - Storage

This is a discussion on HSG80 and qlogic cards - Storage ; Hi, just installed Suse enterprise 9 and installed the qlogic drivers. All is sweet, except the failover doesn't actually work - it gives scsi errors and crashes the mounted file system. I have two qlogic QLA2340 cards in a proliant ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: HSG80 and qlogic cards

  1. HSG80 and qlogic cards

    Hi,
    just installed Suse enterprise 9 and installed the qlogic drivers.

    All is sweet, except the failover doesn't actually work - it gives scsi
    errors and crashes the mounted file system.

    I have two qlogic QLA2340 cards in a proliant server.
    Each HBA goes to an HP Switch nad onto the HSG80 controller, which is
    running 8.7f software.

    Before I scream out loud, can anyone point me at a solution.

    Should I be able to use the 2.6 kernal built in multipath stuff to
    achieve this - if so - how?

    Many thanks
    Martin

  2. Re: HSG80 and qlogic cards

    On Wed, 13 Apr 2005, Martin Barrett wrote:

    > Each HBA goes to an HP Switch nad onto the HSG80 controller, which is running
    > 8.7f software.
    >


    What does SHOW THIS FULL on the HSG say?
    Transparent or multibus failover?

    ---
    Lord, protect me from those to whom you speak directly
    perl -e '#this program inspired by LookWAYup;print("hello world\n");'

  3. Re: HSG80 and qlogic cards

    It shows multibus

    P. Thompson wrote:
    > On Wed, 13 Apr 2005, Martin Barrett wrote:
    >
    >> Each HBA goes to an HP Switch nad onto the HSG80 controller, which is
    >> running 8.7f software.
    >>

    >
    > What does SHOW THIS FULL on the HSG say?
    > Transparent or multibus failover?
    >
    > ---
    > Lord, protect me from those to whom you speak directly
    > perl -e '#this program inspired by LookWAYup;print("hello world\n");'




  4. Re: HSG80 and qlogic cards


    "Martin Barrett" skrev i meddelandet
    news:3c5136F64ri0gU1@individual.net...
    > Hi,
    > just installed Suse enterprise 9 and installed the qlogic drivers.
    >
    > All is sweet, except the failover doesn't actually work - it gives scsi
    > errors and crashes the mounted file system.
    >
    > I have two qlogic QLA2340 cards in a proliant server.
    > Each HBA goes to an HP Switch nad onto the HSG80 controller, which is
    > running 8.7f software.
    >
    > Before I scream out loud, can anyone point me at a solution.
    >
    > Should I be able to use the 2.6 kernal built in multipath stuff to achieve
    > this - if so - how?
    >
    > Many thanks
    > Martin


    As far as I can tell, multipath failover is not supported in this
    configuration. Only storage systems EVA, MSA, XP and VA are supported for
    the native multi-path functionality.
    Although Suse enterprise 9 is not specifically in the support matrix at
    http://h200005.www2.hp.com/bc/docs/s.../c00062106.pdf
    for Secure Path for Linux, it might work. I'm not a Linux guy. Please note
    that the above mentioned softare, SecurePath, is licensed software and
    cannot be freely used.

    /charles



+ Reply to Thread