Vista SSH Client Tunnel Crash - SSH

This is a discussion on Vista SSH Client Tunnel Crash - SSH ; I don't know if this is the right group or not, but other posts on crashes in clients have led me here... I've downloaded non-commercial SSH Secure Shell client from ssh.com (version 3.2.9 Build 283) and I can connect to ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Vista SSH Client Tunnel Crash

  1. Vista SSH Client Tunnel Crash

    I don't know if this is the right group or not, but other posts on
    crashes in clients have led me here...

    I've downloaded non-commercial SSH Secure Shell client from ssh.com
    (version 3.2.9 Build 283) and I can connect to my ssh server correctly
    with the UI version. However when I try to add an outgoing tunnel on
    my connection, the client crashes. I mean, just adding an empty
    tunnel -- navigate to the tuneling tab in settings, click Add, and
    then click OK -- causes the crash.

    I'm using it for the first time on VIsta Home Premium. Has anybody
    else had similar experience?

    Thanks for the help.


  2. Re: Vista SSH Client Tunnel Crash

    On Apr 27, 10:22 am, beach9...@hotmail.com wrote:
    > I don't know if this is the right group or not, but other posts on
    > crashes in clients have led me here...
    >
    > I've downloaded non-commercial SSH Secure Shell client from ssh.com
    > (version 3.2.9 Build 283) and I can connect to my ssh server correctly
    > with the UI version. However when I try to add an outgoing tunnel on
    > my connection, the client crashes. I mean, just adding an empty
    > tunnel -- navigate to the tuneling tab in settings, click Add, and
    > then click OK -- causes the crash.
    >
    > I'm using it for the first time on VIsta Home Premium. Has anybody
    > else had similar experience?
    >
    > Thanks for the help.


    yes, I get exaclty the same problem. The free Putty works OK in vista
    for tunneling though


  3. Re: Vista SSH Client Tunnel Crash

    On 17 Jun, 12:01, chess player wrote:
    > On Apr 27, 10:22 am, beach9...@hotmail.com wrote:
    >
    > > I don't know if this is the right group or not, but other posts on
    > > crashes in clients have led me here...

    >
    > > I've downloaded non-commercial SSH Secure Shell client from ssh.com
    > > (version 3.2.9 Build 283) and I can connect to my ssh server correctly
    > > with the UI version. However when I try to add an outgoing tunnel on
    > > my connection, the client crashes. I mean, just adding an empty
    > > tunnel -- navigate to the tuneling tab in settings, click Add, and
    > > then click OK -- causes the crash.

    >
    > > I'm using it for the first time on VIsta Home Premium. Has anybody
    > > else had similar experience?

    >
    > > Thanks for the help.

    >


    I wrote a program called AbsoluteTelnet that also does SSH (1 and 2).
    The port forwarding (and X forwarding) work well under Vista. The UI
    is available in seven different languages and the app is fully Unicode
    and IME aware. Dowload the trial and check it out:

    http://www.celestialsoftware.net

    Brian Pence
    Celestial Software


+ Reply to Thread