Anyone know if PuTTY is HLLAPI compliant? Is there any way of making
it so?

Thanks in advance,
Ant