Has anyone used jscape.ssh.dll module to connect to server via ssh? Any
ideas why the connection sometimes flacky? Thanks.
>From the server (SUN Solaris 8) sshd.log:

OPENssh 4.3p2 / Open SSL : Cossld/0.9.7d

Jul 12 17:23:21 server1 sshd[7680]: [ID 800047 auth.debug] debug1: fd 5
clearing O_NONBLOCK
Jul 12 17:23:21 server1 sshd[7680]: [ID 800047 auth.debug] debug1:
Forked child 2087.
Jul 12 17:23:21 server1 sshd[2087]: [ID 800047 auth.debug] debug1:
rexec start in 5 out 5 newsock 5 pipe 7 sock 10
Jul 12 17:23:21 server1 sshd[7680]: [ID 800047 auth.debug] debug3:
send_rexec_state: entering fd = 10 config len 375
Jul 12 17:23:21 server1 sshd[7680]: [ID 800047 auth.debug] debug3:
ssh_msg_send: type 0
Jul 12 17:23:21 server1 sshd[7680]: [ID 800047 auth.debug] debug3:
send_rexec_state: done
Jul 12 17:23:21 server1 sshd[2087]: [ID 800047 auth.debug] debug1:
inetd sockets after dupping: 5, 5
Jul 12 17:23:21 server1 sshd[2087]: [ID 800047 auth.info] Connection
from 10.13.157.31 port 58241
Jul 12 17:23:21 server1 sshd[2087]: [ID 800047 auth.debug] debug1:
Client protocol version 2.0; client software version libssh2_0.12
Jul 12 17:23:21 server1 sshd[2087]: [ID 800047 auth.debug] debug1: no
match: libssh2_0.12
Jul 12 17:23:21 server1 sshd[2087]: [ID 800047 auth.debug] debug1:
Enabling compatibility mode for protocol 2.0
Jul 12 17:23:21 server1 sshd[2087]: [ID 800047 auth.debug] debug1:
Local version string SSH-2.0-OpenSSH_4.3
Jul 12 17:23:21 server1 sshd[2087]: [ID 800047 auth.debug] debug2: fd 5
setting O_NONBLOCK
Jul 12 17:23:21 server1 sshd[2087]: [ID 800047 auth.debug] debug2:
Network child is on pid 2088
Jul 12 17:23:21 server1 sshd[2087]: [ID 800047 auth.debug] debug3:
preauth child monitor started
Jul 12 17:23:21 server1 sshd[2087]: [ID 800047 auth.debug] debug3:
mm_request_receive entering
Jul 12 17:23:21 server1 sshd[2087]: [ID 800047 auth.debug] debug1:
do_cleanup
Jul 12 17:23:21 server1 sshd[2087]: [ID 800047 auth.debug] debug1: PAM:
cleanup
Jul 12 17:23:21 server1 sshd[2087]: [ID 800047 auth.debug] debug3: PAM:
sshpam_thread_cleanup entering


Jul 17 16:27:41 plnsunq74 sshd[3943]: [ID 800047 auth.debug] debug1:
inetd sockets after dupping: 5, 5
Jul 17 16:27:41 plnsunq74 sshd[3943]: [ID 800047 auth.info] Connection
from 150.123.157.46 port 1346
Jul 17 16:27:41 plnsunq74 sshd[3943]: [ID 800047 auth.debug] debug1:
Client protocol version 2.0; client software version 1.0
Jul 17 16:27:41 plnsunq74 sshd[3943]: [ID 800047 auth.debug] debug1: no
match: 1.0
Jul 17 16:27:41 plnsunq74 sshd[3943]: [ID 800047 auth.debug] debug1:
Enabling compatibility mode for protocol 2.0
Jul 17 16:27:41 plnsunq74 sshd[3943]: [ID 800047 auth.debug] debug1:
Local version string SSH-2.0-OpenSSH_4.3 --> server
Jul 17 16:27:41 plnsunq74 sshd[3943]: [ID 800047 auth.debug] debug2: fd
5 setting O_NONBLOCK
Jul 17 16:27:41 plnsunq74 sshd[3943]: [ID 800047 auth.debug] debug2:
Network child is on pid 3944
Jul 17 16:27:41 plnsunq74 sshd[3943]: [ID 800047 auth.debug] debug3:
preauth child monitor started
Jul 17 16:27:41 plnsunq74 sshd[3943]: [ID 800047 auth.debug] debug3:
mm_request_receive entering -->
Jul 17 16:27:41 plnsunq74 sshd[3943]: [ID 800047 auth.debug] debug1:
do_cleanup
Jul 17 16:27:41 plnsunq74 sshd[3943]: [ID 800047 auth.debug] debug1:
PAM: cleanup
Jul 17 16:27:41 plnsunq74 sshd[3943]: [ID 800047 auth.debug] debug3:
PAM: sshpam_thread_cleanup entering